Welcome to discussions

Quick Suggestions

  • rachael54321
    1 posts

    Bug encountered on the PS4 in Kildesbig while exploring the anomaly. Layla gets partway and then the interact prompts disappear and she can no longer interact at all with the objects that need to be moved into order to finish.

  • Ubi-Borealis
    Ubisoft Support Staff 3529 posts
    Best Answer

    Hello there!

    The issue wherein the anomaly projector at Kildesbig could not be interacted with has been marked as resolved by the development team. As we have not received any new reports of this issue, we will marking this thread as resolved and locking it.

    If you encountered any new issues with anomalies in-game, please don't hesitate to open a new thread so we can take a closer look. When creating a new thread, please include the location of the anomaly and a video that shows the issue you're encountering.

    Thanks! 😊

    Official Response
  • isickVampires
    9 posts

    same issue for me
    I enter the last stage and approach the first projector. All projectors realign themselves and I can't interact with them anymore.


  • NStoned
    1 posts

    I cant use the second projector in the first anamoly found in Norway...... [censored]

  • Ubi-Spud
    Ubisoft Support Staff 702 posts

    @hanifzawahid Hey there, sorry to hear this. Would you be able to provide a video of the issue so we can investigate further? 🙂

    Official Response
  • Technomancer117
    1 posts

    there is an anomaly at kildesbig and there is a bug that wont let me interact with the light beams at various different points mainly near the reflector just to make you guys aware

  • Zeud.
    1 posts

    I have this bug too but in a different kind of way, I made a video.

    https://files.fm/f/8w42792n8#

  • Jase0n
    1 posts

    Playing the game on pc with a wired Xbox One controller and I am having the same bug, where I cannot interact with the second projector/light beam on the Anomaly. Have tried fast travelling to another location and back, and restarting the game both of which did not work.

    https://streamable.com/eadjw2
    Video showing the bug.

  • guest-A1T5nqqF
    2 posts

    I'm also having this same issue on PS4. There is also a threads discussing it on Reddit: https://www.reddit.com/r/ACValhalla/comments/jrphm5/anyone_else_have_this_glitch_with_the_animus/?utm_source=amp&utm_medium=&utm_content=comments_view_al

    This will make platinum impossible for trophy hunters!

  • Jessiemac94
    1 posts

    I also have the same problem except you got one step ahead of me. It wouldn't allow me to do the 2nd beam at all.

  • Jayshua_Lyn
    12 posts

    I am having the same issue!

    I start the anomaly and it looks like to should be fine from the starting location but as I approach it I see the first beam shoot off across the map and therefore not hitting the block it needs to hit for me to be able to even start the puzzle!

    ANTOHER BUG UBISOFT? REALLY? (I have reported so many in the first days! Please TEST your games better!)

  • RealQi2010
    1 posts

    @supreme-n1 Same problem here. This is infuriating, because even if you retry, you will have to wait until the end to figure out if it fixed itself or not. Please fix this!

  • ReconOne
    2 posts

    Kildesbig anomaly won't let me interact with the 2nd beam, can't progress in anomaly.
    1st beam works fine, but as soon as i land on the platform of the 2nd beam, both first and 2nd beam suddenly point off in the distance instaad of to the platforms, and can't interact with 2nd beam.
    Only option is to exit anomaly at this point.

  • AoEUnlimited
    2 posts

    When I complete two portions of the platforms with projectors and approach the third projector area (where there also is a reflector), the previous platform's light beams glitch out and I'm then not able to interact with the projector in the reflector area.

  • trondz
    1 posts

    Experienced a bug on the Kildesbig anomaly which makes interaction with second light projector unavailable.

  • Ubi-Ginge
    Ubisoft Support Staff 257 posts

    @technomancer117 Would you be able to upload footage of this to youtube and share a link with us

    Official Response
  • ORomeo1979
    1 posts


    I have the same problem

  • Mr..Malicious
    1 posts

    @reconone Came searching for an answer for the same thing. You can hear the platforms behind you 'deactivate' and the beams just fly off into the distance, and you can no longer interact with the platform you're on. I watched a youtube video on it, thinking maybe I was missing something, but it just worked for the video. It just keeps bugging out for me.

  • Arthy22
    2 posts

    I have same problem on this Anomaly. First set of rays are set up right, then jump up past the 2 block that I highlighted, and then for some reasons, the rays I had just set up rest. The 2 platforms I had set are now etheral again, so no way to go back, and the 3 rays that I am on now are not adjustable (can't select them) because the rays are not transmitting to them. Tried again, and this time, I could adjust one of the rays before the initial rays reset ....

  • Rough2354
    2 posts

    After reaching final stage of puzzle I am unable to interact with light beam and thus I am unable to complete it. See the video below.

  • Vee_Tsudu
    1 posts

    Just wanted to post to say I'm having the same problem on PS4 as well, and judging by the comment on one of those videos, seems like quite a few other people are having this issue too.

Suggested Topics

Community Details

87
Online
191.0k
Users
31.9k
Topics
160.7k
Posts