ubisoft discussions

Quick Suggestions

  • Jayshua_Lyn
    12 posts

    I am having the same issue!

    I start the anomaly and it looks like to should be fine from the starting location but as I approach it I see the first beam shoot off across the map and therefore not hitting the block it needs to hit for me to be able to even start the puzzle!

    ANTOHER BUG UBISOFT? REALLY? (I have reported so many in the first days! Please TEST your games better!)

  • RealQi2010
    1 posts

    @supreme-n1 Same problem here. This is infuriating, because even if you retry, you will have to wait until the end to figure out if it fixed itself or not. Please fix this!

  • ReconOne
    2 posts

    Kildesbig anomaly won't let me interact with the 2nd beam, can't progress in anomaly.
    1st beam works fine, but as soon as i land on the platform of the 2nd beam, both first and 2nd beam suddenly point off in the distance instaad of to the platforms, and can't interact with 2nd beam.
    Only option is to exit anomaly at this point.

  • AoEUnlimited
    2 posts

    When I complete two portions of the platforms with projectors and approach the third projector area (where there also is a reflector), the previous platform's light beams glitch out and I'm then not able to interact with the projector in the reflector area.

  • trondz
    1 posts

    Experienced a bug on the Kildesbig anomaly which makes interaction with second light projector unavailable.

  • Ubi-Ginge
    Ubisoft Support Staff 257 posts

    @technomancer117 Would you be able to upload footage of this to youtube and share a link with us

    Official Response
  • ORomeo1979
    1 posts

    I have the same problem

  • Mr..Malicious
    1 posts

    @reconone Came searching for an answer for the same thing. You can hear the platforms behind you 'deactivate' and the beams just fly off into the distance, and you can no longer interact with the platform you're on. I watched a youtube video on it, thinking maybe I was missing something, but it just worked for the video. It just keeps bugging out for me.

  • Arthy22
    2 posts

    I have same problem on this Anomaly. First set of rays are set up right, then jump up past the 2 block that I highlighted, and then for some reasons, the rays I had just set up rest. The 2 platforms I had set are now etheral again, so no way to go back, and the 3 rays that I am on now are not adjustable (can't select them) because the rays are not transmitting to them. Tried again, and this time, I could adjust one of the rays before the initial rays reset ....

  • Rough2354
    2 posts

    After reaching final stage of puzzle I am unable to interact with light beam and thus I am unable to complete it. See the video below.

  • Vee_Tsudu
    1 posts

    Just wanted to post to say I'm having the same problem on PS4 as well, and judging by the comment on one of those videos, seems like quite a few other people are having this issue too.

  • DracusNite
    1 posts

    I am having this same bug on Xbox one.

  • Norse_Hermit
    1 posts

    The first anomaly you find it’s bugged. I jump in the second platform and this and the other activated with the light beam are unaccessible. How can be fixed ???

  • Rough2354
    2 posts

    EDIT: Turning game off and on again resolved the issue

  • MrDreadful
    1 posts

    I’m on PS5 and have the exact same bug. As soon as I get to the last set of platforms all beams reset and become uninteractable. Jumping to my death and resetting don’t help.

  • bassjas12
    3 posts

    Seeing the same issue on PS5. 1/2 way through solving the anomaly, it breaks and I can no longer interact with the reflectors. Have to just quit out of the anomaly attempt.

    This is the spot:


  • bassjas12
    3 posts


    After returning to Raventhorpe and building the blacksmith, I returned and tried again. It worked this time.

  • Brad2707
    8 posts

    Second this post, particularly the one at Kildesbig. The only workaround I have found is from a reddit post: to exit the anomaly, save, quit to title menu, and then attempt the anomaly again. It worked for me first attempt trying that method.

  • ginilike87
    2 posts

    I have discovered an Animus Anomaly by Kildesblg, Raventhorpe. I can explore the anomaly as Layla, and I can interact with the first light beam to aim at the platforms to enable me to move to the next point. As I progress I lose the ability to interact with these light beams. Can this be resolved please?

    Thoroughly enjoying the game but it's very glitchy so far

  • Froggyl
    1 posts


    I too am having issues with this activity. I can't even get across the first platform before it disappears and the light beam is left facing the sky... Very annoying and here's to hoping there's a fix soon!

Suggested Topics