Welcome to discussions

Quick Suggestions

  • hackerino7
    5 posts

    I have the same problem, how I can fix it?
    It's really annoying also because I want to complete all game missions. Hope this bug is fixed as soon as possible.

  • guest-7asOIV0G
    1 posts

    Hi, I was experiancing the same issue also but when I closed the game and went back on everything started to work.

  • Odion34779
    2 posts

    As I approach the structure (before I even get to the ramp), the first light beam shifts 90 degrees making the first unstable platform uncrossable.

  • HolDaDoorHodor
    1 posts

    Same issue on Xbox. My glitch starts earlier though. As I get to the ramp the lights move and the very first block that should have light pointed at it is now gray. Hope they patch this soon.

  • Chronic-Monk718
    2 posts

    Ok guys I came across this glitch last night and I was able to work around it. I'll share what I did at the points that glitches for me, it happened twice.

    1st block i would approach running down the path and the orb would glitch out of it not allowing me to jump.
    MY FIX- instead of going straight down the path I circled left and jumped up along side of the ramp. The box stayed and I continued.

    2nd one was after you do the part where there is the two orbs on each side which open up a middle path, after I crossed over the middle path the orb is to the right I went straight to it and it glitched again.
    MY FIX so instead of going straight to it I went directly across the other side of the box, hung off the side and basically snuck up on the orb. This worked and I continued the rest of the way without glitches.

    SO WHAT I SAY IS THIS, TRY THE ROAD LESS TRAVELED. Hope it helps.

  • Chronic-Monk718
    2 posts

    @supreme-n1 i found a fix and posted it below... atleast a fix for me and it may help you out. Thought I initially replied on here but I hope it works for you.

  • Mastytch
    1 posts

    Hello! I had the same issue on Xbox Series X. I tried reloading, restarting this mission. At some point I've decided to approach the blue structure very slow and it did not glitch!

  • mexeltje
    3 posts

    I'm on XBox Series X and having a similar problem. When I get to the last pair of projectors, I swing the left one to stabilise the block on the right side that is already being stabilised so I can free up the projector doing the stabilising to move it onto an alternate target.

    When I run round to move the projector on the right, the block I just stabilised quickly destabilises. The projector on the left glitches out and cannot be used any more. My only option at this point is to exit the anomaly. This has happened 3 times now.

    I have seen this anomaly done on PS5 on Youtube and that person completed it the same way I am trying to.

  • Plugincitizen
    1 posts

    Same for me. Can't interact with the light beam on the last stage of this anomaly and the only option is just leave the anomaly

  • plasticball1009
    1 posts

    i have same problem but i worse than you
    i cannot interact the second object

    it is a big problem that cannot reach 100% game collection
    hope it can be fixed as soon as possible

    btw" i play in PS4

  • Berksblue
    1 posts

    Hi Guys,

    Playing on the PS5, found the anomaly near Ravensthorpe. Get to the last section just after the voice recording and can no longer interact with the projectors. Have watched a few videos and no one else seems to have the same issue on their walkthrough. Is this a known issue?

    Thanks in advance

  • mexeltje
    3 posts

    Just wanted to say I had another go at this one today and managed to complete it. The thing that changed it for me was that when I pointed the beam at the right hand block I decided to aim the beam at the top of the block rather than the side. Not sure why this should make a difference but it did and I was able to retrieve the data packet.

  • bmfreak1
    1 posts

    @trondz i can't interact with the second projector too. what should i do ?

  • raphaelzoren
    24 posts

    I had the same issue with the Norway anomaly. I had to re-load a save previous to the anomaly since even if I exit the anomaly, when I re-entered it was still buggy.

  • Yalck
    6 posts

    I found a bug / problem in a secondary activity. The problem occurs in the failure activity of the animus, in the Kildesbig region, near the settlement. The bug is about not being able to interact with the rays of light that make intangible platforms tangible. It is a very serious bug and I hope you fix it. Is it just me or has it happened to someone else?

  • nuclearhedjhog
    2 posts

    Hi!

    the crux of my problem is pretty much in the title. I’ve discovered my first anomaly in Ledeceistrescire and I am unable to finish the anomaly as the light projectors don’t have button prompts to interact with them.

    restarts don’t work.

  • Odion34779
    2 posts

    @mastytch Thanks for the suggestion. Walking slowly to the first ramp also worked for me!

  • treab
    1 posts

    @yaunai I am having the exact same glitch on the ps5 too. I can't exit the anomaly unless I quit to title screen.

  • Kodamalama
    7 posts

    @xdslxkiller Im stuck on it too. It's the last one for me.

  • USofGmereka
    1 posts

    I have a bug at the same location however it is with the light beam on the 4th "level" not being something you can interact with... please help/fix!

Suggested Topics