ubisoft discussions


  • locked topic_solved [RESOLVED] Light Beam in Kildesbig anomaly changes direction randomly | POST HERE

    0 likes/71 replies/9648 views
    ubisoft:x-posts, 0

    Hey there! We are aware of an issue with this Anomaly and are investigating. Please provide a video of this glitch and we'll get it up to the developers! 🙂

  • The_JoeHawk1
    ubisoft:x-posts, 2

    My screen actually glitches and I cannot even see where to go

  • Ubi-Baron
    Ubisoft Support Staff ubisoft:x-posts, 798

    @marius199413 Excellent, thank you!

    We will pass this on to the team.

  • isickVampires
    ubisoft:x-posts, 9

    I went to bed yesterday and after I started the game back up again today, the bug was gone.

  • Raventas
    ubisoft:x-posts, 3

    Same bug In Norway Anomaly

  • Crozzly123
    ubisoft:x-posts, 2

    After the ramp leading to the first level of blocks the lit up platform starts to flash as I cross it then the light beams fire off like 80-100 distance points away in mid air. The platform disappears and I fall to the ground and it doesn't reappear unless I leave the anomaly. But when I re-enter it does the same glitch again. Not sure if I am doing something wrong but I've tried going slow and fast on approach and it still disappears once I'm on the first platform.

  • Ubi-Swaggins
    Community Manager ubisoft:x-posts, 438

    @raventas Thank you for providing that.

    The team are looking into this issue and are aware that it can be an issue for anomalies in different locations.

    Once we have more information to share we will do so.

  • guest-tycLoTCJ
    ubisoft:x-posts, 1

    Same problem here. Iam on PS4 upfate version 1.02 and anomaly in England (the one closest to raven settlement) does the same. Once i reach third set of projectors there is no interact button. Release the fix update asap fgs.undefined

  • Hansiso
    ubisoft:x-posts, 1

    Same problem here. I am able to fix three of the beams. But it looks like that after I pass a certain point, the interact-button for all the beams disappears.

    ubisoft:x-posts, 1

    Same problem on Xbox one
    I cannot interact with the projectors
    Neither can I turn back ..
    You're basicly stuck

  • DemonDog4822
    ubisoft:x-posts, 1

    Playing on Xbox One X. Running into the same problem at the anomaly by Raventhorpe. Tried doing a hard reset, loading a previous save, and someone on here also mentioned the synchronization spot. Still glitches at the second light emitter.

  • spasm1
    ubisoft:x-posts, 1

    First animus anomaly cannot be completed. The first light beam changes directions when walking up the ramp and points off into space. No amount of restarting the game or other changes fix it, it does the same thing every time.


  • spidrepig
    ubisoft:x-posts, 1

    The first platform is unstable when it shouldn't be, I've tried restarting the game a few times but it does not help.undefinedundefined

  • guest-DgQS6DCH
    ubisoft:x-posts, 1

    I have the exact same issue and your fix didnt work for me. I'm on ps4. 50 hours in and about to ask for a refund. I've had 7 hard crashes upto this point and reported all of them to sony. The game is swimming in bugs. It's actually in a worse state than early versions of Skyrim, a game that released nearly 10 years ago.

    Can you send me a fix for this Ubisoft? Or shall I just get my refund?

  • AALoneWolf0923
    ubisoft:x-posts, 3

    Mine seems to happen on the very first platform, before even getting to the project for the light. As soon as you start to parkour over to it, the project shoots off into the distance, turning off the platform and there is no way to get it the platform to light up or for you to get to the projector to move it back to the first platform. I've attempted to turn off my xbox, clear the cache, reload an older save, hit the sync point near by, and nothing. Still broken.

  • Ubi-Baron
    Ubisoft Support Staff ubisoft:x-posts, 798

    Thank you for the added reports.

    This issue has been confirmed by the team and is currently being worked on, to resolve this.

    For the moment we apologize for the inconvenience this is causing.

  • C8rul8an
    ubisoft:x-posts, 1

    Xbox series x, when you load this up and I get up the ramp at the beginning the projectors swivel out and lose complete focus. Too far to revert save. Have all the sync/eagles done too so can't sync anything. Best guess is the logic is accurate at start up but once I get close enough to the puzzle, the xyz access of all the projectors decide to reset to some different value that seems to always be in the same direction for each of them in the same puzzle. With that said, this is not the first time I have entered one of these puzzle types and completed.

  • AALoneWolf0923
    ubisoft:x-posts, 3

    @c8rul8an Mine was doing the same thing. What I did was trick the platform. There is a white tree to the right of the obstacle course. If you climb that (before climbing the ramp, so while the first platform is still lit up), you can jump from the tree to the lit up platform and actually do the rest fo the course.

  • Abisai1978
    ubisoft:x-posts, 4

    @c8rul8an Thanks mate, that worked for me too 🙂

  • Glonkan
    ubisoft:x-posts, 1

    The anomaly glitch is bugged. One of the emitters is pointing in a random direction and progress is therefore impossible. After a fall the emitter is not responding and the unstable block that was solidified is now greyed out.

Suggested Topics