Welcome to discussions

Quick Suggestions

  • RealTaySwift
    4 posts

    So is no one else encountering this, because although small, I know, it's still rather annoying.

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts
    Best Answer

    Hello all!

    I've merged together several threads about being unable to collect opals together into a single megathread. I apologise if any ongoing discussion was disrupted by this.

    The development team has been able to resolve the issue wherein multiple opals in-game could not be collected. We will now be marking this thread as resolved and closing it.

    If you are unable to collect any other opals in-game, please don't hesitate to open a new thread so we can investigate this further. When opening a new thread, please include an image of your current map location so we can find the opal you're having trouble with.

    Thanks! 😊

    Official Response
  • K9davis24
    4 posts

    @ubi-spud none of the opals are appearing at the locations on my game map.

  • lairdybooy
    1 posts

    Mine’s bugged as well. Florli is the one I can’t pick up, but there’s a few more I can’t remember

  • HelixTypeX
    1 posts

    @tjbear90 I completed the Alliance in Grantebridgescire and this is still just an empty field.

  • DeathPhantom22
    1 posts

    Same here i cant pick it up either

  • vampiresinc
    1 posts

    Same issue

  • TALLPAUL713
    3 posts

    My problems different, I've bought the opals map, but half the opals are not there when I go get them. Some I've gotten, but some are on my map with no sign of them when i get there, and I've DEFINITELY not collected already/previous save. Anyone else have THIS problem? Playing on xbox one s btw.

  • RevHaus
    2 posts

    @grand_310 same issue for me too.

  • Ubi-Spud
    Ubisoft Support Staff 699 posts

    Hey guys, I'm sorry you are unable to pick this opal up! We are aware of some issues with opals, such as not being able to interact OR them not removing themselves from your map after collection. Your patience is appreciated while the developers figure this out!

    Official Response
  • Skinfaxe_DK
    5 posts

    @bak2thabasix Me too - if you pick up an opal and then load an earlier save, the icon will not be cleared and can be seen/marked by synin, but the opal is already picked up and in you inventory, so you are stuck with an additional (fake) opal marker...

  • DUBBLEJD182
    3 posts

    Yep same here

  • SgtSmokeyI
    1 posts

    No i cannot pick it up as well off the shelf and I play on xbox x

  • Treeo83
    1 posts

    Found one of the opals floating mid air and unobtainable see added photos for location / Treeo83
    undefinedundefined

  • Tasha-Soriah
    164 posts

    @treeo83 lol can u shoot it down? If not you may have to wait for a fix, some opals are either there and you cant get them, not there (picked up already) but show on map or it seems flying in the air is a thing as well 😉

  • DavidGong1995
    1 posts

    @grand_310 Same here

  • Ubi-Raziel
    Ubisoft Support Staff 197 posts

    Hey!

    We have had some small issues with points of interest on the map, however it's my first time seeing a flying opal.

    Here are some steps to try -


    I hope that helps!

    Official Response
  • JCar4327
    615 posts

    Not sure how to get up there. This is in Snotinghamshire between the farthest river west and the west border.undefinedundefined

  • JCar4327
    615 posts

    I posted about this one in the general forum, sorry.

    undefinedundefined

    This one is in Hemthorpe near the Jomsviking spawn. No option available to collect.

    undefined

  • TANANGEL
    1 posts

    So far 72 hours of gameplay:

    Read the article about collecting Opal in the official forum - the major thing is that you have to be online for the opal to show and to collect. I am.

    I was able to collect all the opal within Ledecestrecire and all but one in Grantebridgescire.

    Issue: I have not been able to collect not even one in East Anglia or Essex. I get to the location where it is supposedly on my map and the opal isn't there. Tried saving at that spot and reloading the save and have been unsuccessful in collecting the opal. Believe this might be a pretty big issue. If the game isn't recognizing that I'm online, how can I tell, or even have the game "recheck" to see if I am online?

    Anyone else having this issue? Haven't seen it in the forums of known issues and the mega thread of issues.

  • Apohutsy
    25 posts

    @ubi-raziel I have the same problem with the same opal. I verified game files as suggested before starting playing. Fast traveled multiple times to different locations and tried meditating. still cannot reach it....

    undefined

Suggested Topics

Community Details

61
Online
140.5k
Users
24.8k
Topics
128.3k
Posts