Welcome to discussions

Quick Suggestions

  • 0 Likes/235 Replies/7986 Views
    K9davis24
    4 posts

    @dead213end

    I have never picked any up though. From the beginning they were never their.

  • Troopercooper80
    29 posts

    Basically as title says, its on a shelf in a house behind Walden, it cannot be picked up.
    There simply isnt a pickup prompt even though the HUD shows its something you should be able to pick up.

  • cavveman
    75 posts

    @troopercooper80

    Have you perhaps been to Walden before and picked it up?
    Cause if you picked up an opal, the icon do not vanish(for a lot of players).

    https://discussions.ubisoft.com/topic/79574/opal-bug/

  • plochol
    21 posts

    I can confirm what OP says, it's there, but cannot be picked up. I was there first time yesterday.

  • Troopercooper80
    29 posts

    @cavveman Hi thanks for replying, but no it have not been to Walden before.

    I tend to, as a pure autistic gamer :P, go 1 by 1 to every "thing" on the map.
    So i know i didnt pick it up yet, as i hadnt travelled to that side of the map yet.

    Anyway its simply bugged.

  • VegR8derBaby
    1 posts

    Opal just northeast of Walden in Grantebridgeshire inside of farmhouse does not bring up Y button to retrieve. I’ve tried everything.

  • x3ro-Shikari
    21 posts

    I'm also seeing this

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @KingLobo150 Thank you for contacting us, apologies for the delayed response.

    Were you able to locate the Opal, or is it still missing for you?

    Official Response
  • jeje_71
    69 posts
    This might be part of a much greater opal bug. Haven't been able to locate any opal on the map since the early beginning. All now looks like they are placed underneath the ground.

    this is the only bugged one i found for now, and is really nothing new since in odyssey i had a few dozen of ore / tree non-lootable and i think i found 2 or 3 ore in valhalla in the same case

    but since opal are much more limited in quantity, i think it warrants special attentions for these ones, considering they had to be hand-placed contrary to ore which must have been auto-generated to some extent.

  • EMSISS52
    2 posts

    @irish_mandalor I faced the same problem. I can raise opals (for now). But the ones I picked up earlier don't disappear from the map and it's infuriating! (the problem on the PC)

  • EMSISS52
    2 posts

    @stoned019 I faced the same problem. I can raise opals (for now). But the ones I picked up earlier don't disappear from the map and it's infuriating! (the problem on the PC)


  • Serangels
    3 posts

    Bonjour

    Il m'est impossible de ramasser une Opale située sur une étagère dans une petite maison au nord-est de Walden , dans le Grantebridgescire.
    L'interaction "collecter" n'apparaît pas, pourtant il y a bien un petit point blanc dessus, elle est visible avec l'œil d'Odin et par le Corbeau.

    Pourriez-vous remédier a cela s'il vous plaît ?
    Je peux fournir photos et vidéos au besoin.

    Merci

  • Jayshua_Lyn
    12 posts

    Yep. Having this same issue!

  • GFY64D
    1 posts

    @atrixz I have the same issue

  • daz-lufc
    16 posts

    G=raetborough ,1 missing little treasure chest ,map show it but is missing

    I noticed this one last night- well annoying when you’re a completionist 😊

  • Srirachah
    1 posts

    same issue hope they fix soon

  • cyres41591
    1 posts

    There is an opal in Ledecsterscire that on my Xbox, Eivor cannot pick up. There is no option to hit Y to collect it. I see it on the shelf, and the white dot is there, but I cannot pick it up. It is the one in the South in a small cottage with two food pots.

    secondly, the mystery with the dancing semi-nudist colony is broken for me. After I talk to the quest giver, then to the old dancing lady and say I want to join, she says there is a box to put Eivors clothes. I watched a few YouTube videos and there is a box for me to pick up. It doesn’t even appear.

    thanks for the help!

  • KostasD95
    2 posts

    It is impossible to pick up the Opal on the image, tried everything!undefinedundefined

  • Ubi-Spud
    Ubisoft Support Staff 675 posts

    Hey folks! I'm sorry that the Opal is not where it should be - could you provide a video of the Opal missing, along with locations on the map?

    Official Response
  • sideshowman
    2 posts

    Me too. PC gamer.

Suggested Topics

Community Details

56
Online
130.9k
Users
22.7k
Topics
117.8k
Posts