Welcome to discussions

Quick Suggestions

  • Crucco88
    15 posts

    @mentraton
    Yes, the Opal is gone from map and it is not in the location after last patch 1.1.0

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello all!

    I've merged together several threads about being unable to collect opals together into a single megathread. I apologise if any ongoing discussion was disrupted by this.

    The development team has been able to resolve the issue wherein multiple opals in-game could not be collected. We will now be marking this thread as resolved and closing it.

    If you are unable to collect any other opals in-game, please don't hesitate to open a new thread so we can investigate this further. When opening a new thread, please include an image of your current map location so we can find the opal you're having trouble with.

    Thanks! 😊

    Official Response
  • VanTina94
    3 posts

    So far I'm able to collect the opals I couldn't before but this one Opal

  • Serban_Assassin
    2 posts

    Hello. In Grantebridgescire, there is an opal near walden that can not be collected.no matter what i do. It is n collectable. A cand see it but can t grab it. It appears also on the map.

  • Pickyimp12
    1 posts

    Hi.

    there is an Opal in a farm house north East of Walden in Grantbridgeshire. When you go into the farmhouse to collect there is no option to press triangle and collect this I’ll even though it shows in Ravens view. You can also physically see the Opal

  • Tasha-Soriah
    164 posts

    @pickyimp12 theres 4 in total i wasnt able to get, that 1 and 3 in snotinghamscire. They know about it but havent fixed it yet. Probably cant figure out how without breaking the game even more tbh

  • Tombraider7769
    11 posts

    Seems to be fixed after the patch.
    Will update if I find any missing/ unlootable Opals.

  • Sinsol-
    4 posts

    Snotinghamscire : https://gyazo.com/8262bf09ff4508c0cc0bedcf40648827 Stuck mid-air.

    https://gyazo.com/5bc9adf2968e8d4613ffbb2543a33217 Stuck under a skull, not able to interact.

    https://gyazo.com/af6bf3e9a58af3b1c93e495ec2827317 Opal is not even there.

    Grantebridegescire : https://gyazo.com/4854e2879cd292b74f7a12ab00ecc706, Not able to interact, stuck in a pot.

    Suthsexe: https://gyazo.com/6743c1de7730b8a43fe05a1f2bd09dd5 Stuck underground.

    Hantunscire: https://gyazo.com/4568bfe38ed1d4489aa5dfd07e36a282 Stuck underground

  • Lupul.Alb
    1 posts

    Can someone tell me how I can take that Opal? undefined

  • Tadiian
    16 posts
    This post is deleted!
  • C06RACOILS
    12 posts

    cant collect this opal here is a video showing you where it is the loot option does not appear

    https://vimeo.com/user125931720/review/494549986/8f79a45b22

  • bdiddy42
    1 posts

    As of today the opal outside of Walden is still bugged.

  • ADarklore
    121 posts

    So I was following the opal markers on my map, and came across one in the far north, I was standing and the marker arrow was pointing UP... but there was no structures, hills or mountains around me... and then I panned the camera up... and there it was, floating about 100 feet above me on some 'island'. I thought maybe there was an Animus Anomaly nearby that would lead me up to it... but no, nothing. So there is no way to collect this opal because it's sitting on a floating island in the middle of nowhere.

  • JCar4327
    626 posts

    @adarklore Yeah, that was probably in Snotinghamscire. of which there are a total of three bugged opals in that region. One in the air on the west side of the map, one in the creek bed in Hemthorpe, and one on the top of Tip of the Spear. The only other known opal bug is east of Walden on a shelf.

  • Wrathtard
    1 posts

    Can't pick up an Opal in Hemthorpeundefinedundefined

  • DreadGrrl
    165 posts

    @adarklore Odyssey had some bugged Orichalcum. They did fix them all, eventually. It took many months, but they were all attainable in the end. I’m sure this will be fixed eventually. If you recorded video you can submit a bug report indicating what has happened.

  • diploidhelix
    15 posts

    I also cannot pick up any of these 3 opals in Snotinghamscire for the same reasons. Besides these 3, there is only one other one I cannot obtain in Grandebridge, an opal stuck on a shelf.

  • diploidhelix
    15 posts

    There are also 3 more in Snotinghamscire. One in the town, another on a hill but appears below terrain, and another floating in the air. It’s annoying because those 3 and the one in a shelf in Grantebridgescire are they only ones I have left.

  • auridulis
    48 posts

    @grand_310 Same here (Patch 1.1.0).

  • TQWorld
    7 posts

    AC Valhalla Ultimate
    PC

    As the title says, I'm unable to collect these 2 items. Both show on the map, I can navigate to them, the markers are visible and I see the items in the game but there is no option to pick them up. I've no issues collecting anything else from anywhere else at this point.

    undefined undefined undefined


    I've tried fast travel, restarting the game/PC, I even reinstalled the game. Probably overkill but wanted to ensure everything I could possibly do on my side.



  • Dead1y-Derri
    2 posts

    Bugged Opal in Valhalla, I've attached screenshots

    https://ibb.co/4Kk1G1F
    https://ibb.co/ThxbbXL

    On ps5. I hope these get fixed as otherwise its pretty game breaking.

Suggested Topics

Community Details

53
Online
192.7k
Users
32.5k
Topics
162.5k
Posts