Welcome to discussions

Quick Suggestions

  • auridulis
    48 posts

    @grand_310 Same here (Patch 1.1.0).

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts
    Best Answer

    Hello all!

    I've merged together several threads about being unable to collect opals together into a single megathread. I apologise if any ongoing discussion was disrupted by this.

    The development team has been able to resolve the issue wherein multiple opals in-game could not be collected. We will now be marking this thread as resolved and closing it.

    If you are unable to collect any other opals in-game, please don't hesitate to open a new thread so we can investigate this further. When opening a new thread, please include an image of your current map location so we can find the opal you're having trouble with.

    Thanks! 😊

    Official Response
  • TQWorld
    7 posts

    AC Valhalla Ultimate

    As the title says, I'm unable to collect these 2 items. Both show on the map, I can navigate to them, the markers are visible and I see the items in the game but there is no option to pick them up. I've no issues collecting anything else from anywhere else at this point.

    undefined undefined undefined

    I've tried fast travel, restarting the game/PC, I even reinstalled the game. Probably overkill but wanted to ensure everything I could possibly do on my side.

  • Dead1y-Derri
    2 posts

    Bugged Opal in Valhalla, I've attached screenshots


    On ps5. I hope these get fixed as otherwise its pretty game breaking.

  • TQWorld
    7 posts

    Just tried loading a much earlier saved game (hadn't tried that before) and I am still unable to collect either of these items. Haven't seen where anyone else has reported this, so not sure if this is just me or if I've missed where others have reported it.

  • TheeElf
    262 posts

    @tqworld I noticed that as well. There was another one to the west of that one that is floating in the air with a pile of rocks. You can look at it but it is way too high in the sky to even think about grabbing via any method. If you've got the opal display map then you should be able to see that one is a problem too. I tried shooting at them with arrows but it doesn't change anything and you can't pick them up.

  • TQWorld
    7 posts
  • cjdiam
    1 posts

    I am unable to pick up the Opal in the house near to Walden in Grantebridgescite. It does not present me with the option to press Y to pick the item up when approaching it from any angle but there is a white dot on it showing that it can be picked up.

  • TheeElf
    262 posts

    @tqworld Good to know and thanks for the Reddit share. Looked at the post and this was the one I was referring to:

    South of Kinder Downfall in Snotinghamscire This is my favorite one. It's floating in the air!

  • LemsZer
    1 posts

    @serangels il est à ce jour toujours impossible de la ramasser.

    12 posts

    unable to collect the opal from here there is not interact appearing

  • arkadiusz_075
    2 posts

    @c06racoils I am having the same issue with the same opal.

  • TQWorld
    7 posts

    @theeelf Hopefully they'll get this fixed relatively soon. At this point it's not preventing me from continuing the game.

  • Seabeerecon
    1 posts

    I’ve been collecting all the Opal’s in the game and I got to the mountains in region Snotinghamscire. At the very far left of the map. You’ll see three opals in a triangle placement on the map. On the left side of Drewent river, you have opal at the curse location, an opal at stoneburgh and an opal way up in the mountains at the edge of the map. That opal in the mountains is literally floating about 20 feet in the air. It’s a glitch and I’m unable to reach it. Can you please patch this and fix this?

  • SpirantCrayon22
    438 posts

    got the same problem, Xbox One X, game version 1.1.0 needless to say - same piece of opal as in the picture

  • Sweetawny
    1 posts

    @barrywhite4949 I have the same issue on PC! It seems this has been an issue for a while. It surprises me more people aren't talking about it... Really frustrating that I can't gather 100% of the opals!

  • Tustanuxo
    10 posts


    These opals are unlootable.

    Snotinghamscire and Grantebridgescire:

    1. Hemthorpe, Is spawning in game but is not interaclable.
    2. Wilderness, The opal spawns 17m above the ground in a few rocks. They keep floating.
    3. Tip of the Spear, The opal is nowhere to be found. You can see a animus wisp that something should be there but there is no interaction possible.
    4. Walden, Opal is ingame. On a shelf but not interactable.



  • babygirl29ditto
    2 posts

    @grand_310 still can't pick it up tried today is still there for me on Xbox 1 even after patch

  • sukhjeet.tinny
    2 posts

    Just ran into the same problem...not at all surprised they haven't fixed it and a bunch of other quest bugs after two months of releasing the game

  • FireForkTS
    11 posts

    I've found at least 2 opals that couldn't be looted because they were under the ground (but had the shiny sparkle visible above them) or were just unable to be picked up... such as on the shelf in the farm house. Sucks, cause they are basically the cash in-game item. They should be on the surface and interactable to the player... instead they're not layered as the top most surface inside the game, and therefore may be visible to the player... but not to the character.

  • Mr_Holland1977
    5 posts
    This post is deleted!

Suggested Topics

Community Details