ubisoft discussions

Quick Suggestions

  • 0 Likes/248 Replies/9474 Views
    311 posts

    @tqworld Good to know and thanks for the Reddit share. Looked at the post and this was the one I was referring to:

    South of Kinder Downfall in Snotinghamscire This is my favorite one. It's floating in the air!

  • LemsZer
    1 posts

    @serangels il est à ce jour toujours impossible de la ramasser.

  • C06RA01
    17 posts

    unable to collect the opal from here there is not interact appearing

  • arkadiusz_075
    2 posts

    @c06racoils I am having the same issue with the same opal.

  • TQWorld
    7 posts

    @theeelf Hopefully they'll get this fixed relatively soon. At this point it's not preventing me from continuing the game.

  • Seabeerecon
    1 posts

    I’ve been collecting all the Opal’s in the game and I got to the mountains in region Snotinghamscire. At the very far left of the map. You’ll see three opals in a triangle placement on the map. On the left side of Drewent river, you have opal at the curse location, an opal at stoneburgh and an opal way up in the mountains at the edge of the map. That opal in the mountains is literally floating about 20 feet in the air. It’s a glitch and I’m unable to reach it. Can you please patch this and fix this?

  • SpirantCrayon22
    1669 posts

    got the same problem, Xbox One X, game version 1.1.0 needless to say - same piece of opal as in the picture

  • Sweetawny
    1 posts

    @barrywhite4949 I have the same issue on PC! It seems this has been an issue for a while. It surprises me more people aren't talking about it... Really frustrating that I can't gather 100% of the opals!

  • Tustanuxo
    10 posts


    These opals are unlootable.

    Snotinghamscire and Grantebridgescire:

    1. Hemthorpe, Is spawning in game but is not interaclable.
    2. Wilderness, The opal spawns 17m above the ground in a few rocks. They keep floating.
    3. Tip of the Spear, The opal is nowhere to be found. You can see a animus wisp that something should be there but there is no interaction possible.
    4. Walden, Opal is ingame. On a shelf but not interactable.



  • babygirl29ditto
    2 posts

    @grand_310 still can't pick it up tried today is still there for me on Xbox 1 even after patch

  • sukhjeet.tinny
    2 posts

    Just ran into the same problem...not at all surprised they haven't fixed it and a bunch of other quest bugs after two months of releasing the game

  • FireForkTS
    11 posts

    I've found at least 2 opals that couldn't be looted because they were under the ground (but had the shiny sparkle visible above them) or were just unable to be picked up... such as on the shelf in the farm house. Sucks, cause they are basically the cash in-game item. They should be on the surface and interactable to the player... instead they're not layered as the top most surface inside the game, and therefore may be visible to the player... but not to the character.

  • Mr_Holland1977
    5 posts
    This post is deleted!
  • Mr_Holland1977
    5 posts

    @jeje_71 I've the same problem you got. Neither I get a box that I can loot the piece as well.😠

    I made a video as proof.

  • Mr_Holland1977
    5 posts

    I have a problem with picking up Opal pieces. Reloading the game several times don't work.

    1st problem:


    2nd problem:


  • Tustanuxo
    10 posts

    Bump for adding to megathread.

  • NeOVoltron
    128 posts

    Same here! The exact same 4 Opals...

  • Lani-x7
    1 posts

    Ps5 version
    At least 4 opals can't be collected. One between Walden and dock fast travel (Grantebridgescire, on a shelf), 3 in Snotinghamscire, one at Tip of Spear (highlights but no opal), 2nd I'd on the west side on a big hill, the opal is with some rocks floating high in the air, 3rd is in Hemthorpe by stream and bones of
    an animal, there but can't collect it.

  • Skyklash
    1 posts

    The opal still cannot be picked up to this day. Please fix this, my OCD wants it. Thank you.

  • Ubi-Woofer
    Ubisoft Support Staff 1268 posts

    Hey everyone!

    I just wanted to let you all know that you should now be able to loot this Opal in the farmhouse in Walden, as I've just done it myself!

    It has been moved from the shelving onto a stool on the left-hand side of the house when entering through the door. Please try looting this Opal again and let me know if you encounter any further issues.

    The three bugged Opals in Snotinghamscire are also lootable now if you need those! 🙂

    Official Response

Suggested Topics