ubisoft discussions

quick-suggestions

  • locked topic_solved [RESOLVED] Unable to pick up certain opals in-game | POST HERE

    0 likes/248 replies/10300 views
    Apohutsy
    ubisoft:x-posts, 25

    @jacksparr0w I have the exact problem with that Opal.

  • EvilEll666
    ubisoft:x-posts, 3

    @apohutsy I have the same problem with that Opal too and I can’t get the crate to spawn for the Winchell mission with the nudists

  • DemonicFungas22
    ubisoft:x-posts, 1

    I had got the map that shows all opals however there is one North East of Walden and West of Stour River that does not allow me to click the opal and receive it

  • Stevo336
    ubisoft:x-posts, 2

    I've noticed several issues with AC Valhalla. Most recently, I noticed I can't pick up runes that I find. I had to restart my game earlier due to a bug and I tried restarting the game again to see if it helps with this issue, but I still can't pick up runes that I find. I first noticed the issue when I tried to pick up the rune to the north of the first town.

  • Vanderzo
    ubisoft:x-posts, 1

    @d3mone88 Same problem... Annoying af...

  • Ismelda666
    ubisoft:x-posts, 1


    The opal in the farm house, on a shelf, east of North East of Valden can't be looted.
    https://imgur.com/hrjlVE0



  • Fluexpr34
    ubisoft:x-posts, 1

    I am having the same issue right now. So I decided to leave at that. They will fix this with patch I hope.

  • xaiosan
    ubisoft:x-posts, 1

    So, about half of the opals i've come across is under ground, i've tried reloading the game, re entering the area.
    The raven can still lock onto the opal, but once i get there, its under ground and is not lootable
    When i've killed foxes, if they roll to far from where i've killed em, they aren't lootable, you see the small dot for interaction until you get to the corps and its all gone,
    i still recieve the used arrow, but the corps remains unlooted,
    Seems to only happen with foxes.

  • Shuzder
    ubisoft:x-posts, 1

    Same problem at the same location

  • OGUZCREED
    ubisoft:x-posts, 2

    I can't loot this Opal.


    undefinedundefined

  • lordnns1
    ubisoft:x-posts, 7

    same thing here but since its only an opal its not really that important compared to main storyline quest breaking down 🙂

  • Roeken87
    ubisoft:x-posts, 4

    Hi!

    When doin the quest Bartering and choosing to Kill Tonna, if both player and Tonna uses "Dive of the valkyries" ability "jump attack" at the same time you get ported under the world.

    And Opal at house just east of Walden, is unibtainable. For some reason i cant get the "collect" trigger to appear
    undefined

  • Revenskrev
    ubisoft:x-posts, 21

    @xaiosan

    OPALS NO LONGER SHOWING. Same game breaking bug here. At first they showed, now I've visited 10-15 opal map points in a row w/o opals being visible.

    FOX LOOT: The problem with foxes is twofold. The physics treats snowy slopes as it was super slick ice. The arrow slides with the dead fox. Loot remains at initial kill spot. Just run to blood stain and look down toward carcass, you should get a loot option then. Wish the white snow camo fur would be bloodstained for easier detection. Odin's Sight is near useless when it comes to detecting as the range is for practical purposes oftentimes shorter than the animal's detection range.

  • OGUZCREED
    ubisoft:x-posts, 2
  • Revenskrev
    ubisoft:x-posts, 21

    Opals stopped appearing in my game. They only show on map using the raven but when I use minutes getting on the physical location, nothing shows. Super annoying.

  • Ubi-Raziel
    ubisoft:x-posts, 197

    @jes_mcdevlin Hello! Apologies for the inconvenience, I can see another report has reported the same issue.

    Our team has been made aware and they will work to implement a fix. Keep an eye our on our forum for future patch notes. 🙂

    All the best!

  • zackwee
    ubisoft:x-posts, 9

    Goes for the same on PS4.

  • xfrenchex
    ubisoft:x-posts, 5

    This is showing an opal icon but I have nothing I can collect? I don’t understand what I’m supposed to do. Is this a bug?


    I also can’t even attach the dam photos so that’s cool.

    ive tried for half an hour to add the photos and I can’t, anyone know how? I copy my imigur post and tried to paste it and it won’t work.




  • xfrenchex
    ubisoft:x-posts, 5

    @xfrenchex

    to try to explain, my raven can see the opal emblem on the map and then I go to that spot and it’s just a dirt spot in the snow with nothing there

  • Revenskrev
    ubisoft:x-posts, 21

    @xfrenchex I have the same exact issue. Opal icons showing on map, but when I visit the locations there are no opals to be seen. Looks like they are placed under the ground. Never previously been to those locations. I used to be able to pick up the 3-4 opals closest to Fornburg start area, but after - not a single opal can be found despite visiting loads of places where opals are marked on the map.

    FIX this quickly please Ubisoft with sugar on top. Near game breaking bug knowing you can't upgrade equipment.

Suggested Topics