Welcome to discussions

Quick Suggestions

  • kevryl
    1 posts

    Greetings,i play with xbox one and i purchased the map icon unlocks from the shop: most of opals spread in Ledecestrescire are missing 
    L= Ledecestrescire
    G=Grantebridgescire

    L= opals missing all around ledecestre: 1 South of city,2 west of city (one of these are east to ragnarsson camp)3 North of lecestre (1 is in an old church where is a secondary mission; one a little more North than church where you find roman artifact,and another one always northern near the river,this last one is locate South West of sudwella monastery

    L= 3 more missing both North of sudwella monastery (one of these is n-east)

    G=1 missing opal in South region ,right of walden,is visible but cannot take

    G=raetborough ,1 missing little treasure chest ,map show it but is missing 

    Snotinghamscire=1 missing opal up the wenloch abbey

  • Ubi-Borealis
    Ubisoft Support Staff 2929 posts
    Best Answer

    Hello all!

    I've merged together several threads about being unable to collect opals together into a single megathread. I apologise if any ongoing discussion was disrupted by this.

    The development team has been able to resolve the issue wherein multiple opals in-game could not be collected. We will now be marking this thread as resolved and closing it.

    If you are unable to collect any other opals in-game, please don't hesitate to open a new thread so we can investigate this further. When opening a new thread, please include an image of your current map location so we can find the opal you're having trouble with.

    Thanks! 😊

    Official Response
  • PirateLeg88
    9 posts

    The opel locations are sometime in houses or huts, situated on tables, chair or shelving, iv come across a bug were I cannot pick and opel piece off of a shelf. Very frustrating when trying to get all opel pieces

  • taeles
    1 posts

    @calabriei confirmed, very annoying.

  • thed33p
    1 posts

    Hi Ubisoft,
    i cant loot this... bye

    undefined

  • Deuteromycetes
    3 posts

    Opal just west of Walden cant be picked up. There is no option no matter what angle you position yourself.

  • MaxieMilyon
    2 posts

    I can’t loot an opal in Grantebridgescire at near Walden

  • Grand_310
    26 posts

    Can't pick up this Opal

    undefined

    undefined

  • Tasha-Soriah
    164 posts

    @maxiemilyon i got the same issue, think theres a few opals that are bugged but this is the 1st one ive come across.
    undefined
    undefined

  • Spevf
    2 posts

    @thomasdunford Thats stupid. Fix you crap Unisoft!

  • Revenskrev
    17 posts

    @spevf Do you play in offline mode? Opals apparently require online mode to exist in the game. Also try logging out/in and see if that helps. My issues are solved having done both.

  • Irish_Mandalor
    1 posts

    I noticed a couple opal glitches that are driving me insane. In the beginning of the game in Norway, I collected 2 opal off a couple mountain tops near the seers hut. But the map icons won't go away. And near Walden, there's an opal in a hut that won't let me pick it up and its driving me insane. I can't find anything that shows Ubisoft knowing about this issue and fixing it. Does anyone have any ideas how to fix?


  • Stevo336
    2 posts

    I have tried restarting the game, starting a new game, deleting all my saves, and I still can't pick up runes from the ground, any rune not just the one that gave me this bug. Here is alittle more information. The location it happened at was the one in Fornburg, on top of the little mountain that is almost surrounded by water. I was able to pick up runes from other locations till I tried picking this one up.

  • K9davis24
    4 posts

    Been to multiple opal locations and nothing is there. No icon to collect or now item visible in norway. Ps4

  • Dead213End
    8 posts

    @k9davis24 this happens when you load a saved game after you've already picked up one up. ya totally lame.

  • K9davis24
    4 posts

    @dead213end

    I have never picked any up though. From the beginning they were never their.

  • Troopercooper80
    35 posts

    Basically as title says, its on a shelf in a house behind Walden, it cannot be picked up.
    There simply isnt a pickup prompt even though the HUD shows its something you should be able to pick up.

  • cavveman
    77 posts

    @troopercooper80

    Have you perhaps been to Walden before and picked it up?
    Cause if you picked up an opal, the icon do not vanish(for a lot of players).

    https://discussions.ubisoft.com/topic/79574/opal-bug/

  • plochol
    23 posts

    I can confirm what OP says, it's there, but cannot be picked up. I was there first time yesterday.

  • Troopercooper80
    35 posts

    @cavveman Hi thanks for replying, but no it have not been to Walden before.

    I tend to, as a pure autistic gamer :P, go 1 by 1 to every "thing" on the map.
    So i know i didnt pick it up yet, as i hadnt travelled to that side of the map yet.

    Anyway its simply bugged.

  • RealTaySwift
    4 posts

    @pirateleg88 This is happening with the opel on a shelf in a house to the east of Walden.


Suggested Topics

Community Details

101
Online
143.7k
Users
25.4k
Topics
132.2k
Posts