Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • thed33p
    1 posts

    Hi Ubisoft,
    i cant loot this... bye

    undefined

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    Hello all!

    I've merged together several threads about being unable to collect opals together into a single megathread. I apologise if any ongoing discussion was disrupted by this.

    The development team has been able to resolve the issue wherein multiple opals in-game could not be collected. We will now be marking this thread as resolved and closing it.

    If you are unable to collect any other opals in-game, please don't hesitate to open a new thread so we can investigate this further. When opening a new thread, please include an image of your current map location so we can find the opal you're having trouble with.

    Thanks! 😊

    Official Response
  • Deuteromycetes
    3 posts

    Opal just west of Walden cant be picked up. There is no option no matter what angle you position yourself.

  • MaxieMilyon
    2 posts

    I can’t loot an opal in Grantebridgescire at near Walden

  • Grand_310
    26 posts

    Can't pick up this Opal

    undefined

    undefined

  • Tasha-Soriah
    164 posts

    @maxiemilyon i got the same issue, think theres a few opals that are bugged but this is the 1st one ive come across.
    undefined
    undefined

  • Spevf
    2 posts

    @thomasdunford Thats stupid. Fix you crap Unisoft!

  • Revenskrev
    17 posts

    @spevf Do you play in offline mode? Opals apparently require online mode to exist in the game. Also try logging out/in and see if that helps. My issues are solved having done both.

  • Irish_Mandalor
    1 posts

    I noticed a couple opal glitches that are driving me insane. In the beginning of the game in Norway, I collected 2 opal off a couple mountain tops near the seers hut. But the map icons won't go away. And near Walden, there's an opal in a hut that won't let me pick it up and its driving me insane. I can't find anything that shows Ubisoft knowing about this issue and fixing it. Does anyone have any ideas how to fix?


  • K9davis24
    4 posts

    Been to multiple opal locations and nothing is there. No icon to collect or now item visible in norway. Ps4

  • Dead213End
    8 posts

    @k9davis24 this happens when you load a saved game after you've already picked up one up. ya totally lame.

  • K9davis24
    4 posts

    @dead213end

    I have never picked any up though. From the beginning they were never their.

  • Troopercooper80
    29 posts

    Basically as title says, its on a shelf in a house behind Walden, it cannot be picked up.
    There simply isnt a pickup prompt even though the HUD shows its something you should be able to pick up.

  • cavveman
    75 posts

    @troopercooper80

    Have you perhaps been to Walden before and picked it up?
    Cause if you picked up an opal, the icon do not vanish(for a lot of players).

    https://discussions.ubisoft.com/topic/79574/opal-bug/

  • plochol
    20 posts

    I can confirm what OP says, it's there, but cannot be picked up. I was there first time yesterday.

  • Troopercooper80
    29 posts

    @cavveman Hi thanks for replying, but no it have not been to Walden before.

    I tend to, as a pure autistic gamer :P, go 1 by 1 to every "thing" on the map.
    So i know i didnt pick it up yet, as i hadnt travelled to that side of the map yet.

    Anyway its simply bugged.

  • VegR8derBaby
    1 posts

    Opal just northeast of Walden in Grantebridgeshire inside of farmhouse does not bring up Y button to retrieve. I’ve tried everything.

  • x3ro-Shikari
    21 posts

    I'm also seeing this

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @KingLobo150 Thank you for contacting us, apologies for the delayed response.

    Were you able to locate the Opal, or is it still missing for you?

    Official Response
  • jeje_71
    69 posts
    This might be part of a much greater opal bug. Haven't been able to locate any opal on the map since the early beginning. All now looks like they are placed underneath the ground.

    this is the only bugged one i found for now, and is really nothing new since in odyssey i had a few dozen of ore / tree non-lootable and i think i found 2 or 3 ore in valhalla in the same case

    but since opal are much more limited in quantity, i think it warrants special attentions for these ones, considering they had to be hand-placed contrary to ore which must have been auto-generated to some extent.

  • EMSISS52
    2 posts

    @irish_mandalor I faced the same problem. I can raise opals (for now). But the ones I picked up earlier don't disappear from the map and it's infuriating! (the problem on the PC)

Suggested Topics

Community Details

21
Online
130.3k
Users
22.6k
Topics
117.0k
Posts