Welcome to discussions

Quick Suggestions

  • ersmith7595
    2 posts

    Hello, i need help, for some reason i can no longer pick up any Opals, no matter where, no matter if i reload the game, i am unable to pick any up, i can see them on the map but they are not there and i have no option to pick them up

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts
    Best Answer

    Hello all!

    I have merged together several threads about opal markers not disappearing from the map after being collected into a single megathread. I apologise if any ongoing discussions have been disrupted by this merge.

    The issue where previously collected opal markers wouldn't disappear from the map has been marked as resolved in TU 1.1.0 by the development team. If you have collected an opal and the marker still shows as available on your map, please don't hesitate to update this thread so we can take a closer look. Please include images/video that shows the opal has been collected, but the marker is still on your map.

    I would also like to take the time to share our support article about collecting opals, and how these can only be collected once per game.

    Any Opal that you collect will be registered to your account, meaning that once you have picked up a piece of Opal it will not appear again if you start a different save file with the same account. Similarly, any gear purchased with Opal will also be bound to the account it was purchased with.


    Thanks! 😊

    Official Response
  • KmarkoPL
    113 posts

    @ersmith7595 Are you online ?
    Oplas can be collected only if you online.

  • ersmith7595
    2 posts

    @kmarkopl yes i am online

  • Pordigy86
    39 posts

    they dint drop a patch for opal map bug.. zzzzz

  • lollerikke9897
    1 posts

    Hey!

    My game crashed, and when I reopened at my most recent save game. The recent opals I had collected, still appeared on map, but the opals are not there.
    I reckon then, that I did not get the opal currency? or perhaps I have? Either way, it would be nice if the opals disappeared from the map.
    What to do? Tried loading a save game further back, and all the opals I collected in the later save game, still appear on the map, but are not there when I go to pick them up.

  • guest-mx9CZjWN
    1 posts

    Bought the full maps pack on ps5 which includes the opals map. Even after today’s patch this bug is still not fixed.

    What happens is when you die, previously collected opals have the icon reappear on the map as though its uncollected. When you then go to this location there is no opal to be found yet the opal icon remains.

    Tried running a brand new save and yet the opal icon still appears and yet the opal has gone.

    This being a paid add on please can you fix as soon as possible.

  • HurricanMHFO
    1 posts

    It's not in the patch today 😞

  • EX-PEKKA
    4 posts

    Fixed it, Or Many People Will Quit This game.... Coz This Full Bug Game Ever, Since It Launch.....

  • Pordigy86
    39 posts

    I picked up my last opal in Leicestershire and I died from jumping off a cliff accidentally, loaded the save file, the map opal icon isn't clear off and I can no longer pick it up anymore as the opal already registered into my account or inventory.

    I tried looking over the internet for solution, couldn't find one so I decided to start a new game from scratch, now my whole Leicestershire map filled with unpicked opal icon. I understand that It is already in my inventory, but it is very annoying because the unpicked opal icon is stuck there and I still run there from time to time thinking that I haven't clear it off yet.

    Can we please please get a fix on that soon ?


  • m1au
    51 posts

    same for me in norway..died after collecting, opal is in my inventory but the map marker is still there

  • Pordigy86
    39 posts
    This post is deleted!
  • dtschoban
    7 posts

    @ubi-spud Anyone know if this issue was resolved with today's patch 1.0.4? I don't want to begin the game until this is resolved.

  • dtschoban
    7 posts

    @cunningham1191 Anyone know if this issue was resolved with the latest patch 1.0.4?

  • sattium85
    72 posts

    @dtschoban
    not solved

  • eskimosound
    6 posts

    So I wanted to carry on my Journey, playing it how I do, collecting everything along the way, opening up the map before progressing with any missions. But the Opals are still showing as not collected since the new patch. So back to playing the free to Xbox VIGOR which is miles better than a £100 buggy Ubisoft game. Let me down again Ubisoft.

  • SpacedOutMonkey
    1 posts

    I have the same issue can we please get a patch on this bug? very annoying

  • ibinpots
    6 posts

    @zoomanjo is this fixed after update 1.0.4? i can only assure that you still can't get that opal outside walden even after this patch

  • Malkbalg
    1 posts

    Moin,

    same here... three times. There are now three or four opal-locations without opals. I died three times soon after picking up the opals.
    Not realy gamebreaking but annoying... 🙂

    Take care, stay healty!

    Malk

  • ibinpots
    6 posts

    @pordigy86 same problem here.. also did loot that annoying opal near walden? in grantebridge?

  • NuroDragonfly
    1 posts


    Ubisoft,
    You were made perfectly aware of this happening prior to the 1.0.4 Patch being released. Why did you not fix this game breaking bug? Why is there not an option to remove specific map markers on the map so that one can find what their looking for without every single thing on the map all at once.

    This is basic stuff.

    Now we have your patch and nothing of value or required bug fixes has been dealt with?
    Paying $AU300 for your Collectors Edition has been a waste of money as there is nothing of value in it, and now you cant even fix simplistic bugs that you should have tested prior to release. Its pathetic.

Suggested Topics

Community Details

100
Online
141.8k
Users
25.0k
Topics
129.8k
Posts