Welcome to discussions

Quick Suggestions

  • Pordigy86
    39 posts

    @bing0k1ng
    Hi, could u guys help posting it here,
    https://discussions.ubisoft.com/topic/84882/unable-to-loot-clear-opal-opal-bug-post-here

    The original poster is posting it on “General Discussion” so I don’t think Ubisoft Staff would treat it as an issue tho.. Thanks !

  • destination66
    3 posts

    I just entered sciropescire and was starting to grind out the entire area and the first opal I went to was missing even tho it showed up on the map. Figured whatever the game is glitched moved onto the next one in sciropescire and that was missing... and the next one... and the next one and the the whole area is missing even tho they show up on the map. I have grinded 4 different parts of the map and besides the glitches everyones reported in certain parts i haven't read anything about this issue im having. With the opals, mission bugs, and crashes I dont even want to turn it back on until a new patch comes that covers these things. Im actually surprised I haven't lost my saves that others say has happened when it crashed. Mine must have atleast 10 times but the saves stayed for some reason.

  • JCar4327
    634 posts

    @destination66 This issue can occur if your game loses connection to the Ubi servers. You have to be connected for the opals to appear; otherwise they can't tie them to your account. Usually quitting the game and restarting it fixes this issue for me. Make sure to save first.

  • uFamas
    25 posts

    @destination66

    This happened to me too in that same zone and around the same time.
    Seems like a connection hickup.
    The Opals are there now for me.

  • Luschess_
    8 posts

    @Ubi-Baron
    @Ubi-Woofer
    I started a new game because my old save was corrupted. Now all collected opals are shown on the map and shown when using Synin. Of course, I cannot loot the opals that have already been looted again. Please fix this bug, its very annoying!!!

  • Klingenlied
    2 posts

    @linkedtoreality Careful with this advice. There is a lot of stuff associated with your Ubisoft Account. So just deleting it for a bugs sake is a high risk move. Of course, you got your Playstation save files. But are you sure you keep all Ubisoft Achievements? All special unlocked stuff? How will you prove you are you when Ubi might just ban you accessing their game illegally because you played a game registered to a now deleted account?

    Just think twice guys. As long as you do not get official confirmation on that thing (deleting account being safe) do not do this! Or at least consider some risks.

  • KmarkoPL
    220 posts

    @klingenlied
    I would be idiot if I would delete my game account deliberately.

  • CrossMe6684
    2 posts

    I also have this exact same problem with the Opals not clearing from the map if you die soon after picking them up.

  • asuhayda
    10 posts

    I'm having the same problem now. I went back to an earlier save and the opals are all gone now despite showing on the map. Technically they should be there because I went back to an earlier spot in the game.

  • britt4291
    3 posts

    so my game keeps kicking me off online mode so I can see the locations of the opals but when I go to them, nothing is there. Is there a way to fix this? or at least check whether I'm in online mode? My internet works just fine so I'm not quite sure why i keep getting kicked. I'd like to actually be able to collect opals.

  • killswitch261
    1 posts

    When I go to New areas some of the opal is not appearing and when I go back to areas I have explored and collected opal the markers for opal doesn't go away like it should

  • jamhoo2008
    2 posts

    I'm having the same issue, I hope Ubisoft fixes this in a future patch. I know it's not necessarily game breaking or anything but it is a little annoying that the opal icons stay on the map after collecting them.

  • jamhoo2008
    2 posts

    I'm having the same issue, I hope Ubisoft fixes this in a future patch. I know it's not necessarily game breaking or anything but it is a little annoying that the opal icons stay on the map after collecting them.

  • JCar4327
    634 posts

    @jamhoo2008 They moved the opals from the exploration category to the services category in the map legend. You can turn off the icons for those items. I am on a new play through and have turned them off, I turn them on when I need to find a store or drinking game, etc. I wish they would move them to a category by themselves, but for now it works better than nothing.

  • Xadro_
    21 posts

    Same here, only with me it happened because like an idiot i jumped off a mountain and died. Opal icon re-appeared on the map but nothing is there.

    Also lol @ the people actually deleting their account for this.

  • hunter1043
    25 posts

    The opal located in the building next door to "The Demon Oder of the Tithe" World Event location disappeared as I interacted with it and then I experienced a CTD (Crash to Desktop). Upon reloading the game, it loaded me into the game the moment after the opal game object was removed from the world, however I was not credited in my inventory nor was the opal removed from the map. What's even weirder is that I reloaded an earlier save, it was not there either. It seems to me at least that the saves are not entire snapshots of the world at any given moment but rather mostly player and enemy data so if an object is removed from the world and not credited to the player in item form then it is gone for good and in my case the opal was removed from the world in past progression as well.

    On a side note, I can also confirm the other "bugged opals" being mentioned by the community like the one floating in the sky in Snotinghamscire directly northwest of Stoneburgh as well as the one slightly northeast of Walden located on the shelf of a house as occurring in my game.

  • Pordigy86
    39 posts

    Did they move it into mega thread yet ?

  • hunter1043
    25 posts

    Confirmed the existence of another "bugged opal" in Snotinghamscire located in north Hemthorpe at the base of the waterfall next to a skeleton.

  • Pordigy86
    39 posts
    This post is deleted!
  • JCar4327
    634 posts

    @pordigy86 Last I seen they haven't acknowledged the issue in any of the support posts other than to say we have the team looking at it.

Suggested Topics

Community Details

98
Online
219.2k
Users
37.0k
Topics
183.6k
Posts