Welcome to discussions

Quick Suggestions

  • WarshaXx
    4 posts

    @ayriusx yea, armor on when loading, but "poff" gone once the game opens

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts
    Best Answer

    Hello all!

    I've merged together several threads about this incident together into one megathread. This has since been resolved by the development team, and we will now be closing this thread.

    If you have encountered any further issues with Opal/Helix credit purchased items disappearing from your inventory, please can you open up a new thread so we can take a closer look at this. You can also contact our support team directly by opening a support ticket or starting a live chat.

    Thanks! 😊

    Official Response
  • Kneilhume
    4 posts

    All purchased armor and weapons now returned on my character, but have lost all upgrades and runes.

  • Hawkbourn
    1 posts

    got my draugr pack back but my runes are missing and the the gear is reset to default instead of being maxed. half fixed sure...

  • Fishereq90
    1 posts

    same here.... i lost my weapon and opal.....
    GJ Ubi!

  • Blueazer
    1 posts

    @huntsman34 I I got my items back but lost all of my upgrades to the items how about yourself?

  • greennhunter2
    2 posts

    So recently I bought the prime gaming Assassin's Creed Valhalla armour and since today I lost it and it runes does anybody else have this problem 😥

  • vincebar09
    3 posts

    @rosyariete Ooh I've not checked that to be honest I loaded my last manual save not had time to check that been busy wiv me kids.

  • D3uZ
    16 posts

    Update: I did a "Verify Files" on the game since many said that helped. Which is sort of true but not for me and this is why.
    After I verify I see my items is back, HOWEVER all my upgrades I did on gear is GONE. And runes I had in my armors are also GONE.
    In other words this is NOT a fix...
    I want my gear as it was after I fully upgraded it, and I want my runes back! I am not gonna spend a lot of resources upgrading my gear again.. + Trying find my awesome runes.

  • Tink-Tank
    31 posts
    This post is deleted!
  • D3uZ
    16 posts
    Verify Game files, worked for me to get everything back

    This is wrong. Yes I got my gear back + helix credits. BUT gear is back to how it was when I bough it on store. NOT upgraded and Zero runes.

  • D3uZ
    16 posts
    This post is deleted!
  • AyriusX
    2 posts

    Guys i think they fixed it already. Exit the game and enter in again 🙂

  • D3uZ
    16 posts
    This post is deleted!
  • andrewwang916
    4 posts

    Same here.
    I having fun with the wolf mount for 50hours.
    Even after yesterday 1.04 patch update, I still able to use.
    All the sudden, today I open my game the wolf mount is missing.
    Even I go to stable, wolf mount is totally not in there.
    I need help please

  • HumanCrasher
    1 posts

    i am reporting a bug where i have lost all my opals, save on november 22 with around 170 opals and now today log back in and i have 2, reda gave me 50 like i have never spoke to him before.
    i never bought anything from his store was saving for better weapons...
    how can i get them back ?

  • PTSilencer
    2 posts

    @piercehead I did the file validation and solved all issues, had to load a older save tho.. autosave was all messed up.

  • WarshaXx
    4 posts

    Yes, the gear is back again. BUT all the upgrades are gone back to the initial rank...

  • theMythBOI
    2 posts

    @humancrasher Same man, just lost 130 for no reason.

  • D3uZ
    16 posts
    i read in another thread that if you verify your game files the dissapeard gear will come back, tried it. it worked.
    BUT!!! the level of the gear was reset to default when i got it. i had all my drugar gear maxed out.

    Update:
    Manually loaded an older game save. the gear was in the right level and im back to business.

    I can confirm this works, but the question is how long?

  • TheIronChariot
    4 posts

    Similar issue for me, loaded game today, a lot of gear is just gone... gear I paid for, gear from Reba and looted gear in the game...

    It's strange, when I load the save everything looks okay, then when I pan the camera around I go naked, and check inventory and most everything is gone... but not everything. Really weird, don't think I should play the game in this state. Was working flawless yesterday. I'm playing the patched version on PC.

Suggested Topics

Community Details

163
Online
193.5k
Users
32.7k
Topics
163.4k
Posts