ubisoft discussions

Quick Suggestions

  • Anghya
    4 posts

    @ubiwan The issue seems to be solved for me, thanks. As I have discovered later, also Helix points were missing and my store/Reda gear disappeared from the save made after this issue appeared (but loading an earlier saved game solved it). Unfortunately, a part of your solution apparently was a change of things offered by Reda, so I will need to wait for the stuff I like again (but no big deal, of course). 😉

  • Foxed64
    2 posts

    I started the game up again. Loading both my newest and previous save. Previous save worked best since it kept my old Scimitar and its runes (the newest gave me back the opal items as if it was the first time for the save while the previous acted as if I had never lost anything). The 300 Helix credits are back. Opal count went to 35, which must be what I had before. I'm totally find with losing what I had earned form dailies today since those also reset and I can just earn them back.

    The fix worked, thank you so much!

  • aldough22
    4 posts

    Yeah I noticed that when I installed the update, the Drekar Shield at the merchants is gone. It really sucks because the game is genuinely gun but the constant glitches I've had to deal with for +50 hours is ridiculous.

  • Sparxeh92
    3 posts

    @gloomseeker Yep this is what eventually fixed it. An older save didn't resolve the issue at first, it still wiped my gear.

    But after rebooting pc/client/game a little while later (30-40 mins)... The main menu showed the gear being redeemed again which was weird. I tried loading the autosave and the gera was in my bag but no upgrades/runes, like it had just added them fresh. So I tried an old save and everything is fine again now. 🙂

  • Centdebile
    9 posts

    FOUNDTO NOWHERE BUT IT OWN I SAID IT ,INVENTIRIES MY IN SHOW NEVER BUT SHOP REDA FROM SHIELD VALKYRIE THE BOUGHT I

  • Graesholt
    9 posts

    For me, I was able to validate my game and load my latest save, which unlocked both bugged packs for me anew.
    Lost my runes, like everyone else, though...

  • Ubi-Swaggins
    Community Manager 438 posts

    Hey folks,

    Thanks for reaching out about this issue.

    I have passed this info onto the team to investigate further.

    Official Response
  • Evillution60
    1 posts

    @ubiwan When you go to the in-game purchase the items are there, but in the equipment everything has disappeared since the last update.

  • AndyRBL
    8 posts

    i got the same issue.. got the golden Valkyrie statue and when i started the game today it prompted me that i got 2 items from the Reda shop which i purchased days ago, but the statue was gone.. went to place it again and it was not in the list... is Ubisoft gonna give us all OPALs back or are you gonna resolve this? I'm tired of all these bugs..

  • AndyRBL
    8 posts

    @ubiwan what if i dont have other saves? what if i load from other saves I have to redo missions and content again? it;s bad enough that this game is a grindfest.. everything you do is go from point A to B and kill something, repetitive [censored].. i have to do stuff again to get items for which i did stuff over and over to get opals? are you serious?!

  • volumepower12
    4 posts

    @ubiwan Game restart helped to get some mythical gear back but not all. My best runes lost also which were placed in armors and weapons, also all upgrades to those, i used a lot iron, leather, titanium and silver to upgrade those, so this really sucks
    Everything really messed up after newest update, which is not big surprise to be honest

  • Valdarious
    10 posts

    @ubiwan I followed the guidance of I think you from another post. Loading a previous autosave from like 2 mins earlier restored all my stuff. Thanks.

  • wolf-MAN010
    10 posts

    @xpwnintanoobsx thanks tip will play the game offline for now till this is fixed

  • OldScratch6
    1 posts

    @d3uz I have similar issue. Bought in store gear and immediately lost all equipped gear and runes that came from ultimate edition. submitted report and 4 days later still no response ...

  • G-H-A-Z-T
    1 posts

    I just finished doing the main story for Suthsexe and after I went to Reda just to notice all my opals were gone. Granted I only had little over 130, that is still a lot to lose and very annoying. I noticed a few people on reddit have this problem and it would be nice to those who also had this glitched as I have to be compensated the opals back. I’m not sure if there is a specific way to trigger this bug but I advise everyone else to check on your opals Incase this does happen to you. I do hope Ubisoft does gift back all of our missing stuff.

  • IKSHdeN
    4 posts

    Re: [Opals gone from inventory and not found when spotted](/topic/83088/opals-gone-from-inventory-and-not-found-when-spotted)

    today found out that all opal from inventory some 200 are gone. Weeks of contracts at Reda and today with the start of this event festival All gone. CRAZY
  • IKSHdeN
    4 posts

    and all 219 back suddenly thank god

  • Julie-13
    1 posts

    I now have the same issue when I bought the Yggdrasil scheme for my settlement. Paid 100 opals, got the pop up for the scheme, but it doesn't show up in my inventory and I can't select it as a decoration. Reda's shop says that I bought the item, I'm missing 100 opals, but I don't have the item.
    I also have restarted the game, didn't work

  • JeroeNogiets
    1 posts

    @gloomseeker , that's what I'm going to do then..pretty lame for a game like this. Payed for a working game

  • Ubi-Borealis
    Ubisoft Support Staff 6075 posts

    Hello all!

    I've merged together several threads about this incident together into one megathread. This has since been resolved by the development team, and we will now be closing this thread.

    If you have encountered any further issues with Opal/Helix credit purchased items disappearing from your inventory, please can you open up a new thread so we can take a closer look at this. You can also contact our support team directly by opening a support ticket or starting a live chat.

    Thanks! 😊

    Official Response

Suggested Topics