Welcome to discussions

Quick Suggestions

  • Deltikcz
    1 posts

    yep, same... But you know this is not XP glitch so it will take year or two to fix it...

  • piercehead
    2 posts

    Well, Validate Files worked partially for me. All the armour/weapons are back...but all the runes that were slotted in that equipment is GONE.

  • Inquus-62
    2 posts

    Hat the same issue was naked in game.

    Have my gear back but hat to put it on myself. But i lost all runes that were in the gear. :(.

    Not happy at all.

    I have more problems after patch then i hat for the patch.

    Would be nice if ubisoft would realy test patches before setting it on servers

  • piercehead
    2 posts

    @huntsman34 Yeah, that brings the gear back...but for me at least, all the runes that were slotted are now GONE.

  • iSupermanderson
    3 posts

    Okay so i reirifed my files and got my gear back, but the rune stones they had are all lost now 👎

  • DonParic
    23 posts

    @alpmartins2017 I had to reload earlier save to get it all back, did dailies to see if it will dissapear again but it didnt so far, made a new save and tried loading it and for now things are still there, big question is for how long though:)

  • vincebar09
    3 posts

    UPDATE. Seems like Ubisoft have fixed the issue just reloaded everything has returned Gear, Credits e.t.c. Thanks UBI for a quick fix to my problem. Hope everyone else if fixed also.

  • MizEmily
    2 posts

    @xpwnintanoobsx that worked, thanks for the workaround!

  • xPwninTaNoobsx
    9 posts

    @mizemily You are welcome!

  • master_ring
    41 posts

    @xpwnintanoobsx

    remove developers. The only normal solution for ubisoft is to remove patch 1.04 and work till its polished.

  • SurelyNotPipou
    1 posts

    You just need to wait guys, so many people reporting at the same time that stuff linked to their account is gone, is most likely due to a general issue. I couldn't even log in to my account, it wasn't recognizing my password. Just be a little bit more patient, it'll come back.

  • Stephke999
    8 posts

    @huntsman34
    Thanks man, I just verified game files and I got everything back

  • StarStrike80
    4 posts

    i wouldn't verify files if the gear is coming back with missing runes and downgraded. just wait until ubisoft fix it guys.

  • RubenPatella
    1 posts

    @mckearnla Same to me... i had 160 opals, now just 50 without buy anything....

  • xPwninTaNoobsx
    9 posts

    It seems this issue has been resolved now. Logged back into Online mode and I have everything back.
    Ubisoft, them servers need some upgrades my dudes.

  • D3uZ
    16 posts

    @piercehead "Verify your files"
    This is sort of correct. I got my stuff back, however I had upgraded all my gear to max, and now I got my gear back as it came from the store NOT upgraded + all my runes in the gear is gone. GG

  • WarshaXx
    4 posts

    Tried to reload, didnt work. Seems like ALL store related items are gone...Weapons, armor, opals ,stuff i bought from store AND Reda. I even got the initial quest from Reda again ,like I never did speak to him.

  • Morgster222
    3 posts
    This post is deleted!
  • D3uZ
    16 posts
    This post is deleted!
  • sssnake154
    1 posts

    Same here. Right as i saw a new cool bow, i was "Oh hell yeah, ill by that" and then found out that all of my 200+ opals and ALL the helix credits are gone. That's just...oof.

Suggested Topics

Community Details

46
Online
144.0k
Users
25.5k
Topics
132.5k
Posts