ubisoft discussions

Quick Suggestions

  • Ubi-Raziel
    197 posts

    @dylan1990_ Hey!

    Please only discuss the topic in this thread, as we're doing our very best to moderate the forums and not cross topics.

    "A Brother's Keeper" is mentioned in our megathread. It's still being investigated at this time, but we'll let players know once we know more.

    Thank you!

  • Tommybone
    1 posts

    @ubiexcellent Team, this is 11/22 now and the bug still exists. I can't go with the progress....... Please help.

  • Ubi-Raziel
    197 posts

    @tommybone I understand this is a frustrating issue, and our team are working hard to get this resolved.

    Can you perhaps try the workaround Am0net-SVK suggested above? I have seen many players successfully managing to get through the object.

  • Tom120996
    1 posts

    It's been a week now and I can't play the game fix the bug already

  • Scowalk
    1 posts

    @nessy_degrelle This worked on PS5 as well. Thanks for the help.

  • dragoslayer4321
    1 posts

    @bomit_o-g They haven't even updated their main post and added this HUGE [censored] progress blocker, until they do that to highlight that it's a known issue. It's less likely to get fixed next patch and you have to wait even longer.

  • Dekrayzis01
    6 posts

    I am playing the game on PC. I managed to get through the door though the moveable item was floating above a crate that can be destroyed.
    Was able to see the body of brother Paul and interact with the dialog. After the cut scene where Basim says " Soliders, Edwyne's here" the screen fades to black, saving icon appears for 3 minutes then the character appears at the bottom of some steps where I am unable to move the player but can pan the camera around the character. I can press 'ESC' to quit the game or access the options screen but all other keys are disabled.

    I've lowered the graphics settings down to the lowest possible setting and restarted the game in hope to get it working and even gone back to a previous save and had no luck.
    See image below where the game has crashed.


  • Bloodwolf1201
    2 posts

    I got the same bug and didn't know what to do

  • ShayShoe
    3 posts

    @ubi-raziel i can't get the work around to work either. XSX

  • yjtutka
    1 posts

    This is BS. How tough is it to make a movable object actually move. Fix this crap. I don’t want to have to spend days trying to make a potential glitch work.

  • Ubi-Raziel
    197 posts

    @shayshoe Thank you for letting me know, it does look to be quite a specific workaround.

    For now please leave this with us, we're working to get this fixed!

  • DaelosTheCat
    181 posts

    I just did this and solved it real quick. Still needs a fix, but this workaround does help.

  • Assterics
    5 posts

    for those not managing to trigger the glitch to go through the shelves, keep sprint & forward pressed at all time, then use, release and use immediately. It may take you a couple of tries.

  • HawkEurope
    4 posts

    @psado_lunzbar Yes, this worked for me. Thank you very much. The key point is not touching the movement controls.

  • Khelben3
    2 posts

    @montague667 Makes sense, I did the same thing and got the glitch too. I tried the tricks to try to pass through but nothing worked.
    Waiting for the patch to resume the main story...

  • Talzinhun
    2 posts

    Here is the solution in video format. Give this man a round of applause. It is not my video lol

  • Jtravers97
    2 posts

    @ubi-swaggins I have the same problem here also but on PS4. I have over 105 hours played and cannot progress any longer in the game till this is fixed! I’ve bought everything from the store and silver alike 200+ USD I really just need this to be addressed and fixed... Thank you 🙏🏼

  • Jtravers97
    2 posts

    @nessy_degrelle THANK YOU!!! You are a true hero to community my friend may the gods favor you!!!

  • Cata1ystx
    1 posts

    Anyone know the status of a fix?

  • Darkgoan
    28 posts

    having previously accessed this room, where there is a dead monk and which is apparently the objective of this mission, the shelf prior to the room does not move, I had already accessed before by chance and I have the key, I have a saved game old one in which that same shelf is on top of the destructible box that I suppose to hinder when moving it, but I am not willing to lose 20 hours of game so that that shelf is on top of the box ... correct a bug with another, BIG F.
     I have already had similar problems with everything basically within the game structure, npc, I know that they do not go where they should or establish strange routes due to an enemy and the glitches that occur when you enter and exit battle with no enemy in the vicinity .
    Curiously, the game presents more errors and failures when you have previously explored areas and then a quest sends you to the same location, as is the case of the giant's mitten in Jotunhein, the teleportation event jumps once, if you were before bad luck or Those invincible npc that you can't hurt and have a perfect counter response time

    To begin with, be honest, the list of failures listed above does not cover even half of what there really is, I have already drawn my attention to all the points that I could because at that point there is no progress.
    A simple solution to this particular failure would be to eliminate the shelf, since the locked door is the puzzle in question of the area, the shelf is only an addition ... I would say that if you do not know how to configure a shelf, do not make those additions, or have the game in the oven a little more, in any case I need a solution.

    I also add, I have been with this problem since Thursday of last week, the technical service in Spanish does not literally exist, since problems related to bugs or failures lead you to a chat tab .. which is deactivated, and only allows sending reports by email of things associated with the store especially and access to accounts even so I have sent different emails under another incident to try to have an answer but not ... really? 😓

    I already lost a lot of hours of play with the glove joke, I have repeated countless missions because the npc does not even know where it is, I have had problems even with the preloading of the game ... pre load your game and reserve it to be able to play 12 hours AFTER its launch, I honestly feel a lack of respect towards the players, if they do not take seriously the product they sell so that they sell it =? At first you have my problem after the next three for which I would have to open another post, I have been playing for 75 hours, you can see it in the data of your cloud.

    I also feel maybe my inability to stay calm about this, excuse my English too, as this is a perfect google translator, but it is infuriating to lose so many hours of progress over and over again, a tester playing the same hours a month before from the launch he would have realized this and put a solution to it, them to start... looking for people who really love to see the game and its cross mechanics.

Suggested Topics