Welcome to discussions

Quick Suggestions

  • Kinaye
    7 posts

    @ezgamerbro

    Me: Gaming PC using XBox Controller. Confirmed this is the way to do this yesterday with a caveat…
    I was able to do this in half the time by climbing onto the pile of objects to the right of the bookshelf/doorway (as opposed to standing beside it), and aiming the body at the lowest visible part of the shelf of the upper shelf. In this way, physics (for all that it’s worth) provides an advantage in that you are not throwing the body UPWARD, but instead throwing it DOWN into the ever-widening gap; more leverage is obtained this way.

    One other thing…
    BEFORE the Patch I had previously dispatched the NPC in the lower tower by slugging it out in close quarters. However after Patch the whole scene was reset. So on the 2nd time around I tried a different method and achieved a better reward:
    Look for the tree with an overhanging branch in view of the window where the NPC is sitting and climb onto it, shoot the boards blocking the window, then use a Predator Bow to nail the bully in the head.  Depending on your skills, it may take a few shots, though be warned – he’ll try to knock you off the tree with rocks. Anyways, I found this method to be quicker and more rewarding… plus I got to do this twice!

  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts
    Best Answer

    Hello there!
     
    I apologise for the double post. I'd like to reach out to you all with an update. I'm happy to announce that the issue wherein the shelf in Evinghou Tower cannot be moved is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.
     
    If you are still encountering issues with Evinghou Tower following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.

     
    Thanks all! 😊

    Official Response
  • Matt272006
    3 posts

    @carmifele123 I actually had the same bug with the shelf not moving. I used the play dead ability right next to the shelf and stood up and not sure if that moved it ever so slightly and was able to then move it. Not sure why. Good luck!

  • Carmifele123
    16 posts

    @matt272006
    Who would have known, the answer to my problem is my favourite skill!
    anyways sure i'll give it a try!

  • Carmifele123
    16 posts

    @matt272006
    and nope! did absolutely nothing! used all my adrenaline on it! twice! still stuck AF!

  • UbiExcellent
    Ubisoft Support Staff 756 posts
    OK GUYS, HERE YOU HAVE A SOLUTION.

    @thatguyrexy Thank you all for adding to this thread! As UbiKobold mentioned earlier, our teams are still investigating this issue and are working on a solution for everyone. Until this has been addressed further, please give Nessy_Degrelle's suggested workaround a try.

    Official Response
  • aloier
    2 posts

    Is there any use playing this game until the glitch is fixed or spending any more in the store. By the sounds of the support replys they don`t seem to concerned with the fact you can`t continue with the main quest.

  • aloier
    2 posts

    @ubi-baron let me know when its fixed will you so I can start playing the game again.

  • chadheilig
    2 posts

    I tried the glitch for an hour and never worked.. Maybe there is something different about my PC set up or settings not sure?? But I killed the Golith on the same tower and used his body to throw at the right side of the cabinet to move it. Worked great! thank you for the suggestion..

  • aguajardo
    1 posts

    I’m having the same issue on ps4.

  • Carmifele123
    16 posts

    @ubiexcellent

    any news about my problem? since the workaround doesn't work in the church and all of that?

  • Doomkincritz
    2 posts

    Whats funny - I've been in this room. This opened when I wasn't on the quest. This workaround is slowly working for me. I would have rage quit this game if I hadn't found this thread.

    -- Update --
    After I moved it about 2 feet I was able to push it the rest of the way.

  • Magic_Liger
    2 posts

    There is a glitch with the quest Blood from a Stone. When in the tower where "Brother Paul" is supposed to be, there is a movable object that has clipped into some boxes to the right of it which is not letting the object move. I cannot find a work around and I cannot continue with the story. I am on PC. Many others have this issue

  • Vasinar
    1 posts

    @magic_liger I have that issue now as well

  • BIG-MAN-SKUNK
    2 posts

    I am having the same issue on PS4. My moveable object is stuck halfway across the door.

  • Mr_Benj10
    1 posts

    I know it sounds stupid but ride your horse down to the village, get yourself a dead body and keep throwing it central at the right hand side (to move the book shelf left)... took me about 20 throws but knocked the shelves back on the rail and allowed me to move it. Thought the same when I first read it 🤣😉

  • tfoster549
    2 posts

    I can't get the crate to move in the tower. Anyone have a suggestion?

  • wezzykdj
    4 posts

    I have mailed the support about this, but I got literally no response. It's been days!!

    I want to continue playing, they need to fix this A.S.A.P. Thinking about a refund if this issue is getting ignored.

  • T-403
    1 posts

    same here can't move the object. Hi can I pass the wall?

  • Carmifele123
    16 posts

    ....taking this as a no....

  • Starkwolf92
    4 posts
    This post is deleted!

Suggested Topics

Community Details

73
Online
143.2k
Users
25.3k
Topics
131.4k
Posts