ubisoft discussions

Quick Suggestions

  • Doesnormaal
    4 posts

    did you kill them at the inn where the first objective of the quest should be? if not look at a youtube vid to see where it is

  • WhatsADanny
    9 posts

    @ubi-baron @Doesnormaal yess! That worked! Killing civilians and getting desynchronized fixed the problem.

  • lrdenn
    1 posts

    [censored] this has now also happened to me - AC: V has to rectify this asap we didnt spend all this money to get stopped 30h into the game... I was such a supporter of this game until this but if it isnt sorted AC Series is cancelled for me. Please provide solution ASAP as none of the ones in this chat have worked.

    PS. Also tried the desynchronizing trick and that DID NOT work either.

  • TH3R4BB1T
    31 posts

    This whole questline is so terrible in description, that I am totally lost. NPC talk so soft I could not hear what was said, and the quest description is totally global. What am I to do? Been through whole Cent and found nothing about where to find what needs to be found. I am now on the point to just give up and throw the game in the bin. I mean, who ever thought this quests out? It started okay and now this vague one and no icons on map.

  • wongzilla13
    2 posts

    I had an issue where none of the NPC's gave me the option to ask them questions, but I was able to fix this problem after meditating twice for some reason. Now I'm able to talk to the NPC's and progress through the mission. Hope this helps if you have a similar situation I had.

  • wongzilla13
    2 posts

    i had the same problem as you. try meditating twice and then talking to the npc's. that worked for me for some reason

  • SlyYoungTrizz
    1 posts

    I just found another solution if the other suggestions don't work ffor you guys like they didn't for me. What I did was go back to an earlier save before accepting the quest. Then talk to Basim and the priest, and finish the conversation. Now I STILL didn't have the quest step, only the green banner that said Abbot's Gambit. So I saved right after the conversation ended, exited to desktop, loaded back in, and there it was. Hope ti works for you guys!

    p.s. I had the bug where it wouldn't even show me where the Inn was to go too. Other posts saying that their guy ran away or that they didn't have a chat box open for them wasn't why I had. I literally had the quest but not the quest step.

  • dante31794
    1 posts

    I’ve been stuck on the stupid find the bard quest for a while now all thanks to a serious bug in the PS4 version of the programming where I can’t talk to him and progress where I can find the emissary.g

  • Ultimagutti
    6 posts

    None of the above solutions help. The Messenger himself is bugged. It is a scripted event. as soon as You enter the Quest Area the Npc's start moving around. The Quest NPC will go between 4 or 5 different locations.
    I have tried to Steal from him in all Locations.

    I even got so frustrated that i killed him. Put him on the back of my horse. rode around with him for 1 hour doing other stuff.. Finally i laid his corpse infront of what i think was the quest giver.. 🙂 No reaction. no result.
    Im now 80H in to the game. And i will NOT restart.
    Give Me the debug script to skip this part of the quest...

  • TH3R4BB1T
    31 posts

    Looks like a bug, I want to the right place again now and it triggered the quest line. But that was after restarting the game fully, so had to shut down everything and reboot it again to get the quest done. But I was really like f this and let's go play Tetris instead.

  • Ubi-Baron
    Ubisoft Support Staff 794 posts

    @th3r4bb1t Thank you for reporting this to us, we're sorry to hear you encountered that, but glad to hear that you've been able to get that completed.

    Official Response
  • alawlMonkey
    1 posts

    @ubiexcellent I have the exact same problem, loaded a 3 hours old save and it happened again. I wont restart my 40h+ game again. Please give us a solution. beside bugs the game is amazing.

  • fjuhl
    1 posts

    same here 50h+ gametime .... please help us! 😞

  • Iolukonu
    4 posts

    I love this game when it works but I'm starting to have a hard time making it work. I dont know if its the ps4 pro or its the game but it has crashed on me at least a dozen times in the span of my 65 hour playthrough so far. In jotunheim everytime I reload a save from dying, I load in drunk. Almost everytime I slide down gravel slopes my controller doesn't stop vibrating until I reload the game. Im stuck on The Abbot's gambit quest because I cant talk to anyone at the inn and cant reload 15hrs back. Please ubisoft. We need a major patch for a lot of this games content. And this doesn't even cover the clipping and assets not loading in at all or partially. Please fix

  • jonnyadam
    4 posts

    @bdcht having the same issue, absolute nightmare that you can't progress any further after approx 30 hours of playing

  • jamrack
    1 posts

    If anybody else happens to be playing on PS5, I managed to work around this bug by launching the game in PS4 mode.

    To be clear, my issue presented itself as not producing a quest marker in Tonbridge Inn after the initial conversation with Basim and the priest. I made a manual save at that point, launched the game in PS4 mode and reloaded the save, saw that the quest tracker was correctly showing the next objective, set aside my nausea at seeing the game run at 30fps, proceeded through the quest steps to the point at which I was required to find the emissary, saved again and relaunched in PS5 mode and reloaded and all is well and back to glorious 60 frames!

    I know this won't help everyone but it might help someone who tried every other possible fix in this thread.


  • NisnNor
    1 posts

    I had the same problem. But I killed civilians until I de-synchronized, and the problem was solved. A little strange that it solved the problem, but I could then continue.

  • ReidB89
    1 posts

    When I encountered this bug after talking to Basil and the Abbot, just kill some civilians at the Church and resynchronize. Works after loading save. Hope this helps!

  • Ubi-Swaggins
    Community Manager 433 posts

    Hey folks,

    I am sorry to hear that you have all been encountering this issue.

    I have raised it to the dev team for further investigation.

    Apologies for any inconvenience

    Official Response
  • Shawn10062007
    1 posts

    Fix my game the man under the brigee walk around and wil not talk to mee. Kan i restart the mission?? Ps all the safe game ar after i put him in the river were he refuge to talk to me/ no speed indicasion

Suggested Topics