Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Ubi-Borealis
    Ubisoft Support Staff 1535 posts

    Thanks for sharing that @Vitor_A61's workaround was successful for you, @Nathansmith87! I'm glad to hear you've been able to progress in "Abbot's Gambit," and I've let the development team know the workaround helped you out 😄

    Official Response
  • PmortSupreme
    2 posts

    Hello everyone,

    I’ve experienced the same bug that most users I see here have experienced. While doing the Abbots Gambit, the drunkard walks away and nothing happens. Ive gone to the inn, killed all civilians to desynchronize, saved game and loaded game, tried buying a horse, went out of animus, and just about everything that people have recommended. 

    I’m pretty angry because I’ve spent so much time up until this point. I wrote support for Ubisoft but it’s been 6 months since this bug has been known and they are still “investigating” it. 

    please advise if there’s anything else I can do to move on. Thank you!

  • Ubi-Mark.
    Ubisoft Support Staff 533 posts

    Hello @PmortSupreme,

    Sorry to hear that you are unable to proceed.

    I just checked it out for you and I can see that this issue has been reported to the development team.

    However, there is good news! The development team were able to reproduce this issue and the fix is going to be released with a future update. Once this resolution is pushed live, we are going to let everyone know through the patch notes.

    If you have any additional questions, please let us know.

    Official Response
  • ZicoDon
    5 posts

    @ubi-keo I don’t see our problem on the known issue list, or on the list that is going to be fixed in the next update. Is that correct?

  • ZicoDon
    5 posts

    @ubi-borealis So status update about the workaround. Was again doing some side missions and decided to give it another try.

    I untracked the mission and set the marker on the map on Dover Fortress. Then I saw the outline of the marker was green.

    headed in there again and there it suddenly was. A body with King Alfreds order.

    So took me a few tries but it worked.
    Might be because I wasn’t actively tracking the mission at this try..

  • Not-so-Smart24
    1 posts

    @harryjv this worked

  • Sarah.Nicolett
    2 posts

    I need help, I can’t talk to bard in abbots gambit and I tried everything! How is it that support heard about this in December and yet it’s happening to me rn?! Dude I want my money back lol 75 hours in and I thought it would just fix itself so I did other lands since it bugged, there’s no save to get back to

    also I can’t even upload the image it says error, need smaller size

  • Sarah.Nicolett
    2 posts

    @zicodon this game is ruining my life, I’m so mad. SAME thing happening to me

  • Ubi-Borealis
    Ubisoft Support Staff 1535 posts

    Hello there!

    Thanks for continuing to update this thread with your experiences with "Abbot's Gambit." The development team has reached out to us with some updates regarding the ongoing investigations. I'd like to share the current investigations statuses with you all:

    • Unable to interact with NPCs to find the location of the Emissary
      • Status: Pending Fix
      • Comments: The development team are intending to resolve this issue in a future update. We don't yet have a definite ETA for when this update will be released. Once we have more information, it will be shared within this thread and in the News & Announcements forum.
    • Unable to steal the letter from the Emissary
      • Status: Pending Fix
      • Comments: The development team are intending to resolve this issue in a future update. We don't yet have a definite ETA for when this update will be released. Once we have more information, it will be shared within this thread and in the News & Announcements forum.


    @ZicoDon - Please note that the "Known Issues" list is non-exhaustive, and won't contain all of the fixes included in future updates. For exact information on what's included in an update, I'd recommend keeping an eye out for patch notes in the News & Announcements forum. Once we know for certain when the fix for this issue is to be released, we will also share this information within this thread.

    I'm glad to hear that @Vitor_A61's workaround has allowed you to progress in "Abbot's Gambit." Thanks for updating us!

    For those who are interested, @Vitor_A61's workaround is the following:

    After not being able to talk to the bard (he just got away after I got him to the water) I was stuck, with no quest blurb and no mission to do. Knowing (!) that he would have told me to go to the Dover fortress to get a letter, I went there, killed everyone and one of the guys was carrying a letter that activated the history flow again. Clicking R3 will show the blue circles around that guy also (it worked for me...) Good luck


    @Not-so-Smart24 - I'm glad to hear that @HarryJV's workaround helped you out! You can check out @HarryJV's workaround here:

    Hi everyone, I was massively stuck where the Bard would not speak to me, tried everything even uninstalling and reinstalling the game. I completed everything else in the game but kept coming back to the bard who was now on a farm, and he would not speak to me. So I did some research online and went where he tells you to go which is Dover fortress in the bottom right corner of the map and odin sighted until I found a green highlighted man in the middle of the fortress, he was raging about "kings orders" or something, killed him and completed the quest! So even though it was still telling me to speak to the bard, I skipped that and the quest completed.


    @Sarah-Nicolett - I'm sorry to hear you're having trouble interacting with the Bard in "Abbot's Gambit." Thank you for offering to send us an image. The development team intend to resolve this issue in a future update, so they no longer require any additional images or videos for the investigation. Once we have a definite ETA for when the fixes are to be released, we will let you know within this thread.

    If you haven't already, I would try the above workarounds as these have helped other players affected by this issue. Would you be able to let us know if these help you to progress further in the quest?

    Thanks! 😊

    Official Response
  • davidarkka
    6 posts

    @ubi-borealis

    I've been waiting for 3 months for the fix, I hope it will be resolved soon.

    Tks

Suggested topics

Community details

22
Online
125.5k
Users
21.7k
Topics
111.8k
Posts