Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    Thanks for creating the support case, @azullFR! Unfortunately I'm not a French speaker, so I couldn't read through the full conversation you've been having with my colleagues, but I was at least able to take a look at the images you attached and understand a little more about the issue.

    From what I understand from your images, you look to have been logged out but the full page (including the post / thread creation window) had not yet refreshed. As you had been composing a post at the time, or had left the post composer open, this was still accessible to you. I'm not sure if you tried to do so, but did you click to "save" your changes to the post, or to publish it, and did anything happen? Was the post created under your account, or were you met with an error message, if you did try?

    Once I have a little more information from you, I'll open a discussion with the forum developers for them to check whether this is expected behaviour or unusual. I'll keep you updated. ๐Ÿ™‚

    Official Response
  • azullFR
    Original poster 433 posts

    @ubi-woofer
    Glad to see you again ๐Ÿ™‚

    You understood perfectly the case ๐Ÿ™‚

    I'm not sure if you tried to do so, but did you click to "save" your changes to the post, or to publish it, and did anything happen? Was the post created under your account, or were you met with an error message, if you did try?

    For this part, I'm not 100% sure, but as far as I remember ( Alzheimer is looking at me ๐Ÿ˜‰ )
    I could post and the post appeared in the forum ( difficult to resist to a "test" ๐Ÿ˜‰ )

    I'm gonna try to find witch post it was...

    Since our 1rst "conversation" about this I have deleted the pinned tabs, but :
    In my use, I often have to open multiples Ubi tabs at same time (English Ubi Forum + french Ubi Support + french Ubi Forum for "crossing informations and links")
    even one day I returned to an openned tab about after 30 min and it was still valid (usualy I'm logged out by the server more quickly)
    but at any time this case came back.

    Have a Great and Nice day ๐Ÿ™‚

  • azullFR
    Original poster 433 posts

    @ubi-woofer

    Hi Ubi-Wooferย ย ๐Ÿ™‚

    Finally i'm backย ๐Ÿ™‚ย 
    But just to teel you I encoutered today the "Normal" state with posting while been logged-off
    ( I noticed this happens with 2 openned tabs + a new "Ring Notification", witch is normal I think as the cookies have to be "synchronised" )

    this time I had to re-log-in to be able to post, and could post it as it has been saved by the Forumย ๐Ÿ™‚

    Saddly I took a screenshot but did a mistake and didn't saved it... ๐Ÿคฆ !!

    Have a Nice day and Great Great thanks to youย ๐Ÿ™‚

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    Hey @azullFR! Thanks for getting back to me again. Glad I understood the issue.

    As a polite request just before getting back into the issue - I would like to ask that you refrain from making jokes about medical conditions / mentioning medical conditions (i.e. Alzheimer's) that may have the potential to make other forum users uncomfortable. We do not know what life experiences other forum users have had, and these forums should be a positive, engaging space for everyone. So, being sensitive about any subjects like this is important. Thank you for understanding on this. ๐Ÿ™‚

    Back to the issue; if you do manage to find the post you created, that would be great for me to be able to forward to the developers. As it does not appear that this behaviour has been repeated since for you, however, it may have just been an unusual visual issue with how the forum was presenting itself in the middle of the force-logout. Keep an eye on this, and do let us know if it happens again. I'm glad to hear that more recently, you encountered the "normal" logout behaviour; this is what should normally happen if you are logged out of Discussions, so compare any anomalies in behaviour to this.

    Finally, in terms of the tabs you normally use - if you do have our old forums open at the same time as our new Discussions ones here, or the support site and these Discussions forums, due to the different levels of authentication leveraged on Discussions to the other two sites, it is likely that you will be logged out at times when you have signed into both. Using a different browser for each forum / to host the support site windows would be advisable if you want to test whether this is a possible cause of the issues you're having with being logged out quickly.

    Let me know if you need any additional assistance or advice in the future! For now, I think I'll consider this issue resolved, unless we can get it reproduced. ๐Ÿ™‚

    Official Response
  • azullFR
    Original poster 433 posts

    @ubi-woofer

    As a polite request just before getting back into the issue - I would like to ask that you refrain from making jokes about medical conditions / mentioning medical conditions

    You are completely right, I'm gonna take care and I apologize if I heart someone, really sorry ๐Ÿ˜ž

    For now, I think I'll consider this issue resolved, unless we can get it reproduced

    Same for me ๐Ÿ™‚

    if you do manage to find the post you created, that would be great for me to be able to forward to the developers

    Found it : from what I can see ( picture time and content, and posts chronologie ) the post I did was this Topic itself (Mar 28, 2021, 12:18 PM)

    Found another one that may be affected too (posts chronologie = just before this Topic) :
    https://discussions.ubisoft.com/topic/91979/way-of-the-berserker/2?_=1618498728646

    Have a nice day ๐Ÿ™‚ Nice day to you and to all ๐Ÿ™‚

  • azullFR
    Original poster 433 posts
    This post is deleted!
  • azullFR
    Original poster 433 posts
    This post is deleted!
  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    I merged your three posts into one for clarity, @azullfr - I hope you don't mind!

    Thanks for sharing the information regarding the post and thread you were able to share in the midst of this issue. Should it occur again, I now have these recorded here in the thread and I can forward these links to the developers should they need them, along with images / links to any further instances. Your assistance is much appreciated once again, and have a great week! ๐Ÿ™‚

    Official Response
  • azullFR
    Original poster 433 posts

    @ubi-woofer
    Great Thanks to you
    Have a Great and Nice week too ๐Ÿ™‚

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    Anytime, @azullfr! ๐Ÿ™‚

    Official Response

Suggested topics

Community details

18
Online
124.0k
Users
21.3k
Topics
110.0k
Posts