Welcome to discussions

Quick Suggestions

  • Darth_Yes
    Original poster 13 posts

    In this set of images, if you could look a the pillar. See the next image.

    undefined


    And in this next image you can see it has jumped to a lower quality texture.
    undefined

  • Hunterr12
    22 posts

    Similar thing happened to me in Odyssey all the time, never was able to get it fixed. Became really noticeable in cutscenes with the armor constantly swapping details, as well as skin textures on faces changing. Messed with all options, repairs etc nothing fixed it. Valhalla also appears to have an even worse LOD system so that might be playing a factor as well for this game

  • Ubi-Mark.
    Ubisoft Support Staff 1033 posts

    Hello Darth_Yes ,

    Thank you for the update!

    It is visible now, thank you! 🙂 I just tested it myself on my PC and I didn't experience this particular issue. Can you please share with us your full PC specs against the screenshot of your full graphics settings in-game, and your current GPU driver version? Additionally, can you please perform all the troubleshooting steps listed in this article? It will help you to eliminate any potential software conflicts.

    @Hunterr12, sorry to hear that you are experiencing this as well. Can you please try the steps I provided above by any chance?

    If you're still experiencing this issue after performing the steps I provided, please let us know and we will investigate it further for you. Much appreciated!

    Official Response
  • Darth_Yes
    Original poster 13 posts

    Hi @Ubi-Mark , thanks for getting back to me. Here is some screenshots of my in game graphics settings.

    undefinedundefined



    My PC Specs are:

    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz 
    GPU: NVIDIA Geforce RTX 2080ti
    16GB DDR4 RAM




  • longjohn119
    562 posts

    @darth_yes That looks like a lighting/illumination problem to me in the first picture ..... Second piture is either a lower texture or a high resolution texture getting blurred

    I'd try turning off Depth of Field and motion blur and trying it again .....

  • Ubi-Mark.
    Ubisoft Support Staff 1033 posts

    Hello @Darth_Yes

    Thanks a lot for your screenshots! Can you please confirm if you're still experiencing this issue if you turn the Depth of Field off? It will help us to investigate it further for you! 🙂

    Official Response
  • Darth_Yes
    Original poster 13 posts

    Hey @Ubi-Mark and @longjohn119 yeah I initially thought that could have been the issue and disabled them. But I still experienced the same issue. I've just booted the game back up and disabled them again, but yeah the same thing is happening. Thanks for your suggestions though.

  • Hunterr12
    22 posts

    @Ubi-Mark I already went through the process with support back in Odyssey. Tried all the suggestions with nothing changing and it was left at waiting to hear back from the internal team before the ticket was closed.

  • Hunterr12
    22 posts

    @Darth_Yes @Ubi-Mark So I just tested this in Valhalla, since I had it in Odyssey. It is indeed still around in this game. It's def the texture setting that is screwed up, it's like the high setting is defaulting to some adaptive mode and constantly shifting from high to low. You can verify this by setting textures to low and you'll see the look of gear and such that it switches to.

    Like Odyssey no combination of settings seems to fix the high textures bugging out. Tried resolution, lowering other settings and more. Even looked into nvidia control panel options and nothing there helps either. I've also already done the suggested steps that tech support always gives as well.

  • Hunterr12
    22 posts

    @Ubi-Mark Ok so I played around a bit more with settings and even tried to take a few ingame shots to show. Essentially the textures when on high keep switching to the medium/low quality. This is especially noticeable in cutscenes. I then set it to medium and there was no switching of textures in cutscenes or when in game playing, or checking in photo mode when moving the camera around the character.

    Here are a few shots of the game when running with high textures. Look closely at the metal engravings on the chest plate and notice the quality changing. The lower textured one is what is always showing when in cutscenes as well.

    Lower texture:
    High texture:

  • Darth_Yes
    Original poster 13 posts

    @Hunterr12 Yeah, I'm experiencing this everywhere atm. Rooftops especially, but it's happening to all the textures in my game. Interestingly, I have the ps5 version and the textures look 10x better and this issue is not present. It's quite frustrating, considering I've set the PC version to ultra high and the textures actually look worse.

  • Hunterr12
    22 posts

    @darth_yes I looked up a few different playthroughs on PS5 and didn't notice it. So ya does look like it's specifically tied to the high texture setting on pc

  • Hunterr12
    22 posts

    I did some more testing by looking into the ini files from Origins-Valhalla. For the character textures I think it's related to the character setting. Origins, which I never noticed this issue, has a character setting of 5 on ultra. Where as Odyssey drops down to a 3 and Valhalla doesn't even have that option ingame, is dropped down to a 2. Might be something to look into increasing for pc players?

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Sorry everyone for the delay, but thank you all for your patience and updates. I would like to send some system files to the Game team to be included with their investigation. Can each of your create a Support ticket and attach your MSinfo and DxDiag files. Then return here with your ticket number so I can forward up the files.

    Official Response
  • Hunterr12
    22 posts

    Sharing an update. I went through customer service and at the end of the investigation pretty much came down to it being how the game renders textures and to expect dips in quality. So not a bug or a glitch just how the engine loads textures. Not the answer I was hoping for but there it is. No matter what other settings you turn down if you use high textures they will pop in and out because of how the engine loads them.

  • Darth_Yes
    Original poster 13 posts

    @hunterr12 Nah, there is no way that is the problem. This does not happen on the PS5 at all. I've tested it multiple times. Textures are flawless and appearing higher resolution than on PC. It didn't happen when I first got the game either.

  • Hunterr12
    22 posts

    @darth_yes I totally agree with you on it not being the real issue. That's just what I was told after multiple interactions with the official support folks. My guess is on the newer consoles the character/environment setting is turned up a bit which is stopping the pop in for the higher quality textures. I'm sure it's something they could adjust or tune for pc, but if they ever will is a different story

  • longjohn119
    562 posts
    Sharing an update. I went through customer service and at the end of the investigation pretty much came down to it being how the game renders textures and to expect dips in quality. So not a bug or a glitch just how the engine loads textures. Not the answer I was hoping for but there it is. No matter what other settings you turn down if you use high textures they will pop in and out because of how the engine loads them.


    The problem is likely a poor implementation of Resizeable BAR (Direct CPU access to VRAM) ..... This wasn't a problem until after Nvidia announced that Valhalla was supporting resizeable BAR ..... It's not allocating VRAM properly and introducing a new technology into a game this damn buggy is just asking for problems because it's going to affect all systems even those that don't implement it (Anything other than RTX 3000 series or RX 6000 series GPUs and systems with PCIE 4.0 support for the motherboard and CPU) .... It's silly anyway because such a small fraction of the Player Base has a compatible system due to the shortage of new GPUs and CPUs right now so it's just marketing nonsense and a waste of time like SLI support

    That's why it's not a problem on PS5 (and probably not a problem on Series X) because direct CPU access of VRAM is implemented natively in the design of the hardware and OS itself ..... Just dump support for Resizeable BAR/Smart Access and build in support into the next version of the Game Engine which should be completely redesigned from scratch because it is effectively End of Life and not compatible with modern consoles or PC's anymore ......




  • longjohn119
    562 posts

    Actually I wouldn't be the least bit surprised to find out this is also what is causing the low FPS and crashing issues .... I bet they added support for Resizeable BAR into the game engine with update 1.1.0 or 1.1.1 which is when everyone started having problems with low FPS and crashing all the time ..... It's just a dumb move by Management to try to implement something like that into a game that wasn't stable yet

Suggested Topics

Community Details

111
Online
143.4k
Users
25.4k
Topics
131.8k
Posts