Welcome to discussions

Quick Suggestions

  • A7med_X
    8 posts

    i have same problem ... I suggest to putt asgard and jotunheim on the travel list menu with Norway and England .in the future update

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello there!
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for interacting with Valka in "In Dreams" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
    If you are still encountering issues with "In Dreams" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
    Thank you! 😊

    Official Response
  • Ubi-Mark.
    Ubisoft Support Staff 996 posts

    Hello Vikings,

    Sorry to hear that you are unable to complete this quest.

    I merged a few threads to create this megathread for better visibility 🙂

    I can see that this issue has been already reported to the development team and it's currently being investigated. Once we have an update, we are going to let everyone know through the patch notes.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
  • sirduff96
    13 posts

    @ubi-mark hi, I've already commented on my experience with this glitch uploaded and passed on my save files etc, quite frustrating though having my support ticket closed down when issue persists, being told to check known issues mega thread for updates. I can see u guys in comments have said the dev team are aware and investigating however this hasn't been acknowledged by them on any of the go to known issues mega threads where all in game bugs are collated and updated regularly. I've seen a few comments saying they can't reproduce it but they have our broken saves etc, it kinda feels like apart from this megathread u have put together (appreciated) it's not really being acknowledged for that reason, when clearly people are encountering many different issues with the In Dreams story arc. Fingers crossed it's fixed soon

  • Mango003
    Original poster 6 posts

    @mango003 Hi Yes latest update is installed - I can see others have similar issues and the video on the mega thread replicants the issue I have with the hut built; the mission "Build the hut" still being the option but not able to interact with the quest icon or talk to Valka ...

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Thank you both for these updates, and I am sorry that you both are continuing to experience this issue in-game. sirduff96, while your Support case may have been closed, please know that all of your information was forwarded up to the Game team. So while you may not receive updates on your case, this is still something that is being actively investigated. Additionally, the Megathread List and Known Issues list have not been updated since the creation of this Megathread, which may be why you are not seeing it on these lists yet.

    I would like to thank you all for your patience as the Game team looks into this. If anyone else experiences this issue with Valka's hut, please create a Support Ticket and submit your save files so that we may add them to the investigation.

    Official Response
  • tiagohenriques3
    1 posts

    I am stuck in the misson "in dreams" because it keeps telling me to build valka hut although I already build it. I can´t load an early save becaus e i have already a lot of gameplay hours. I'm playing in ps4.
    What can I do to proceed the game? I really would like to play in asgard and i am waiting for so long for an update now.

  • Ubi-Keo
    Ubisoft Support Staff 1060 posts

    @tiagohenriques3 I have merged your post with this megathread as this is a known issue that is being investigated.

    Please keep checking here, the known issues list and the news and announcements for updates.

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 1060 posts

    @a7med_x I'm sorry to hear that you are experiencing this.

    Could you please provide video. In the video can you show that you have the latest update installed, you can see this in the main menu screen in the bottom right corner before you load your save game. Then once you have loaded your save game can you go to the quest menu screen to show your active quests, then press the R3 button to view your completed quests and slowly scroll down the list to show all of the completed quests.

    Official Response
  • Mango003
    Original poster 6 posts

    Hi - just an update on my game play at the moment - the "In Dream" quest icon is not longer showing on the map or by Valka's hut .. It's still listed as a quest to start on the quest list but when I highlight it nothing appears on the map ..

  • jilliandb_
    2 posts

    Hi guys,

    Sorry if this is not the place to post a message like this, it's my first visit.

    I was playing a few days ago Valka arrived, so the option to build her hut was there and I build it. But before I did, something weird happened, all my quest were gone and couldn't talk to anyone, but the builing option was there so I thought: okay, I will do this. After that I stopped playing. The day after all the quests we're back. I saw the In dreams... quest and thought: but I already did this, why isn't it finished? Now when I visit Valka's house the quest is still there and I have to build her house, but I already did and I can't interact with Valka... What can I do to fix this bug/problem?

  • maddogg080289
    2 posts

    I'm 84 hours into the game, I saved Valka's quests for the second to last thing that I needed to do (only have this, side quests, and Hamtunscire left).

    I just came back from completing the second part of Norway with Sigurd and the quest for Valka is missing and when I visit her I can't talk to her. She is walking around and I have all of the thistle needed for the first part but I can't speak to her. Then I went to Randvi and all I could do was select the Hamtunscire quest, which I did.

    On top of this, I tried to go back to a previous save and over 11 hours of save data is missing- all of my saves from April 8th- the evening of April 12th so I can't go back and try to find a save where the quest was working unless I want to lose 10+ hours of progress.

  • ubi-smash
    Ubisoft Support Staff 501 posts

    Hey @maddogg080289, our team has been looking into this where players are unable to proceed further after collecting thistles in the quest "In Dreams". They are currently aware of this problem and are investigating this, so please stay tuned for further updates on our Known Issues thread here. We thank you for bearing with us in the meantime as our team works on resolving this.

    Official Response
  • lightreturns
    1 posts

    I have built valka's hut but it has not progressed and the quest to build the hut is still there.

  • Ubi-Wan
    Ubisoft Support Staff 630 posts

    @lightreturns Hey there! I merged your post here. This is something our teams are actively investigating. Once updates are available regarding the progress of this investigation, our teams will be sure to post them here, as well as on our news & announcements page!

    Official Response
  • sirduff96
    13 posts

    @mango003 exactly the same thing has happened to me, the quest marker was floating about outside the already built hut and now it's gone, still no progress though

  • philclarke83
    10 posts

    Hi @ubi-wan.
    This issue has been identified for quite a while now, and the only responses are that the dev team are looking into it, and can't replicate the issue.

    Is this something that is likely to be fixed?

  • jilliandb_
    2 posts

    @mango003 same problem here 😤

  • sirduff96
    13 posts

    @philclarke83 I wouldn't mind knowing this, it's been 6 month now, either they don't know how to fix it or they're not bothered as that mega thread list is huge and isn't shrinking, probably hoping it will blow over when a new AC game comes out

  • MoNsTeRaP78
    2 posts

    Bug valka!!!
    non mi fa consegnare i fiori, non mi da nessuna missione quanto riguarda valka

  • MoNsTeRaP78
    2 posts

    Non mi da le missioni di valka, non mi fa consegnare i fiori.

Suggested Topics

Community Details