Welcome to discussions

Quick Suggestions

  • UbiKoality
    Community Manager 440 posts

    Hello there! I apologize for those of you who may still be having trouble with Rowdy Raiders in Assassin's Creed Valhalla. I understand how disappointing and frustrating this can be to deal with! Moving forward, it would be incredibly helpful if you could grab videos and/or screenshots exhibiting the bug with this quest. I would be more than happy to include these in my report to the team! Additionally, if you are on PS4 or PC, please consider uploading your save files in a case at support.ubi.com. This kind of data is very helpful for the development team to have when investigating various in-game issues. Your help would be greatly appreciated!

    Official Response
  • BigRed3613
    3 posts

    I cannot complete the Rowdy Raiders quest. I finished helping all of the others, went to the burning house to get the alcohol for the lady, which ended up exploding. I died from it and when I came back, the lady was gone. The bottle respawned but the lady is nowhere to be found. I have looked all over the town, loaded previous saves, and yet she is still not around.

  • guest-HVb93ra0
    1 posts

    Rowdy raiders- still having bug issues with the voda, done everything else but won’t let me complete it and carry on in snotinghamshire. I’ve tried going back to the longhouse and using probs sight which seemed to work for others but I can’t physically give the voda to anyone it’s just highlighted and the house is no longer on fire

  • UbiKobold
    Ubisoft Support Staff 538 posts

    Greetings guest-HVb93ra0! I am sorry that you have not been able to complete the Rowdy Raiders Quest! You mentioned the house is no longer on fire. Are you able to pick up the Voda jar from inside the house? If so, can you try placing it in between the woman and the drinking barrel? Afterwards, approach her and speak to her. However, if you are unable to complete parts of those steps, please try our guide here. This includes restoring your licenses, which can resolve a decent amount of issues.

    If you are still unable to proceed, please provide a video showing this issue from your gameplay. You can post a video to YouTube as unlisted and then post the link here. Thanks!

    Official Response
  • BigRed3613
    3 posts

    5th TIME REPORTING ROWDY RAIDERS!!!! I have reported this bug several times over, and on all social media platforms! I cannot continue the main story because of this stupid glitched quest (house burned and old lady wanting her vodka bottle left) been stuck since November 20th on this thing!!!! Tried pledging to and completing other arcs to reset it and it still does work! I'm about through with this game because this is a game ending bug!!! Might as well play Cyberpunk 2077

  • BigRed3613
    3 posts

    I have been reporting this bug ever since my boyfriend ran into it. November 30th!!! I have reported it here over a dozen times, all over y'alls social media, I've even gone to y'alls site and used the contact us. While I'm sitting at 100% completion for my play through, he has Rowdy Raiders all glitched up and cannot move forward with the story. We have tried many workarounds I have found on fan forums, but none of em work. The house that was burning, is now burned to the ground, the alcohol inside was busted when he tried to carry it out to the woman. Now the woman has disappeared completely! I know he isn't the only one that has this issue, I've seen it all over these forums, but yet, y'all ignore them! Instead of fixing bs stuff that doesn't matter (like gear visual glitches), why don't y'all fix the GAME ENDING glitches?!?! Cyberpunk finally did, so now he's going to go finish the number one bugged out game of all time, while he's still waiting for y'all to address one simple freaking thing!

  • Ubi-Mark.
    Ubisoft Support Staff 993 posts

    Hello @BigRed3613,

    Sorry to hear about your experience.

    Can you please provide us with the quest name and a short video of this occurring, so I can double-check if it's been reported previously to the development team? Additionally, can you please provide us with your case number, as I didn't find any linked to this account?

    Many thanks and if you have any other questions, please let us know.

    Official Response
    2 posts

    @bigred3613 I’m having the exact same bug. It’s guaranteed we’re not the only ones experiencing this.

    2 posts

    The quest name is in the title of the post. “Rowdy Raiders”. I’d love to post a video for this bug, but I don’t have the privilege.

    Basically, the woman screaming about the vase in the burning building needs help. You run around the back of the house, enter it, grab the vase and pick it up, and then carry it over to her. When you place it at her feet, she says a line of text saying, “Thank you...” and then asks if you want to take a drink out of the vat next to her. The bug may trigger if the vase is destroyed after placing it down. Once she’s done speaking, the complete doesn’t activate for that part of the quest.

    You can leave the area and come back and the vase will be there waiting for you to grab it again, even highlighted in Odin’s Sight, but the building isn’t burning and the woman doesn’t say anything, and nothing is triggered/activated in the quest. It’s guaranteed we’re not the only ones experiencing this issue.

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts

    Hello there @IBULL3TM4GN3T,

    I apologise for the delayed response. I'm sorry to hear that you've been unable to complete this mission in "Rowdy Raiders." Does this issue still persist for you?

    If you're still unable to complete this part of "Rowdy Raiders," can you please send us a video that shows the following:

    • You have TU 1.2.1 installed. You can check this in the right-hand corner of the main game menu
    • You're unable to complete the task of collecting the voda as it is not recognised you've delivered the vase to the NPC

    We can then pass this along to the development team for a closer look.

    I recommend that you first upload the video to a sharing platform, such as YouTube or Google Drive, then share a link to the video with us in this thread.

    Thanks! 😊

    Official Response

Suggested Topics

Community Details