Welcome to discussions

Quick Suggestions

  • slblu9
    2 posts

    Exactly the same issue here. Can't leave the dock either, can't fast travel, or use raven, holding G does nothing, etc. One time I got Eivor to put away the fishing line, but won't draw weapons, can't jump into the water or crouch. Walking toward land causes Eivor to turn around and start walking back to Tarben. The only option is to reload. I've tried a few times and it's always the same. 🙂

  • slblu9
    2 posts

    Ok, I was able to get past the issue, so if anyone else wants to try this, and maybe it will help resolve the bug:

    Just don't be fishing when he is done and puts his pole away. I caught 1 or 2 fish and then just waited for him. I reloaded and tried just not fishing at all and waited until he was done. Both times it worked and the dialog came up. I tested again just to make sure and I was fishing when he finished and put his pole away, then he just stands there tapping his foot. Once that happens you're stuck.

    Hope this helps others!

  • Ubi-Orion
    Ubisoft Support Staff 333 posts

    @slblu9

    Thanks for the workaround for this issue. We'll monitor this thread to see if other players report this issue and whether this worked for them as well.

    Official Response
  • Trappist01x
    24 posts

    Fishing with your settlement’s bread baker can’t complete. He just stands there watching you when he’s done fishing and you can’t leave the area, nor can you unequip your rope.

  • guest-wHDpQeGE
    2 posts

    @kormac67 I'm on PlayStation 4 and yeah, same thing, tried a few times just a little story and handful of lines when you pull fish up, then he just stands there... Then can't escape the dock.

  • kaixr8
    2 posts

    Having the exact same problem on PC!

  • AnolinMcGinnis
    24 posts

    I had the same issue - had to reload a quick save just before talking to him and it worked the 2nd time.

    That's Bughalla for ya!

  • bchbumette
    1 posts
    This post is deleted!
  • JJAFAM
    3 posts

    I have this issue on Pc, I have to reload a recent save just to get out of it

  • avdhf64
    2 posts

    @moodycactus well they fixed it with the first patch... Then came the x-mas add-on with it's own major problems AND yes the Tarben Fishing for ever bug is back...

  • avdhf64
    2 posts

    So they fixed it with the first patch... Then came the x-mas add-on with it's own major problems AND yes the Tarben Fishing Forever bug is back...

  • Tarek-Saad
    1 posts

    I found a solution that worked for me (on PC at least):
    After accepting the mission, simply don't fish. Just stand there doing nothing for like 5 min and then Tarben will ask you if you're done afterwards

  • sergepurtell
    1 posts

    Everytime I'm dating Darven and go fishing the game bug if I ask to stay a bit longer



  • diploidhelix
    15 posts

    @md-girly

    that worked. Thanks. Just leave early before he puts rod away and he will ask to leave say yes.

  • crystaldsmith
    5 posts

    I just cannot get over the number of broken things in this game. It's remarkably disappointing.

  • crystaldsmith
    5 posts

    @md-girly how do you trigger this, I cannot get this to work for me. I'm on PS5. I just have to keep reloading. He just gets stuck and won't trigger that dialog option for me.

  • krbaker1989
    1 posts

    Same thing is still happening to be in March 2021. @ubisoft when can we get this fixed? Lol

  • Ubi-Mark.
    Ubisoft Support Staff 1379 posts

    Hello Vikings,

    Sorry to hear about your experience.

    Can I kindly ask you to provide us with a short video of this occurring, so we can investigate it further for you? Many thanks and if you have any additional questions, please let us know.

    Official Response
  • Kormac67
    685 posts

    @ubi-mark For me it was fixed after the patch.

  • Garbo3
    778 posts

    Hello. Nice to see that now appart from going fishing or take him to bed I can play dice or get drunk with my Ingame other half.
    I decided go fishing. After catching couple of fishes wanted to quit but the game wouldn't allow me to. Tried to jump on water,take bow out,call horse. No response of the controller. If I tried to walk towards Redas from the Dock the game turned Eivor around and the Baker had a blue dot over his head. Was stuck there so quit to main menu.
    When loaded again and press continue it showed " special quest save"
    Now back to normal after continuing with that save. Is it a bug??? A mission I missed??

    Tried to make video but only lasts 2 secs lol

Suggested Topics

Community Details

127
Online
197.0k
Users
33.5k
Topics
167.2k
Posts