Welcome to discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 2912 posts

    Thank you so much for taking the time to record those videos for us, @TheeElf, as well as including detailed information about the experience you had whilst capturing the footage. These are incredibly helpful for the development team's investigation, and I've passed these on so they can take a closer look.

    You make an interesting suggestion regarding the queue of save actions that could be interfering with the process. I've included this in your report to the development team.

    We don't yet have any new information to share from the investigation, but I would like to assure you all that they are treating these reports seriously. As soon as we have any further updates to share, they will be posted within this thread. In the meantime, we would like to request that players use manual saves, rather than relying on auto/quick saves, as these do seem to be working more reliably. This will help to reduce the risk of any lost progression.

    If anyone else would like to share additional video footage with us, that would be helpful for the ongoing investigation.

    Thanks all 😊

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 2912 posts
    Best Answer

    Hello there!
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for auto/quick saves not working correctly in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
    If you are still encountering issues when saving your game following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
    Thank you! 😊

    Official Response
  • Yesin069
    Original poster 554 posts


    Is there any way that this issue gets hotfixed very soon? I can't play the game in this state. This is a gamebreaker issue and it cant be that Ubisoft lets us wait for 5 weeks with a issue like that.

  • Ubi-Borealis
    Ubisoft Support Staff 2912 posts

    Hello there @Yesin069!

    The development team are still investigating this issue further, and we have no new updates to share from the investigation. I wouldn't be able to speculate on when a fix for this issue will be released, and whether it will be as a hot-fix or in a Title Update.

    I understand that this issue is affecting your gameplay experience, and I apologise for any inconvenience that has been caused. Please be assured that the development team is treating this issue seriously. As soon as we have more information, we will let you know within this thread.

    Thank you 🙂

    Official Response
  • Kormac67
    626 posts

    @ubi-borealis I've seen you added it to the mega threads list.
    You know, a change log in the mega thread (and in the know issues thread) would really help. There are so often changes, but it's near impossible to find what was changed.

  • TheeElf
    179 posts

    @ubi-borealis This morning I went to save my game and now it gave me this error:

    This occurs trying to do a auto-save, quick save, or manual save at the moment. No clue why.

  • Yesin069
    Original poster 554 posts

    This is a heavy issue...no way will i be able to play the game or even the DLC with this issue.

    This is why i was so annoyed that Ubisoft will deliver patches every 5 weeks instead of 4. I hoped that they will make the patches smaller, more focused and release them every 2 weeks. Now we just have to live longer with issues like that.

    The DLC will be a separate download and will have no patch or nothing. It would be wiser to release a patch on the 11th may before the DLC launch and then react fast to new bugs from the DLC within a week or two.
    We should all know at this point that the DLC will have plenty of bugs and they will not be fixed in the June update...

  • B00MSIE
    332 posts


    Got exactly the same error today. Seems related to the XSX, just like the constant resetting.

  • TheeElf
    179 posts

    @b00msie I think the issue may be related to how Valhalla is functioning on XSX after doing a quick resume coming from another game. I was playing RE: Village and came to log in and do some stuff. As soon as the auto-save tried to kick off it game the error again and occurred when I tried doing a manual save or quick save. Confirmed it happened again this morning after doing the same processes as above. Not sure if there is any sort of duration but I'll check it out again some more.

  • B00MSIE
    332 posts


    Valhalla is incompatible with the XSX quick resume feature. Half the time you loose all gameplay after using it/ultimate stuff gets resetted (although this also happens without QR) and all kinds of other strange things and crashes begin to happen. But in this case I had hard quitted the game and restarted it completely.

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Hello, and thank you for your patience. I am so sorry that you have not been able to utilize Quick Save recently! I definitely understand your concern. Just in case, please verify your game files. However, if this continues, have you tried un-installing and re-installing the game? Due to this occurring after deleting the .ini file.

    Official Response
  • katzenkrimis71
    160 posts

    I need to be able to quick save. This is a serious problem!!!


    This happens occasionally.

    All you have to do is reload the game. Yes, it sucks, but that's the easiest fix.

    Make a manual save before you quit to desktop and reload.

  • MrBungle06
    1 posts

    Getting sick of this appearing now. I have been playing for so many hours that I take autosave for granted now. But I'm losing up to an hour or so's progress each playing session because te game stops autosaving but doesn't inform you unless you fast travel or try to manually save. At which point you get the error message and realise it hasn't saved since you started playing.

  • Ubi-Borealis
    Ubisoft Support Staff 2912 posts

    Hello there,

    @Kormac67 - Thanks for your feedback, and the suggestion to add a change log to the Megathread list. I've shared this with the rest of the player support team to see if it's something we can add to the Megathread list. The player support team doesn't manage the Known Issues list, but we can pass the suggestion along to the community team for you.

    @TheeElf & @B00MSIE - I'm sorry to hear you're receiving that error message, and I apologise for any inconvenience caused. I would recommend restarting the game to see if this will allow you to save your progress again. The development team are aware of that message popping up to prompt players that their progress cannot currently be saved. If this error causes you to lose progress, please can you share your report in this megathread so we can take a closer look. There is some additional information requested in that thread that we'd like affected players to share with us.

    @Yesin069 - Thank you for the additional feedback about the changes to title update releases. I understand that this was not the answer you were hoping for, and I apologise for any disappointment caused. As soon as we have more information from the investigation into this saving issue, we will be sure to let you know within this thread as soon as we are able to.

    Thank you 😊

    Official Response
  • Torean9990
    8 posts

    Ok, I'm getting to the point where I'm afraid to play Valhalla anymore. I'm in Glowcestrescire, an absurd 150 hours in, and I found a glitch where it wouldn't save (neither autosave or quicksave) after I did the fly agaric just there. I reloaded before the quest, and it began to save again... Until I got to another side quest "The Body". It stopped again. This time, reloading didn't stop the problem. I looked online for solutions and literally did all 4 that I found... went to Ravensthorpe and killed the straw dummies, talked to Petra, slept in my bed, and meditated. Saves are working again.. for now. But seriously, this is getting scary. I've never played a game and encountered a fraction of a fraction of the glitches I find in this one... And, mind you, I've played through Sonic '06. Sometimes the bugs are funny... Sometimes they just make me feel disappointed and cheated on a level I never could've expected... Because even though I love this game, I don't know how much more I can take. I don't even know if anyone else has encountered this particular one in this particular way... Others have said fast travel also wasn't working, but it worked for me. Actually, I think it started saving again after I fast traveled, but not 100% sure.

  • Nohutcan
    2 posts

    Because of this problem I started to a new game to test and see where it's start "not saving" and I think I found it: after I built Barracks in town and recuit my Jomsviking. I tested it enough to be sure this is the problem that corrupts the save file... Unfortunately, I can't do anything for my previous game (which I was on 75 power level) but since I found the cause for this problem, my current play goes smooth for now, let's say until a new game-braking bug... I just built barracks but didn't speak that lady in charge and didn't recuit Jomsviking and now everything works well. But when ever I go and recuit Jomsviking, save file gets corrupt and not saving anymore...

  • Ubi-Borealis
    Ubisoft Support Staff 2912 posts

    Hello there! Welcome to the forums 🙂

    @Torean9990 - Thank you for sharing your report with us. I've moved your post into this megathread so we can keep all of the reports shared in one place. It also gives you a place to keep up-to-date with all the newest updates from the investigation.

    Thanks for letting us know that the quick/auto saves seem to stop working whenever you complete a side-quest. Just to confirm, have you found a reliable way to restore your ability to quick/auto save? You've mentioned that meditating and fast travelling have worked for you before.

    Can you still save manually as well?

    Would you also be able to provide us with some additional information, so we can inform the development team:

    • How many save files do you already have?
    • When did the issue first start?
    • Could you send us a video that illustrates the issue?

    We can then include this in your report to the development team.

    @Nohutcan - Thanks for providing us with more information about your experience, and what seems to trigger the issue for you. I've passed this along to the development team so they can take a closer look at this.

    Just to confirm, are you able to manually save? Or are you unable to save at all once you've recruited a Jomsviking?

    If possible, would you be able to provide us with the additional information listed above as well? We can then also include this information in your report to the development team.

    Thanks 😊

    Official Response
  • Deepo-U
    4 posts

    @theeelf I'm getting this error when using quick resume as well.

  • Caraamon
    43 posts

    @yesin069 From my limited understanding, the patch schedule has something to do with the fact that Stadia wants every change submitted weeks before release so they can test it themselves.

    While this is based on some offhand comments in various forums, it's backed up by the fact that every game I've played that also appears on Stadia has also lengthened their patch schedule, so I believe it.

  • Kormac67
    626 posts

    @caraamon If Stadia tested anything this game would never have launched there. 😛

  • Yesin069
    Original poster 554 posts


    You have a great point there!

    Sadly Stadia is a mess that just should shut down and not impact any game patching.

Suggested Topics

Community Details