ubisoft discussions

quick-suggestions

  • topic_unsolved [REOPENED] [TU 1.0.4] Unable to loot wealth from Hvallgrof Outpost or Dunwic | POST HERE

    4 likes/394 replies/15432 views
    rorzabal
    ubisoft:x-posts, 1

    I had this same issue. When I completed Vinland, all the wealth locations were complete. However, patch 1.0.4 added a new wealth location to both Vinland and East Anglia. So I had a corpse lying there in Vinland that could not be looted, and the camp would not repopulate. It was keeping me from the 100% achievement so I tried all kinds of things to get this completed.

    I found a workaround! Make sure you have the skill that allows you to Set Trap (press Right stick, on Xbox at least) on corpse. Once a trap is set on the corpse, you need a guard to trigger the trap and blow up the corpse. I ended up carrying the corpse out of the camp, then THROWING the corpse at some patrolling guards. The corpse blew up and was no longer interactive. At that point, do a Manual Save, reload the game, and the camp the guard came from should be repopulated. Kill him again, get the loot and the 100% achievement.

  • Zhina_zhu_94
    ubisoft:x-posts, 2

    I am playing on PC. I looted the wealth (ingot) in Dunwic in East Anglia, but the wealth does not tick off in the region, and it did not even appear on the map or marked on the map when I first discovered it.
    I did not start East Anglia, to be more specific , I am not even completed any of the main story since I reached settlement

    Below is the video showing this bug.



  • Ubi-Wan
    Community Representative ubisoft:x-posts, 636

    @zhina_zhu_94 Hello there! Thank you so much for providing this information, as well as this clip! I'd like to know if you still have trouble with this wealth after verifying your games files, or perhaps even getting further into the story?

    official-response
  • kajay1234
    ubisoft:x-posts, 3

    Unable to collect wealth from body in Vinland at Hvallgrof outpost

  • Zhina_zhu_94
    ubisoft:x-posts, 2

    @ubiwan

    Hi, I have verified my game files and revisited the area with a save which do not have the mentioned wealth claimed yet.
    It still does not work for me.

    As for the story, it will take some time for me to get into East Anglia Arc, although I am not quite optimized about such action will resolve the issue.

    If I have any update, I will post it here.

  • Plynoah
    ubisoft:x-posts, 2

    @kajay1234 Set a trap on the body than bring him to an enemy to force the body to explode. Than just save and reload which will maybe force the enemy to respawn. I don't know though it worked for me.

  • Growler.RM
    ubisoft:x-posts, 1

    @loquacious_b Dude, you have no idea how bad this bug for me. I've completed the whole game with all the trophies except for "Completionist all the way". I badly need this wealth to do so... I hope somebody from Ubisoft sees this because as far as I can see this is a very rare bug and it's very annoying. My bug is on PS4 though.

  • mrtommyd
    ubisoft:x-posts, 1

    hello looking for help with reporting a bug. Hopefully, that’s the right place. I try Ubisoft web support and Facebook support and still, I’m not available to do so.
    I have trouble with a mission ”blood from the stone”. I was in that location to uncover an area and destroy the wooden crate from under cargo. And I moved just a little bit of cargo. Then it's stopped and I cannot move anymore to get access to the door behind. Now I doing this mission and still can't move cargo.
    I placing on ps4 and I using Blu-ray Disc.
    Does anyone have the same issue?

    I send a short video to Facebook Ubisoft support.

  • ikamandi
    ubisoft:x-posts, 2

    I couldn't collect this wealth at hvallgrof outpost, Vinland. It's supposed to be on an enemy, but its marker just on some rock formation, not any enemy.
    I tried blow up corpses to respawn them, didn't work.

  • FeXorzist
    ubisoft:x-posts, 1

    I can‘t loot the mop at „Hvalgrof-Outpost“ in Vinland which got the wealth. Can someone help?

  • AwakentheDead
    ubisoft:x-posts, 21

    @rorzabal just stumbled upon this solution myself. I carried the guard all the way to Nyhofn thinking the innocents would explode him but they didn’t. So I just shot him with arrows until he exploded. Then I traveled out of Vinland and back and the enemy had respawned at the camp. Killed him and looted him. PS4 trophy gained.

  • Natael2
    ubisoft:x-posts, 4

    I am missing only 1 treasure from Vinland to get the Completionist all the way trophy (after 138 hours spent on a first run of the game, havin to roll back to a manual save made at 99 hours due to "The Big Finish" paint create bug) and I am now at around 130 hours again, so adding up is over 160 hours in the game.
    This treasure is apparently on a corpse of an enemy that cannot be looted (does not give the option) and that do nots respawn, I visited all Vinalnd territory and all enemies killed remain dead, so there is NO way to get the treasure now, and I do not have any save prior to Vinland, and of course I am not very much into replaying again 30+ hours after the 160+ already done.
    I am attaching screenshots as a proof of this.
    I play on PS4undefinedundefinedundefined

  • hottscill
    ubisoft:x-posts, 1

    In Vinland, at Hvallgior Outpost, I cannot loot the guard that holds the wealth. Fast traveling and/or going to England and returning back to Vinland will not reset the guards. HELP!!!


  • Angiebcn89
    ubisoft:x-posts, 3

    Today's patch didn't solve the issue for me, but I tried @Smrtiak-SVK 's process and it worked. 3 weeks later I got the platinum thanks to you. On to the next game 🙂

  • dannyboi41681
    ubisoft:x-posts, 2

    Also having this problem, all other areas complete, just waiting for Ubi to fix this

  • axlslak23
    ubisoft:x-posts, 100

    another solution is to change difficulty. Apparently that respawns that guy as well.

  • dannyboi41681
    ubisoft:x-posts, 2

    @ubiwan I was able to take advice from the other posts in this thread but it didn’t update achievements, can we fix this please

  • kajay1234
    ubisoft:x-posts, 3

    @plynoah
    Thank you. It worked first time showed the wealth where I blew the body up still but the enemy respawned at its original location and I was able to collect the wealth. Thank you

  • FraNR08s92
    ubisoft:x-posts, 1

    @loquacious_b same here mate and still can’t collect it after yesterday’s update!! Did u find any solution?

  • spkywinchester
    ubisoft:x-posts, 2

    Ok so I just finished all of the territories in England. This was the last trophy I needed to platinum the game. After waiting there for a few minutes and nothing I check all the locations on the map and finally went to Vinland to see what if there was something wrong there. Now there is a dead body with a supposed ingot on it which I can't loot. My friend just loaded up his file and he has the exact same phantom ingot problem on the same spot of the map, around the lower middle of the map in a camp. This is very frustrating.

Suggested Topics