ubisoft discussions


  • topic_unsolved [REOPENED] [TU 1.0.4] Unable to loot wealth from Hvallgrof Outpost or Dunwic | POST HERE

    4 likes/394 replies/15430 views
    ubisoft:x-posts, 1

    Hey, Im having the same issue as everybody else, I blow up some dudes, reload saves wait for patchfixes. I even read that in some patch some time ago this issue should have been fixed. Alot of your players are complaining about this issue? Is it that difficult to get the bandits in the outpost to respawn after you leave Vinland or even after you fast travel? I won't be able to complete my 100% run this way or I have to throw away 200+ hours...
    edit: to clarify, I don't have the key and the body I have to loot it from is gone so I won't be able to get it anywhere

  • SpanishCastle23
    ubisoft:x-posts, 8

    @armoured_banana yes, as of 03/10/22 this is still an issue for me. If you read some of the previous replies to this thread from @Ubi-Borealis Ubisoft doesn't care and have no plans on fixing it. They're more concerned with Dawn of Ragnarok. Please do not buy it. I'm also locked out of my platinum trophy after putting 100+ hours in this game also. I am so beyond [censored] off with this company. But they don't care, they got my money. But I swear they won't get a single dime from ever again until this is addressed and fixed. Which is a shame because Dawn of Ragnarok looks good.

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello there @luffare820604, @Armoured_BaNaNa & @SpanishCastle23,

    I apologise for my delayed response. Thank you for sharing your experiences within this thread regarding the wealth in Hvallgrof Outpost, as well as your feedback regarding the ongoing investigation into this issue. I'm sorry that this issue has impacted on your gaming experience and is preventing you from achieving 100% completion.

    I'd like to assure you that the dedicated teams have been notified about this issue, and that they are looking into this further. We don't yet have any updates to share from the investigation at this time, including any ETA for a resolution. Please note that the Player Support team are unable to speculate on when any resolutions will be available. If you are interested, I'd recommend checking out this Dev blog about investigation timelines, as they provide more information about how investigations into issues are carried out.

    It's entirely your choice if you would like to start a new game, @luffare820604. I can appreciate that starting a new game causes the loss of progress, and we would not recommend this as a workaround to this issue unless you wanted to try this.

    As you've noticed, @Armoured_BaNaNa, a fix for this issue was first deployed in TU 1.1.1. The investigation into Hvallgrof Outpost was reopened following reports that the issue still persisted in-game, and the dedicated teams are still investigating this further.

    Once there are any updates available regarding Hvallgrof Outpost, they will be posted within this thread and via patch notes posted within the News & Announcements forum.

    Thank you 🙂

  • SpanishCastle23
    ubisoft:x-posts, 8

    Here I am 6 months later and still no fix for this issue yet you guys have no problem making new paid DLC!! When will this issue be resolved?! This is unacceptable. You are lying through your teeth saying this “issue” will be addressed. You dudes are absolute crooks and liars!

  • UbiSushiVamp
    Community Representative ubisoft:x-posts, 1138

    @spanishcastle23 Hey there. I do apologize for the frustration this issue has caused you and I completely understand the disappointment that occurs when being unable to fully complete a game you enjoy. Our team is investigating this issue and are looking into this. As soon as we have any more information to share about this issue we will update the thread to let everyone know.

  • SpanishCastle23
    ubisoft:x-posts, 8

    @ubisushivamp yeah, that’s such a joke. How can a game like Dying Light 2 have the exact same issue aka having an item to get 100% completion being glitched and then releasing an update to correct the issue as soon as they heard about it and you guys have known about this for a year and have done nothing? Seriously, a joke! You’re more interested in releasing DLC then the issues of your customers. Liars too. You’re not “looking into this”.

  • Ubi-Thrupney
    Ubisoft Support Staff ubisoft:x-posts, 3343

    Hey @spanishcastle23 , thanks for your post. I appreciate you sending across your thoughts on this, and I understand your concerns.

    At the moment, our teams have been unable to reproduce this issue on our end. As you can imagine, that makes the issue very difficult to investigate and solve. However, we are passing on all reports of this issue to help bolster that investigation. I can assure you that it is ongoing.

    I wanted to address your comments about us creating new content while existing issues are present in the game. Game design is an extremely varied and specialised process, so solving issues isn't always as easy as moving our teams and resources from creating new content to fixing existing content. These are very different tasks. Fortunately, I'm confident that our teams, working together but on their respective tasks, will be able to tackle existing issues at the same time as developing new content.

    My apologies for the continued inconvenience while we look into this issue. Let me know if I can clarify anything I've said.

  • SpanishCastle23
    ubisoft:x-posts, 8

    @Ubi-Thrupney is there anything I can do short of starting a new game and having to recollect all the treasures again? I'd really rather not gave to do that to get my platinum trophy. This seems like such an easy fix that it still sort of boggles my mind that you guys are having such an issue fixing this. I have put so much time into this game and I really want to play Dawn of Ragnarok as well. But I can't justify paying money for an expansion when I can't even complete the base came I've already paid for, ya know? I've literally done everything to fix this issue on my end. And nothing. I just hope you guys can fix this issue and you're being honest when you say the team is trying to fix this issue. Part of me doesn't believe it because this issue has been around for months but I'm still willing to give you guys the benefit of the doubt. So if there's anything else that I can do on my end that I haven't already tried other numerous times I'd love to get some suggestions. Thanks.

  • SpanishCastle23
    ubisoft:x-posts, 8

    @Ubi-Thrupney actually my mistake, this issue has been persistent for YEARS! There is literally no words for this kind of blatant negligence and just flat out lack of interest to do your jobs. Seriously this is just a pathetic display from you guys at Ubisoft.

  • Ubi-Keo
    Ubisoft Support Staff ubisoft:x-posts, 5874

    Hi @SpanishCastle23 I am doing a routine check-up on all of the megathreads and noticed that you did not receive a response to your previous post for which I apologise.

    This was likely due to the high volume of contacts we received at the time on the forum.

    I have checked and can confirm that this issue is still being investigated and there are no further updates. As soon as we have more information we will update this thread.

    Sorry for the inconvenience caused.

  • chip-head-149
    ubisoft:x-posts, 3

    @OldMacJesusXL I'm playing patch 1.6.1. on the PS5 and can confirm that the bug is still there (key is missing). I waited a couple of days then went back but the base never repopulated as one other suggested here. I even tried this work around, but it did not help me on the PS5


  • Ubi-Mushy
    Ubisoft Support Staff ubisoft:x-posts, 1475

    @chip-head-149 Hey there, sorry to hear you're experiencing this issue. I have passed your information on to the development team to help with their investigation. Please keep an eye out for updates!

  • chip-head-149
    ubisoft:x-posts, 3

    @Ubi-Mushy FYI, there are times when I kill someone from a short distance away. My raven will fly in to automatically retrieve arrows and leather but every once in a while the raven does not return other items "like a key"

  • Ubi-TheBerry
    Ubisoft Support Staff ubisoft:x-posts, 5464

    Thanks for this update @chip-head-149 - we've noted it to the team!


Suggested Topics