ubisoft discussions

quick-suggestions

  • topic_unsolved [REOPENED] [TU 1.0.4] Unable to loot wealth from Hvallgrof Outpost or Dunwic | POST HERE

    4 likes/394 replies/15419 views
    WitcherAmber
    ubisoft:x-posts, 1

    The last wealth in Vinland (found at Hvallgrof Outpost) seems to be glitched. After I killed the soldier that had the wealth, the only option I had was to pick him up. I can't collect the wealth. I tried fast traveling, reloading, and restarting the game and nothing has worked yet. It's not a huge issue, I completed everything in Vinland otherwise and can move forward, but I'm aiming to 100% the game eventually so I'd like to collect that at some point.

  • thisan48
    ubisoft:x-posts, 5

    @nuka-sk00ma thank you so much man, absolute legend!

  • thisan48
    ubisoft:x-posts, 5

    Thank you everyone who responded to the thread and I am beyond grateful for the person who discovered a fix for this issue! Now go get that trophy/achievement! 😄

  • D3spard
    ubisoft:x-posts, 2

    @omnistrife99

    confirming this works. Thanks man!

  • NikkTheSaint
    ubisoft:x-posts, 4

    After the recent update 1.0.4 , seem like some wealth nodes were reset
    I've had a similar issue in East Anglia but the enemy carrying the wealth was alive so it was possible to regain that piece of wealth, sadly it's not the same case in Vinland
    Haven't checked Asgard or Jotunheim for this issue



    Also, the armor pieces that were dupes are still there

  • Xylovox
    ubisoft:x-posts, 6

    Hi, I had this bug too and scoured Reddit. There’s a fix and it’s hilarious:
    So the new wealth item in East Anglia is an NPC at Dunwic castle and since the whole castle respawns you can easily go grab this one.
    The Vinland new wealth situation was rage inducing because the dead body is right at your feet when you travel to the gold radar ping. The solution is this: carry his body out of the camp and find an enemy (mountain lion works) drop the body and set a trap on it, get the mountain lion close enough so it explodes and the corpse disappears. Kill the mountain lion and save the game, then simply reload that save and the NPC with our stolen wealth will have respawned back at the camp where he belongs. Kill him and get your trophy as I just did.

    Now if I could figure out a way to blow up my level 6 shop so it will respawn with Fabric in it.. I’ll be set.

    PS4pro

  • SofaJockey
    ubisoft:x-posts, 372

    @witcheramber It's a post-patch glitch.

    There are several reports of this. If you already got the wealth, the patch removes it.

    I'd expect a patch-patch will be forthcoming at some point.

  • Wojdan025
    ubisoft:x-posts, 2

    Hi,

    Before 1.0.4 update, i have all the wealth in the East of England (including Thor's helmet), but after the update one wealth was gone.

    undefined

    undefined

  • MythraNova
    ubisoft:x-posts, 4

    @wojdan025 I thought I had the same problem but no, they just added a new wealth in Dunwic, southeast of east anglia.
    In your second picture, just below your cursor in that tiny island.

  • Mr_Simon_Black
    ubisoft:x-posts, 1

    @aicalo I tried what @Finalflash07 mentioned in my save, and it appeared for me on a "Captain" in the Dunwic stronghold. I killed him and it said I retrieved a wealth and marked it as complete.

    I completed Vinland (tonight) after this patch, so I didn't incur that missing wealth that others are reporting.

    My manual saves were also deleted. Noticed it when I attempted to save in Vinland. Was like 0.0

  • Wojdan025
    ubisoft:x-posts, 2

    @mythranova
    Wealth was there, thank you.

  • barbaro_d_urso
    ubisoft:x-posts, 2

    I have the same problem. In Vinlandia there's this dead enemy with the golden point that doesn't release the wealth.


  • SergiuH90
    ubisoft:x-posts, 2

    In Vinland Outpost i killed the man carrying the wealth and looted him with the autoloot skill but the wealth marker does not dissappear and i cant complete 100% vinland.Besides ,it shows one more wealth in east anglia that is not supposed to be there

  • Tecnomax84
    ubisoft:x-posts, 1

    Ho lo stesso problema su Ps4

  • Casual_death
    ubisoft:x-posts, 1

    Hi guys so I still can't interact with Reda after the update and that's laughable, coming to wealth collection I completed all the territories across all the maps except for Vinland cause a npc has wealth on him and after killing him I can't collect that loot as it presents so option for it and also I tired dying and respawning so that the Npc could comeback to life but he still remains dead and with no loot option what I'm I supposed to do .....?! I need this sorted to complete the achievement, after putting in 190hrs in this game it's [censored] me off that I can't finish it for this small reason (PS4)

  • Jon_ofDad
    ubisoft:x-posts, 9

    @munkytech I have found a fix for this, I saw it on another post maybe reddit.

    If you lay a trap on the guy with the wealth and get another guard (or animal I suppose) to walk over it the body disappears. Then fast travel away and cine back the wealth guy should have respawned. 😊

  • pokeriks18
    ubisoft:x-posts, 4

    Same here but I already finished everything in east Anglia and now from nowhere I’m 16 out of 17 wealth not cool at all

  • LeoRaptor1979
    ubisoft:x-posts, 109

    I have already completed Vineland. I heard they added a new wealth there after patch 1.0.4. When I try to collect it the guy is dead. Anyone else notice this? How can you get it if the guy is dead?

  • phoenixash2001
    ubisoft:x-posts, 10

    There is a new issue with clearing all the maps for the "completionist all the way" trophy after the last update.

    The update seems to have reset some (two) enemy carried wealth items that were previously collected in regions that were marked as 100% completed before the patch.

    1 in East Anglia and 1 in Vinland.

    While the one in East Anglia can be recollected...the one in Vinland can *not* be collected because it spawns on a dead body (since enemies in Vinlans do not respawn) and I do not get any other options than to carry or place a trap on the body.

    Let me repeat: I cleared all the maps 100% except for Dobby's altar before the patch. I checked. I double checked and I triple checked.

    After the patch and after completing Dobby's altar....the trophy didn't pop and I discovered wealth boxes were now unchecked.

    So the result is that I still cannot fulfill the requirements of the completionist all the way trophy. And still can't get platinum.

    😞


  • Georgerik
    ubisoft:x-posts, 6

    @jonofdeath
    Thanks! This works! I had a problem to find a living enemy, so I had to carry him about 200m from the camp, but after the trap exploded, I fast traveled to nearest sync point and returned to respawned enemy which after kill gave me the wealth.

Suggested Topics