Welcome to discussions

Quick Suggestions

  • xuso94
    2 posts

    I have a different issue. Petra asked me to help her, I declined because I went to sleep. Next day, loaded data and go to speak to her but she is riding a horse but she won't move or speak to me so I can't continue the mission. I can't even see where I have to search Wallace. Any solution? Nobody's in hunt House now

  • xuso94
    2 posts

    @xuso94 FOUND HOW TO FIX THIS.
    1. You must have on ability to slow time.
    2. SAVE nearest as you can to Preta and load that save.
    3. As soon as your game is loaded, hit the button to slow time and press the button to talk with her quickly before she jumps on her horse.

    That's all.

  • Ubi-Borealis
    Ubisoft Support Staff 2851 posts

    Hello there @xuso94! Welcome to the forums 🙂

    Thanks for providing an update, and for letting us know how you were able to resolve the issue! I'm glad to hear that you've been able to proceed with "Have you seen this Man." 😄

    Official Response
  • Segelmange
    5 posts

    Hi guys,
    I am out searching for Wallace with his sister who could suddenly dissapear in a flash and run very fast. My current quest is to "Try it!". I ran and a flash appeard and since then I am invisible! But nothing more happens! How do I get back to the visible world????

  • Ubi-Keo
    Ubisoft Support Staff 1165 posts

    @segelmange I'm sorry to hear that you are experiencing this issue. I can confirm that this has been reported in the past and the development team are investigating but have been unable to reproduce the issue so far. I have merged your post with this megathread we have created for this issue.

    Could you provide a video of the issue. Have you also tried loading a previous save file before you started the quest and tried replaying the quest again? If not and this is possible, please try to see if it works.

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 2851 posts

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "Have You Seen This Man" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET. The team are deploying a fix for the following issue:

    • Unable to investigate all of the clues when investigating what happened to Wallace

     
    If you are still encountering issues when investigating the clues in "Have You Seen This Man" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.

    I'd like to provide you with a status update regarding the ongoing investigations with "Have You Seen This Man:"

    • During the quest, Eivor will turn invisible
      • Status: Under investigation
      • Comment: The development team has been unable to reproduce this issue during their investigation. They are interested in collecting videos and save files from affected players. If you have encountered this issue, please can you ensure that you have an up-to-date save file uploaded to the cloud. We can then notify the development team so they can take a closer look.


    Thank you! 😊

    Official Response

Suggested Topics

Community Details

140
Online
140.7k
Users
24.8k
Topics
128.5k
Posts