Welcome to discussions

Quick Suggestions

  • AltairdeFiren
    1 posts

    Having the same issue on PC.

  • Fredman14
    9 posts

    A lot of the time when I pull out a torch there is no flame attached to it. There are flames for other light sources besides my own. I can also light other objects like wall torches and candles and they produce flames.

  • Dragon2245
    3 posts

    When I pull out a torch there is no light and no flame when I go into dark areas cannot see nothing. Not played the game since

  • AJ_Nuvo
    44 posts

    Another thing - I noticed that ever since this bug happened, my torch just becomes a huge glow stick with no fire effects. Great. Just great.

  • D4rKy26
    62 posts

    @aj_nuvo its a bug i had it aswell go to another zone or reload save should fix it its a minor bug.

  • Ubi-Woofer
    Ubisoft Support Staff 787 posts

    Hello all! I've merged your threads / comments together as they were all discussing the same topic.

    Regarding the torches not flickering / producing flames when in use, can you please confirm whether fast travelling to another area or reloading your save resolves this issue, as described by D4rKy26? If you're consistently experiencing this issue, would it be possible for you to provide a short video clip showing this so that we can investigate further? It would be helpful to know the circumstances in which you are using the torch, where you are on the map, and if you have recently completed a particular objective / world event / quest etc. Thank you! 🙂

    Official Response
  • ImaginaryRuins
    397 posts

    @ubi-woofer This happened to me 3 or 4 times throughout my 200+ hours of playthrough.

    Unless my memories are wrong, the flame-less torch glitch does not resolve when fast travelling (not sure); it has to be a reload or a restart of the game. What triggers the glitch remains unknown to me. Yet, even though there was no flame, the burning and illumination effect seemed to apply still.

  • AstroRangersz
    1 posts

    Basically, just completed Path to the Wind Blue, but my torch is no longer on fire? I've tried reloading the game, changing difficulty to force a reload etc saved my game, and loaded back into it - but my torch has now broken? It can still set things on fire, but the torch it's self is no longer set on fire - so a cosmetic bug?

  • Methane06
    1 posts


    I noticed a small visual bug while playing.
    The torch didn't produce any visual flame, the sound and effects were still available though.
    I first noticed this while raiding as I tried to burn a house, at first I just thought that I couldn't see the flame because it was during the day, but I later needed my torch to see inside a cave :

    The torch can be equipped, the sound is there and things burn up when in contact of the torch, it just doesn't show any flame or light.

    The issue was resolved by simply reloading the save, but I just wanted to share this small issue.

    I also have a video recording if needed.

    10 posts

    yeh this happened to me to only when i jump in the water and tried to equip torch after.

  • highonserotonin
    1 posts

    Valhalla ps5 my torch no longer lights up when I bring it out. Happened after lighting a fire. Going to prev saves doesn’t help.

  • whitlatch
    1 posts

    @ubi-woofer since the last update 1.1.1 my torch has never had a flame on the Xbox series x. It doesn’t matter what I do, reload a save, fast travel, turn off then on the Xbox, still no flame. The torch still lights things on fire and 95% of the time it gives off light, but 100% no flame.

  • Jin....
    16 posts

    It happens very often.
    Reload can't resolve this.
    Only restarting game resolve this.
    But It doesn't last long and disappear soon.

  • K4vemannn
    8 posts

    Lately, the flames for the player-wielded torch aren't visible when I wield the torch. All other flames (i.e., NPC torches and building torches) are visible and render normally. See attached screenshot and Nvidia system report. Game version 1.1.2

    NVIDIA System Information report created on: 03/08/2021 10:25:26
    System name: PC-11395

    Operating System:   Windows 10 Home, 64-bit
    DirectX version:   12.0
    GPU processor:      GeForce GTX 1660 SUPER
    Driver version:      461.72
    Driver Type:      Standard
    Direct3D feature level:   12_1
    CUDA Cores:      1408
    Core clock:      1860 MHz
    Memory data rate:   14.00 Gbps
    Memory interface:   192-bit
    Memory bandwidth:   336.05 GB/s
    Total available graphics memory:   22488 MB
    Dedicated video memory:   6144 MB GDDR6
    System video memory:   0 MB
    Shared system memory:   16344 MB
    Video BIOS version:
    IRQ:         Not used
    Bus:         PCI Express x16 Gen3
    Device Id:      10DE 21C4 40141458
    Part Number:      G161 0026


    nvui.dll      NVIDIA User Experience Driver Component
    nvxdplcy.dll      NVIDIA User Experience Driver Component
    nvxdbat.dll      NVIDIA User Experience Driver Component
    nvxdapix.dll      NVIDIA User Experience Driver Component
    nvCplUIR.dll      8.1.940.0      NVIDIA Control Panel
    nvCplUI.exe      8.1.940.0      NVIDIA Control Panel
    nvWSSR.dll      NVIDIA Workstation Server
    nvWSS.dll      NVIDIA Workstation Server
    nvViTvSR.dll      NVIDIA Video Server
    nvViTvS.dll      NVIDIA Video Server
    nvLicensingS.dll      NVIDIA Licensing Server
    nvDispSR.dll      NVIDIA Display Server
    NVMCTRAY.DLL      NVIDIA Media Center Library
    nvDispS.dll      NVIDIA Display Server
    nvDevToolSR.dll      NVIDIA Licensing Server
    nvDevToolS.dll      NVIDIA 3D Settings Server
    PhysX      09.19.0218      NVIDIA PhysX
    NVCUDA64.DLL      NVIDIA CUDA 11.2.152 driver
    nvGameSR.dll      NVIDIA 3D Settings Server
    nvGameS.dll      NVIDIA 3D Settings Server


  • Ubi-Keo
    Ubisoft Support Staff 1165 posts

    @k4vemannn Thanks for reporting this. I also noticed this myself the other day when I accidentally equipped my torch in the settlement, however when I fast travelled to another location it worked again and I've not experienced the issue since.

    Can you please confirm the following:

    . Does this only occur in a specific location/locations? If so which location/locations (please provide images of the location/locations on the map)
    . Have you tried fast travelling to another location on the map and tried again
    . Have you tried closing and restarting the game and tried again

    Official Response
  • K4vemannn
    8 posts

    @ubi-keo I haven't noticed this happening in any specific location, rather, it seems to happen in my game at a certain point, and then only goes back to normal after quitting the game and restarting. Fast travel to another location doesn't resolve this issue, unfortunately. Thankfully, I haven't seen this issue again since making this post. But next time I see it, I'll make sure to take down some more detailed information. Thank you for your quick response!

  • Ubi-Keo
    Ubisoft Support Staff 1165 posts

    @k4vemannn Thanks for the information provided. I will still forward this onto the dev team to make them aware of it so they can investigate.

    Official Response
  • GuizaoGuitar13
    2 posts

    I'm playing AC Valhalla since december I think and faced some minor issues and bugs. All of them could be solved reloading the game by quiting the Animus, fast traveling or loading a previous save file (for an example, the crow was not available and a fast travel solved). Today, after 1.2.0, my crow stopped working and my torch is not on fire, I tried to fix using a fast travel, but it not worked, then I tried quitting the Animus but just the crow returned to normal, the torch still unlit...

  • Ubi-Mark.
    Ubisoft Support Staff 996 posts

    Hello @GuizaoGuitar13,

    Thank you for bringing this to our attention!

    I can see that this issue has been already reported to the development team and it's currently being investigated. Once we have an update, we are going to let everyone know through the patch notes.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
    2 posts

    When ever I pull out the Torch, the flames don't animate. It luminates when in dark places but the flame animation isn't there.

Suggested Topics

Community Details