Welcome to discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Hello there,

    @krimue - Thanks for sharing your report with us. Are you able to capture a video that shows the key is currently located out-of-bounds, and cannot be collected by you? We can then pass this along to the developers for a closer look.

    @ShizumaAoi - Thank you for sending us that video! I've added this to your report to the development team so they can take a closer look.

    @SyntheticVampir - Thank you for sharing your feedback with us. Please note that the agents you see posting within the forums, such as myself, are members of the player support team. We are not part of the development team, and we have no influence over when updates are released. I understand that this issue is preventing progression in "Courting the Kings," and I apologise for any inconvenience that has been caused by this.

    Once we have more confirmed information on when this update is to be released, we will share this information with you all in this thread and in the News & Announcements forum, so please keep an eye out.

    Thanks! 😊

    Official Response
  • landedpluto
    2 posts

    Sorry i dont know easy way to upload a <2mb photo via iphone.

    anyway i am stuck in the freeing prisoner part, the key, which as i watch others video, should be carried by a guard instead of trapped inside a wall.

    i could not proceed the story as restarting the game doesnt reset the key spawn…

    i play on ps4pro.

  • DarthSloth89
    12 posts

    @ubi-borealis thank you. Are you able to advise if the fix the developers have identified will make it so I can complete the quest if it has already been started and the prisoners are dead? While trying to work around the bug I no longer have any saves from before I started the mission, so if once the fix is applied you need to restart the mission I will be unable to without having to start the game from the beginning.

  • Jiyongie1234
    1 posts

    I have cleared Donegal in early game exploration prior to this quest and was tasked to go there again to retrieve a King's Pass. This was fine as new enemy npcs have already respawned at this stage. But the quest icon keeps indicating at an empty spot near a hut and no npc had it on them. Odin's sight did not reveal anything as it usually would. Killed and looted every living thing within the vicinity and still was not able to obtain a King's Pass.

    Please advise on the matter!

  • Guitarrist4
    4 posts

    @Ubi-Borealis I have been following up for a few days to see if the issue is added to the megapost and it has not been added yet. There are several people having problems with this quest in one way or another. I think it's serious enough to be investigated because we can't continue with the main progress of the game, we're not talking about a secondary quest. Please prioritize this issue. we know you are not part of the development team but you are the only link we have to communicate with the developers. thanks.

  • Ubi-Mark.
    Ubisoft Support Staff 1541 posts

    Hello @Jiyongie1234,

    Sorry to hear that you are unable to proceed.

    Can you please verify your game files with this link? This will help you to eliminate any potential conflicts, such as, corrupted data that can lead to this issue.

    If you're still encountering this, can you please provide us with a short video of this occurrence, so we can have a look?

    Many thanks and if you have any additional questions, please let us know.

    Official Response
  • iBradderz2011
    3 posts

    I too am having issues with the section of this mission where you have to 'find a king's pass'. It appears to be stuck in the ground, and I've tried many ways to solve it but it's always in the same place. When I first attempted this part I started a raid and I'm assuming one of my raiders killed the guard who had the pass. When I went to the marker on the guards dead body I couldn't interact or loot with the body, so assuming it was a minor glitch I fast travelled to a different region through the atlas and then come back to the location so all the guards would reset, which they did. But then the pass wasn't on any of the guards and has been stuck in the ground in the same place. I've made many attempts at solving this over the last couple days but nothing has worked, it's always in the same spot. This needs fixing ASAP as me and many others cannot progress in the wrath of the druids storyline

  • ubi-smash
    Ubisoft Support Staff 881 posts

    Hey @c4ptj4cksp4rrow, our team is currently looking further into this issue. To help with their investigation, could you provide a short video clip of you unable to pick up the key?

    Official Response
  • lankyguy
    2 posts

    @ubi-smash I have the same problem on Xbox One.

  • mantuxxxazzz
    2 posts

    Help!!! The quest : courting of kings - free the prisoners in aileach . I have to get the key to free them but it is stuck in a stair case! Tried everything for it to reset but it didnt. I can't play any further becouse the key doesnt reset to the guard witch was carying it. Please help! I tried to restart both the game and the ps4 console didn't help.

    Update : as of today the key is deep deep in the ground and its impossible to get it. Can't find a solution and can't play anymore please help. They key doesnt reset! It stays there. I have no other save file.

  • guest-jCuerzKH
    1 posts

    @ubi-smash
    I have the same exact problem on ps 4. Makes the game unplayable. I might have assassinated the guy and he went over the wall? Nasty bug.

  • Sith9157
    5 posts

    @ubi-mark
    during courting the kings mission.
    i killed the guard with the key, but he didn’t drop the key to unlock the cell doors

    please help

  • vervecat
    1 posts

    I'm having the same problem on an Xbox One. I can't continue with the main questline until I can get that key and it's stuck in the wall. I tried reloading to an earlier save and it's still stuck in the wall. I watched a video and apparently you have to take out the warden to get the key. But before I can even get to the warden, it populates him and the key in the stone. Makes me very sad. Any ETA on update that will fix this?

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Hello all,

    Thank you for continuing to update this thread with your experiences with "Courting the Kings." I would like to provide you all with an update of the status of ongoing investigations into the quest:

    • Prisoners in the cell are dead, preventing the quest from progressing
      • Status: Pending fix
      • Comments: The development team has been able to identify what is causing this issue, and intend to release a fix in a future update. Please keep an eye out within the News & Announcements forum for future updates.
    • Unable to collect key to the prison cells as it's out-of-bounds
      • Status: Under investigation
      • Comments: The development team are interested in collecting videos from affected players. Please can you send us a video that shows you're unable to collect the key due to it being in an out-of-bounds area. Additionally, please ensure that you have an up-to-date save uploaded to the cloud, so this can be used for further investigation.
    • Unable to collect the King's Pass as there is no quest marker
      • Status: Under investigation
      • Comments: If you're unable to collect the King's Pass, please provide as much information on what happened prior to being unable to collect the pass. Please can you also include a video that shows the following, so we can share this with the developers:
        • Your current Quest log and objectives
        • Your current in-game inventory
        • That you are unable to collect a King's Pass from Donegal


    @DarthSloth89 - The development team has not informed us that you will need to restart the quest for the fix to be applied. If the fix requires you to restart your save, this information will be provided by the development team via the patch notes.

    @Jiyongie1234 - I'm sorry to hear that you've been unable to collect the King's Pass. Would you be able to provide us with a video that shows all of the information requested above?

    @Guitarrist4 - I apologise for the delay. This thread has now been added to the Megathread list. Rest assured that we are forwarding all the reports that have been shared with us to the development team, and they are investigating each of these further.

    @iBradderz2011 - I'm sorry to hear that you're unable to collect the King's Pass. Thanks for letting us know what you've tried to do to resolve the issue. Would you be able to send us a video that shows the information requested above?

    @lankyguy, @mantuxxxazzz, @guest-jCuerzKH, @Sith9157 & @vervecat - I'm sorry to hear that you're unable to collect the key to free the prisoners. Would you be able to provide us with a video that shows the current location of the keys, and that you are unable to reach this?

    Thanks! 😊

    Official Response
  • Sith9157
    5 posts

    @ubi-borealis
    that’s the thing.. I killed the guard that had the key icon. I then went to loot him, and he gave no key drop... the icon is completely gone from the ring fort....The key is not stuck anywhere… It has just disappeared altogether

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Thanks for providing me with some more information, @Sith9157. I apologise for any misunderstanding.

    Would you still be able to send us a video that shows the key is not available at all within the area of the fort? I'd recommend using Synin to show this, as your bird is able to spot keys from a distance. Could you also show us your in-game inventory, to show that you haven't already collected the key. We can then pass this video along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • Sith9157
    5 posts

    I would love to send you a video of my issue… Now I can’t even log into the game… All of my saved games are gone… I probably have 150 to 200 hours of gameplay in this game

  • Sith9157
    5 posts
    This post is deleted!
  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    I'm sorry to hear that you're unable to log back into the game, @Sith9157, and that you've lost your save files. We'd like to investigate this further to see if there is anything we are able to do to assist. Would you be able to share your report within this megathread? In your report, please can you let us know the following information:

    • What platform do you play on?
    • Did you experience a crash beforehand?
    • Have you lost progress before?
    • What was the last action/quest performed in-game?
    • Are you using auto saves or manual saves? 
    • How much playtime (in hours) have you lost? 
    • Are you using the Quick Resume / Switcher feature if on console? 
    • When did this start to occur? 


    Please feel free to tag me in your report, and I'll take a look as soon as I'm able to.

    Thank you 🙂

    Official Response
  • Sith9157
    5 posts

    @ubi-borealis
    I was able to log back in to my saved games
    however, I still have the key missing from the ring fort

Suggested Topics

Community Details

176
Online
219.7k
Users
37.1k
Topics
184.3k
Posts