Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • azullFR
    Original poster 547 posts

    I also had this on PS4, it started with the WoD DLC even if I didn't went to Ireland.
    I have 2 accounts :
    this happens specifically on the "Shared Account" witch as also the "Evoir Flying Bug"
    (No flying bug on the "Ultimate Version Account")

    some examples here :

  • UbiKobold
    Ubisoft Support Staff 518 posts

    @azullfr Thanks for letting us know that you have been seeing this as well! That is interesting that it is occurring more with one account than the other. Due to this, please complete the guide here. This includes restoring your licenses and power cycling your console, which can resolve a decent amount of gameplay issues. Also, as my associate recommended, have you tried un-installing and re-installing the game?

    Official Response
    10 posts

    @ubi-mark Sure! I will report back with any of my findings and if the issue still persists.

  • azullFR
    Original poster 547 posts

    thanks for your response but I doubt that completing the Xbox guide will help on a PS4 (mentionned I my original post)
    My licences are OK...
    I am one of the happy few who don't have Berserker Gear Reset Bug too often (only twice), so desinstalling the game and reinstalling and beeing more than 1/2 day with ALL internet ONLY for UBI .... = No.
    If I have to desinstall for every single bug I will be able play in 2 years..............

  • UbiKobold
    Ubisoft Support Staff 518 posts

    @azullfr My sincerest apologies for linking the incorrect guide. This should be the site for the PS4 steps that I mentioned in my post. I do understand your hesitation behind not wanting to un-install and re-install the game. However, I do not think you would need to do this with each bug that you encounter. Before you proceed however, you mentioned that licenses were ok. Were you able to restore them? If so, did you notice any difference in your gameplay afterwards? Also, do you have the game installed on an internal or external drive?

    Official Response
  • azullFR
    Original poster 547 posts

    Thank you for your response,

    Ac Valhalla is Installed on the Internal SSD :

    Here is the situation :

    AC Valhalla 3.0.1 / Patch : 1.2.1
    PS4 pro CUH 7116Bย /ย FW:8.50
    SSD Samsung 860 Evo 1TBย ( USED SPACE = 60.84 % : 524.1 Go / 861.4 Go )

    The 2 account (both are on this PS4) have all Gear and DLC activated they should have (I guess)

    Main Account (Ultimate Editยฐ) Bugs :

    1. "Berserker Gear Reset Bug" = only twice (and only when I touch the "button" to go to Helix Shop)
    2. "Eivor's Flying to Death Bug" = Never
    3. "Eivor Nearby Teleport Bug" = Never

    Second Account (Shared) Bugs :

    1. "Berserker Gear Reset Bug" = Never
    2. "Eivor's Flying to Death Bug" = 2 or 3
    3. "Eivor Nearby Teleport" = Minimum once a day, seem's to occur more "easily" when there are Data Server exchanges with Ubisoft

    The Main difference (except the Carolingian Set, and InGame loots) is :

    1. Ultimate Account : Aim Assist = None + Berserker Armor : 5 Pieces (Helmet Shown)
    2. Shared Account : Aim Assist = Full + Berserker Armor : 5 Pieces (Helmet Hidden)

    I took a look at "Restauring Licences on PS4", Sorry, but at the moment I won't do that because this "Nearby Teleport Bug" doesn't worth the risk (for me) of braking things that are working (more or less) for now.

    I give all this infos for your Support in case this can help (Manual Cloud Saves are available)
    Have a nice day ๐Ÿ™‚

  • UbiKobold
    Ubisoft Support Staff 518 posts

    @azullfr Thank you greatly for this detail! I appreciate you taking the time to provide all of this information! I am assuming that the PlayStation linked to your azullFR Ubisoft account is your main PSN account. However, please correct me if I am mistaken! In regards to the second account, can you provide that PSN gamertag? I would like to make sure I have both of the accounts information as I forward everything to the Game team. If you do not feel comfortable providing your PSN gamertag here, you can private message me with that gamertag. Thanks again!

    Official Response
  • azullFR
    Original poster 547 posts

    Ooops ! I've forgotten to give them :
    azullFR (Ultimate)
    a2ullFR (Shared)

    Great Thanks to you ๐Ÿ™‚
    (Note : as the new patch 1.2.2 is coming really soon I will wait to have it in use before trying any change)

  • azullFR
    Original poster 547 posts

    additional info :
    I never have the 2 accounts openned at the same time =
    to switch accounts I close one, then shutdown the PS4 and after that I restart the PS4 on the other account

  • ubi-smash
    Ubisoft Support Staff 376 posts

    Much appreciated, @azullFR ! I've shared this along with the previous information with the game team's investigation. ๐Ÿ™‚

    Official Response
  • azullFR
    Original poster 547 posts

    Some news here :
    Few hours ago (1 or 2) I had my very first "Nearby Teleportation" on the main account (Ultimate Editยฐ)

    Here the steps :

    1. Start PS4
    2. Open Ubiconnect
    3. Get Basim Outfit
    4. Get last week rewards
    5. Closed Ubiconnect
    6. Launched SSD Manual Save
    7. gaming 1h minimum
    8. making Manual Save
    9. Quit Valhalla
    10. Shutdown PS4
    11. Few hours later
    12. Restart PS4
    13. Lauch Valhalla SSD Manual Save
    14. about after 1/2h of gaming "Nearby Teleportation" occured in Walden (I tried but I wasn't able to reproduce it)

    In facts the only thing new is : "Getting Basim Outfit", I even didn't used it or made any change on my Berseker armor.

    Things I forgotten to tell :

    • Never used Transmog on both accounts
    • Never used the New Option : "Close 3rd view Camera Placement" (I don't know the english name)

    I'm gonna wait the new patch 1.2.2 and try it minimum one week to see if it makes any change ๐Ÿ™‚

    Have a nice day ๐Ÿ™‚

  • TyranusVader
    81 posts

    @azullfr I can confirm that this happens on PC as well.

    Not a game breaker, but maybe an Animus glitch? ๐Ÿ˜†

  • azullFR
    Original poster 547 posts

    Thank you for confirming this happens also on PC,
    I saw several examples on YouTube but I must admit I didn't took care of what platform was used ...

    Nice day to you ๐Ÿ™‚

  • ubi-smash
    Ubisoft Support Staff 376 posts

    @TyranusVader Much appreciated! I have updated the team on this too! ๐Ÿ™‚

    Official Response
  • MoldyPizzaSauce
    1 posts

    I've also had this issue - Only I don't teleport to a location nearby. Yesterday, while trying to get to Lady Estrid, I was was just above her in the ruins, coming down and going to use the ropes to run across to avoid the guards... I got on to the ropes, began going across, and was transported some 315m in to the Epinga Forest (looked kinda cool, though, arms back, legs up, cape flying, like Batman!). A few other times I go sliding under the ground, then straight up some 300m, then it just drops me, freefalling, and I die just before I hit the ground, forcing me to revert to the last save. Happening quite often since the Ireland update.

  • azullFR
    Original poster 547 posts

    big teleportations !

    looked kinda cool, though, arms back, legs up, cape flying, like Batman!

    I liked your description ! ๐Ÿ˜ ๐Ÿ‘

    Seem's that it's more likely this kind of bug :

    Nice day to you ๐Ÿ™‚

Suggested Topics

Community Details