Welcome to discussions

Quick Suggestions

  • Bladeratops
    2 posts

    At Kjotve’s Fort, when you fight him surrounded by the soldiers, during the second half of the fight you are thrown into a pit for the second half of the battle. I had died in that section and once respawned Kjotve tried to climb out of the pit and pretty much instantly died and I’m unsure as to why.

    I would put the game clip here but I don’t have the privileges apparently, so have a look on my account (MyDixyAches) or email me for the clip (tyboblade@gmail.com)

    I also accidentally posted this in the forum feedback section, my bad.


  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello there!

    I've merged together several threads about "A Cruel Destiny" together into a single megathread. This allows us to keep all information and updates from an investigation in one place. I apologise for any confusion caused by this merge.

    As shared by my colleagues @Ubi-Keo & @Ubi-Spud, the issue wherein Eivor could become stuck to the ground during the boss fight with Kjotve was resolved in TU 1.1.1. As we have had no new reports of this issue persisting following TU 1.1.1, we will be marking this thread as resolved and locking it.

    If you have any further trouble with "A Cruel Destiny," please don't hesitate to open a new thread and we'll take a closer look.

    Thanks! 😊

    Official Response
  • WaffenSS666
    3 posts

    @ubi-spud

    same problem in my game ...cant kill Kjotve


  • xxMachina
    3 posts

    @skailon I am having the same issue. Last night, I think I tried every work around I could think of, from settings to even creating a new save line to start from. It all ends the same. My character frozen on the ground and I can't do anything. After messing around with it again today, now the game just crashes at the intro of the fight if I try that. If I try a different save point, talk to Sigurd and start it again, it crashes at the intro. If I load straight in to where the fight begins, I get stuck on the tip screen and the game never loads. I literally can't move on in the story and I cannot find any work arounds.

  • AXVDF
    4 posts

    I am seeing the same issue here. I tried all suggested work arounds and sometimes it will trigger after 10 minutes but other times it doesn't. the few times it's triggered I get killed by the boss and I cannot move from the loading screen with tips. The game is unplayable . Ubisoft needs to get a fix for this out or I want a refund.

  • AXVDF
    4 posts

    nevermind, I finally got through it. I just sat there and waited for 10-15 and the cut scene loaded and finally beat the boss. so time to move the setting back up

  • lgrenter
    1 posts

    I am having same bug on Pc.
    I also seem to get black screen/loading hang at some other random times with sound still going!

    I have found that if i press my keyboard windows key to tab back to my desktop then immediately click to open the still running game back up then the delayed cutscene then starts ok with no problems. I dont have to change any settings, just desktop then back to paused game!
    Weirrrrrrd lol

  • ElSchplorto
    2 posts

    Would love to see a solution to this, I have been stuck at this point for days 😞

    I could put a video up, but it would look exactly the same as the one above.

  • stroe01
    3 posts

    i can’t do anything I’m just laying in the ground. What can I do to fix the problem. It’s on a ps4

  • REXOMANIAC189
    2 posts

    @ubiso

    The boss fight with kjotve is bugged and i am stuck in the part where kjotve throws you down the ledge. The cutscene which is supposed to load is not loading and i am stuck in the same place. HELP ME OUT!!!!!

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Hi there! Sorry to hear that all of you have not been able to proceed in 'A Cruel Destiny' due to the character remaining still on the ground! Thank you to those that have posted the workaround of making the game full-screen and turning on v-sync until after you have finished the cutscene. The Game team is currently looking into this issue, and thanks so much for your patience in the meantime!

    Stroe01, for PS4, please try our guide here which includes restoring your licenses. >> https://ubi.li/nbGmm

    Official Response
  • CalVet71
    1 posts

    I have a weird issue before I even get into the fight. I have the conversation with Sigurd in the tower, complete to the conversation to go fight Kjotve but the characters walk away from the table and then reaper and my story DOES NOT ADVANCE! Arrrrghhhhh. I can't do anything till this story-line advances.

  • stroe01
    3 posts

    @ubikobold thanks u for the answer but it’s still not working at all 😩☹

  • Umilton
    7 posts

    I just want to get to England. I'm stuck in a bugged quest A Cruel Destiny. The opening cutscene won't finish.

    So once you arrive in England do you have free roam ability in the whole England map? Or do you have to do one or two quests to gain access to walk anywhere?

  • Tr1ggerD.Tac
    1 posts

    @stroe01 me neither, 60$ for a game that first i get a infinite loading screen then game crashes randomly then those doesnt happen and now im stuck on a mission that wont load. Money. Well. Spent im so happy right now ha... ha... ha...

  • Horselover-Fat
    2 posts

    I'm having the same issue, tried verifying game files but no luck.

  • missileomega
    1 posts

    I can't get to the 2nd half of the fight because of my character freezing

  • SKRRRTL3
    1 posts

    I'm having the same issue. Tried all the work arounds. This is pathetic, Ubisoft. Y'all aren't ever getting another cent out of me.

  • Horselover-Fat
    2 posts

    @underspikey fuckin hell it worked, thank you

  • Drago_5O_
    1 posts

    During the 3rd phase of the battle with Kyotvi, he begins to carry you into the pit and you fall, after that there is loading and Eivor lies on the ground, and Kyotvi freezes in place (Screen attached), you can’t control the character, plz fix itundefined

  • Anubtar
    1 posts

    Ok happy to see I am not the only one in the situation. I have tried to find an answer from Ubisoft, nothing. That is not even listed in the known issues so assuming they are not even investigating. The developers behind Cyberpunk didn't feel the game was ready so what did they do, they postponed the release. Ubisoft developers should learn from them

Suggested Topics

Community Details

27
Online
138.7k
Users
24.3k
Topics
125.8k
Posts