Welcome to discussions

Quick Suggestions

    2 posts


    The boss fight with kjotve is bugged and i am stuck in the part where kjotve throws you down the ledge. The cutscene which is supposed to load is not loading and i am stuck in the same place. HELP ME OUT!!!!!

  • UbiKobold
    Ubisoft Support Staff 664 posts

    Hi there! Sorry to hear that all of you have not been able to proceed in 'A Cruel Destiny' due to the character remaining still on the ground! Thank you to those that have posted the workaround of making the game full-screen and turning on v-sync until after you have finished the cutscene. The Game team is currently looking into this issue, and thanks so much for your patience in the meantime!

    Stroe01, for PS4, please try our guide here which includes restoring your licenses. >> https://ubi.li/nbGmm

    Official Response
  • CalVet71
    1 posts

    I have a weird issue before I even get into the fight. I have the conversation with Sigurd in the tower, complete to the conversation to go fight Kjotve but the characters walk away from the table and then reaper and my story DOES NOT ADVANCE! Arrrrghhhhh. I can't do anything till this story-line advances.

  • stroe01
    3 posts

    @ubikobold thanks u for the answer but it’s still not working at all 😩☹

  • Umilton
    7 posts

    I just want to get to England. I'm stuck in a bugged quest A Cruel Destiny. The opening cutscene won't finish.

    So once you arrive in England do you have free roam ability in the whole England map? Or do you have to do one or two quests to gain access to walk anywhere?

  • Tr1ggerD.Tac
    1 posts

    @stroe01 me neither, 60$ for a game that first i get a infinite loading screen then game crashes randomly then those doesnt happen and now im stuck on a mission that wont load. Money. Well. Spent im so happy right now ha... ha... ha...

  • Horselover-Fat
    2 posts

    I'm having the same issue, tried verifying game files but no luck.

  • missileomega
    1 posts

    I can't get to the 2nd half of the fight because of my character freezing

    1 posts

    I'm having the same issue. Tried all the work arounds. This is pathetic, Ubisoft. Y'all aren't ever getting another cent out of me.

  • Horselover-Fat
    2 posts

    @underspikey fuckin hell it worked, thank you

  • Drago_5O_
    1 posts

    During the 3rd phase of the battle with Kyotvi, he begins to carry you into the pit and you fall, after that there is loading and Eivor lies on the ground, and Kyotvi freezes in place (Screen attached), you can’t control the character, plz fix itundefined

  • Anubtar
    1 posts

    Ok happy to see I am not the only one in the situation. I have tried to find an answer from Ubisoft, nothing. That is not even listed in the known issues so assuming they are not even investigating. The developers behind Cyberpunk didn't feel the game was ready so what did they do, they postponed the release. Ubisoft developers should learn from them

  • mwaaayk
    3 posts

    I'm already done with this. I guess it has something to do with the game not being able to process the cutscene properly.
    I tried closing every other application that is running in the background and it went through the story when I loaded it again.
    I'm not 100% sure, but this is how I made it to work on me.

  • x-Ste95-skiiLLz
    3 posts

    I have the same problem on PS5. Does anybody know a fix for this?


  • x-Ste95-skiiLLz
    3 posts

    Still a bug which makes the game unplayable on the mission “A CRUEL DESTINY”.

    When the boss runs you off the side of the cliff there is a long loading screen then when the picture appears Eivor is lay on the floor and the boss is stood further away. NOTHING IS HAPPENING AND THE GAME IS FROZE WITH JUST MUSIC PLAYING.

    This is on PS5 but have heard it is happening across all platforms.

    Please can you look into this

  • WaffenSS666
    3 posts

    Still cannot proceed with quest: A Cruel Destiny
    When fighting with Kjotve and he grab me at the shoulders and we fall down to small arena i cant move or to do something else .

    (u can see it at 01:40)

  • Jasper8tor
    1 posts

    In the middle of the Kjotve Fight, he throws you into a pit. After the loading in the cut scene, my character freezes and just stands there. Cannot move whatsoever and no cutscene is played when there is one intended to. I have tried everything to fix this glitch, but nothing works.

  • Muraxez
    1 posts

    After the 3rd stage of the fight begins (it's when Kjotve put you down into the pit) nothing happens. Eivor lies on the floor and Kjotve stands somewhere in the corner. C'mon devs, how can it be in such an expensive project that main quests have some code errors or something!

  • x-Ste95-skiiLLz
    3 posts

    This is still a bug on PS5 even though Ubisoft have ‘patched’ it

  • Ubi-Keo
    Ubisoft Support Staff 1496 posts

    Sorry for the late response, due to the high volume of contacts it has taken longer than usual to respond. 

    As this is an old thread and the issue was fixed with title update 1.1.1 I have locked it. If you experience any further issues with this quest please create a new thread and include the link to this thread.

    Official Response

Suggested Topics

Community Details