Welcome to discussions

Quick Suggestions

  • 0 Likes/89 Replies/3843 Views
    Sleeprage
    1 posts

    @seananthon I have this glitch also. I tired to load to Norway and return but that did not fix it. I also tried to restart the game (force quit) and that did not fix it either. I hope the devs see this and can resolve the issue as I really want to 100% this.

  • Ubi-Borealis
    Ubisoft Support Staff 2207 posts
    Best Answer

    Hello all,

    I have merged together several threads about being unable to complete "The White Lady of Tamworth" world event into a single Megathread. Creating a Megathread helps us to keep all information and updates from an investigation in a single place. I apologise if any ongoing discussions were disrupted by this merge.

    As we have not had any new issues of this issue occuring in game for some time now, we have marked this issue as resolved. If you are still having trouble completing "The White Lady of Tamworth," please can you send us a video that shows the following:

    • That you have the latest Title Update installed on your platform. You can check this in the right-hand corner of the main game menu
    • That you are unable to complete the world event


    Please can you also let us know what actions you took prior to starting this world event, as well as any actions you tried after you first encountered the issue. We can the forward these reports to the development team for further investigation.

    Thanks 😊

    Official Response
  • La-D1x
    4 posts

    @seananthon I also had this bug, but you can complete it, you just need to go there again, then go towards the water/lake south, and when you hear her talk, then just stand still and let the dialog play out, that was how I and alot of others completed it.

    I hope it helps you.

  • Barbario94
    1 posts

    @la-d1x It's Works! Thanks!

  • fuc-kin-e
    2 posts

    Good day,
    I want to report for a bug with this mystery.
    the locked lady that need to be guarded to leave the tower, i cannot pass this mystery.
    I watch some videos how to pass it and you need to stay and guard to the front door to kill some guy but for me i dont have investing (button) icon and i cannot do nothing, staying long time there searching, loading from old saves and etc.
    Can i somehow to reset this mystery from the start ?
    Someone else have this issue ?

    Thank you.

  • fuc-kin-e
    2 posts

    i have the same problem

  • Galaxycruiser
    1 posts

    @thepole911 Same issue here.

  • Inzainia
    1 posts

    same issue here, moved off the guard position, and nothing to interact with, nothing to fix it with. its broken.

  • mispel2
    1 posts

    So I've got the same issue, the quest marker is still there but it is a locked door. No way to complete it. This is on ps4.

  • bfoo
    4 posts

    Hi,

    I have the same problem. I can't finish the world event on PC.

    There was a guard at the door. I had my cloak on, went up to the guard and assassinated him. Then I spoke to the lady. While I was talking to the lady, an enemy just spawned right beside her inside the tower (really appeared out of nowhere). I assassinated that enemy, too (I think she was still talking). Then I saw that I had to stand at that spot in front of the door. I pressed the button, stood there but nothing happened. After waiting a bit (like 5 minutes), I reloaded the game. Then the door was closed.

    I assume that the enemy just spawns at the wrong place (right beside her, inside the tower). Maybe his spawn is blocked. And because events are triggered out of order, the event bugs out. The cloak could also be a problem (maybe the first guard was supposed to react to me).

    Please fix that. Checking for the closed door, while the event is still not done should be a good way to determine whether the event should be reset.

    Thanks!

  • SouldrinkerLP
    316 posts

    @h1elp0me1 If you want to complete the world event without doing the quests correctly, this worked for me:
    Go to the spot you are supposed to stand on. Slowly walk to the river nearby. The dialog of the lady should trigger. Stand still, wait for it to complete. World event done.

  • Dewdropsofbliss
    1 posts

    @armlessadult this worked for me!! Thank you so much!

  • bfoo
    4 posts

    @souldrinkerlp
    Is there a way to reset the event? Or did you manage to complete it despite the door being closed? Did you load an older save?

  • tinywaldorf2
    3 posts

    I’m unable to complete the mystery point south of Cweornic in Ledecestrescire. I started it once, but I accidentally moved while waiting for someone to show up while guarding the door. Now all there is at the point is a closed door. I’ve tried restarting the game and loading a previous save.

  • RedIndianRobin
    186 posts

    @ubi-swaggins Can we get an update that the team is actually aware of this bug? I am not able to finish this quest. Your known issues list post is very small compared to the amount of bugs, glitches, crashes and freezes people are experiencing.

  • SouldrinkerLP
    316 posts

    @bfoo I don't think there is a way to reset it. You can complete it with my workaround.

  • RedIndianRobin
    186 posts

    @souldrinkerlp Doesn't work. We need a reset for this quest.

  • bfoo
    4 posts

    @souldrinkerlp
    You are right. Walking that narrow path down towards the water triggers the dialog and finishes the event. Thanks!

  • BackslicknicK
    8 posts

    So I have gone into the deep deep webs of the internet (page 2 of google) for an answer on the "White lady of Tamworth" mystery quest, but havnt found anything. not a single official replay. Do the AC Valhalla team even know of this issue?
    It breaks my OCD brain everytime I start up the game knowing that I cant 100% that area because of some bug.

    "First there was no door to where the lady was standing - I killed the guard outside the tower - the lady talked some and a npc spawned inside the tower - I killed the ncp inside the tower - The ladt froze - I restarted the game i hopes to fix it - Now there's a door there and the lady is not to be heard - There is a crying ncp by the river but not a dead body"

    Regards

  • Olgit_aka_Tiglo
    5 posts

    Location - West of Venois
    Quest Colour - Blue Mystery
    Character's - Tarquin and his lady.

    I went to this location, quest went on, he ran off, I spoke to her.

    She asked me to wait outside, but someone spawned in the building and I killed the npc.

    I wait for a time outside and nothing happened. She no longer speaks to me.


    I re-logged with no results.

    Next day, I've returned to location and the doorway is boarded up. No lady NPC, nothing and no way to seemingly reset the quest, yet the marker is still on my map.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @BackslicknicK Thank you for reporting this to us.

    Just to confirm, does the icon still appear on the map for this activity or is that gone as well now? Do you have an earlier Save you might be able to test?

    Official Response

Suggested Topics

Community Details

84
Online
130.8k
Users
22.7k
Topics
117.8k
Posts