Welcome to discussions

Quick Suggestions

  • 0 Likes/61 Replies/5310 Views
    MasterMcCubbin
    1 posts

    I killed an enemy which ended up dying into a haystack and I'm unable to loot the carbon ingot.

    Templebrough Fort

    undefined

  • hezzaz
    2 posts

    I am having the exact same issue. Whenever I move the bodies, the location of the wealth changes accordingly on the map, but no option to loot the body, only to carry.

  • AVNiels
    3 posts

    Same issue here. But I think I actually did pick up the wealth with auto loot. I think the issue is that the map markers don't update after it being picked up with auto loot?

  • hezzaz
    2 posts

    @avniels

    I think my problem is that I went and killed everyone inside prior to completing the quest “The Walls Of Templebrough”. I’ve just gone back to one of my auto saves and completed the quest prior to looting everything and was able to collect all of the wealth.

    I lost over 2 hours of game play which is a bit annoying, but at least I was able to successfully collect all of the loot with no glitches this time round.

    Perhaps you could give it a try if you have a suitable auto save prior to going to Templebrough, but not so far back that you lose hours of gameplay?

  • AVNiels
    3 posts

    @hezzaz Hmm, thanks for the tip. I was actually looting the place while that quest was active

  • AVNiels
    3 posts

    What actually worked for me is just to go back when the guards respawned. I could kill the 2 guys again and collect their wealth.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hello everyone and thank you all for adding to this thread!

    @Tim_Dib Are you able to go back after the guards have respawned to see if you are able to collect their wealth as AVNiels mentioned?

    @hezzaz I'm glad to hear that reloading to a previous save resolved this issue for you!

    @AVNiels Thank you for sharing this workaround! I hope this helps others that encounter this error as well.

    Official Response
  • MachineGhost46
    18 posts

    @ubi-litten Same here. Have been back many times, both as raider & explorer & map still says ingots are there but nothing to pick up. Now at level 130. Have completed quests in Ledecestrescire, Grantebridgescire, and Oxenefordscire & marker still there.

  • Player200.92
    1 posts

    @ubi-litten

    Still experiencing the issue. I went to the fort before the relevant quest and looted everything. At the time, I had the auto loot perk. I'm not sure at that time if I collected the ingot or not.

    I came back again later after the quest started. There was definitely an NPC who dropped an ingot, but no wealth and the ingot icon is still displayed on the map. Here is an image of me near the wealth marker but no wealth/NPC present. The wealth cannot be under the platform because there's nothing under the platform (just empty air all the way to the ground) and the compass indicates that I'm at the same level (not above or below) the wealth.

    Also note that the screenshot includes "Odin vision" and no wealth ping is present (indicating that Odin vision doesn't see any wealth being present at the indicator). I am 1 wealth short in the region and there are no other large wealth icons on the map. I'm confident that I've looted the correct NPC at least once already.
    undefined

  • Sammywelsh91
    1 posts

    I'm having the same issue, will this resolve if I progress through the storyline?!

  • Dragonsnuts
    16 posts

    @sammywelsh91
    I went back later and killed the guys that respawned, I didn't get more ingots however it did take the markers off my map. That being said I've have read posts where that did not work for other people.

  • waynomano
    1 posts

    @ubiexcellent I have the same issue. There is a gold dot but nothing to loot so I can get the wealth. There are 2 wealth items that are glitched in templebrough fort for me.

  • guest-aQXWaFap
    1 posts

    I’m still experiencing this problem. Super unfortunate, being a chronic perfectionist when it comes to completions. Templebrough fort, ingots were on a enemy, which had a gold marker and was visible with Odin’s Eye, which I looted but it didn’t progress the wealth or remove the map marker. Fast traveled and trecked it back to the fort, new enemies spawned but the marker hadn’t moved, nothing underground and I’ve collected everything else. Bummer. I’m going to try to progress the main story and see if that causes another enemy with the loot to spawn.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @waynomano Hey there! I'm sorry for the trouble caused by this issue with these two wealth in Templebrough not being obtainable. Would you be able to send over a short video that showcases which wealth in particular you're having this issue with, making sure to include the locations of each wealth on the map as well please?

    Official Response
  • FreakyNinja
    2 posts

    I recently ran into this bug. There’s an Ignot icon over the wooden ledge in Templebrough Fort, but there’s no enemy there. And another Ignot icon to the east and there’s nothing there either.

  • FreakyNinja
    2 posts

    I recently ran into this bug. There’s an Ignot icon over the bodies, but I am unable to loot them. I do have the auto loot assassinations skill as well. Maybe it bugged out.

  • barracuda_84
    1 posts

    My wealth is at the camp south east of the fort, I can’t collect that one either 😞





  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @barracuda_84 Apologies for the troubles caused by this issue! Would you be able to provide a screenshot that shows where on the map you are when you try to collect this wealth please?

    Official Response
  • davinfifield
    1 posts

    I had this problem on xbox version last night. Only one wealth icon remaining in map view in my case, at a wooden bridge/ battlement with room under. But nothing to collect. Haven't found a workaround yet.

  • dtschoban
    7 posts

    Yeah, this is still an issue. Just happened to me. Doesn't progress the wealth meter and the icon is still on the map. Very irritating.

Suggested Topics

Community Details

44
Online
196.1k
Users
33.2k
Topics
165.9k
Posts