Welcome to discussions

Quick Suggestions

  • kiwicj52
    14 posts

    @wicked838 I had something similar there but can’t remember how I proceeded - but it was not a breaker. Often it’s not obvious what to do next in this game. Try googling too. e.g.

    https://www.ign.com/wikis/assassins-creed-valhalla/A_Feast_to_Remember

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts
    Best Answer

    Hey everyone,

    I'm here to provide another update with regard to "A Feast to Remember". I am pleased to say that the development team fixed the final reported issue with the quest in TU 1.3.0, which was that there was no available quest objective. If you have downloaded and installed TU 1.3.0, you should find that upon loading your save game, you are now able to proceed with the quest. If interested, you can find the full patch notes here.

    If after TU 1.3.0 you still find yourself affected by either of the reported issues - that you cannot progress after the battle with Suttungr, or that there is no quest objective available to you - please provide us with a video that shows the following details outlined previously by my colleague @Ubi-Borealis:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • Your experience of the issue, including any relevant views of your inventory, quest log and map.


    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.

    Thank you all for your understanding and patience while these issues were investigated and fixed! I'll be marking this thread as resolved now accordingly, but should any of you continue to have issues with this quest, please don't hesitate to let us know! We'll be happy to reopen the investigation if needed! Thank you. 🙂

    Official Response
  • Quor321
    232 posts

    Oh!!! That drama queen itch! Can't wait to @#$&#!

  • Faraun2012
    1 posts

    There is a problem with triggering the quest. Gunlodr stands outside the grotto and doesn´t move anyway. As i was walking outside with her, i got a "blue screen" (PS4). After that, i can not finish Jotunheim. So i finished the main story and waiting for some fix....

  • tuckerino
    1 posts

    I am having an issue in “A Feast to Remember” where the objective says to empty the cauldron. The bar for the Mead in the Cauldron is completely empty, and I cannot talk to anyone else. I have already done the fighting, the archery, the riddles, and jumped into the big barrel. Am I missing something else I am supposed to do? Or is this just a glitch that needs to be worked on?

  • Yurixtaka
    9 posts

    I wish there was a way to restart the quest, still haven't been solved, starting to feel like the only way I will ever get to finish this quest is by starting a new game.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @yurixtaka I'm extremely sorry for the wait! The teams are having a difficult time with reproducing this error on their end and are requesting affected saves. However, I see that both the Xbox One and Xbox Series X|S are tagged, so I am unsure if this will be possible for you to obtain since these files are only obtainable by PC and PS4 users. If you happen to play Assassin's Creed Valhalla on multiple platforms, please do send over this file via a support ticket, and I'll make sure it gets over to the proper teams. Otherwise, there's nothing further you need to do at this time!

    Official Response
  • BeautifulMama06
    1 posts

    I am not able to interact with the daughter, forget her name, not even a dot shows up on her. Like no way to interact after leaving the grotto and she’s just standing there.

    what I’ve tried:

    • Restarting my console (Xbox)
    • Leaving back to Eivor’s world
    • Unplugging my console after turning it off
    • leaving it for a while and coming back
  • MikeRMcQueen
    1 posts

    @creads82 literally same thing happened to me. Still no response

  • ACEMONT420
    3 posts

    @beautifulmama06

    I currently am having the same problem. The game is buggy and froze while playing, once I restarted the game Gunlodr was stuck outside the grotto and wont engage the quest to walk up the visit her father.

  • ACEMONT420
    3 posts

    The game froze while I was finish a feast to remember quest. And once I restarted my xbox i was no longer able to finish the quest.

    Gunlodr is sitting outside the grotto and Im unable to get her to move or interact with me. I cannot move forward with quest arc until this problem is resolved.

    What can we do?

  • ACEMONT420
    3 posts

    @creads82

    I have had the same problem as well, just that my xbox froze during gameplay. I had no power outages or anything of the sort. This is very frustrating as I have saw plenty of responses to other issues but they havnt seemed to respond to this one in any of the posts.

    @Ubi-Mark Can you help us out with a response please? Isthere anything we can do to continue the quest arc?

  • pstocco
    Original poster 2 posts

    @phukt1288
    After a couple months being gone, came back to my post and tried this; it worked for me thank you!

  • UbiKoality
    Community Manager 440 posts

    @ACEMONT420 @BeautifulMama06 Hi there! I'm incredibly sorry to hear that both of you encountered this problem in Assassin's Creed Valhalla, and that it has impacted your gameplay. Thank you for letting me know what you have tried on your own to get this resolved! Just to confirm, have you defeated Suttungr, but the quest still does not end? Would either of you be able to grab some videos exhibiting the problem here?

    Official Response
  • UbiKoality
    Community Manager 440 posts

    @acemont420 Also, I wanted to let you know that I merged your separate post here for better visibility and reporting purposes. 🙂

    Official Response
  • gh0stofsp4rta
    1 posts

    I was following Gunlodr from her lab all the way up and once we had finished the conversation with Suttungr the game crashed for me.

    I briefly got to see the progress bar and all the feast activities I had to do but ever since nothing works anymore.

    I've already collected every wealth across all areas of every map, finishing the jotunheim questline is the last major thing that I have left for a 100% trophy achievement.
    Can't interact with any spices in the kitchen, any npc outside in the hall or drink up the mead myself to empty the cauldron (I tried).
    Also read that you could trigger the boss fight if you went to the vault but nothing happens.

    I'm playing on PS4 with the latest update, I've tried previous saves but the issue remains.

  • Ubi-Wan
    Ubisoft Support Staff 631 posts

    @gh0stofsp4rta Hey there, and all whom may be experiencing this issue. Sorry to hear this still shows up. Our team is aware of this issue, but would like more information. Like UbiExcellent said, we'd like to grab the save game files of those who are experiencing this. You can send these to us by attaching them to a newly created support ticket with our dedicated support team!

    Official Response
  • guest-pHrMhALH
    2 posts

    So I started the quest a feast to remember and got pretty far on it I’m at the part after entering gunlodrs grotto and we are supposed to ride up to the feast hall. But now she’s glitched out and won’t move or follow me or get on the mount at all and multiple of my game saves are deleted. I play on Xbox and I really do not want to restart my profile because I’m pretty far in the game already.

  • guest-pHrMhALH
    2 posts
  • Yurixtaka
    9 posts

    @ubi-wan A quick fix would have been to let us restart a mission, heck I'll even take a new game plus. I've been waiting patiently for this to be fixed, but at this rate with no real update on a fix for my issue I might as well ask for refund to Microsoft. No reason why I can't complete a quest that bugged out and there is no reason why there isn't an option to restart the mission in 2021. I was looking forward to 100% this game but at the rate this is going I won't be able to unless I start over from scratch which I won't be doing. I get asking for a save but it's ridiculous for me to re buy the game on a different platform just to get a copy of my save.

  • devilrmarines
    2 posts

    i am having the same glitch there nothing there no matter what i try

Suggested Topics

Community Details

69
Online
191.1k
Users
31.9k
Topics
160.8k
Posts