Welcome to discussions

Quick Suggestions

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @galvanize12 Thank you for reporting this issue to us.

    We are aware of this occurring, with some Raid locations, and this is something we have passed on to the team to be looked into.

    Would you be able to provide us with a Screenshot of the Icon on the map? Thank you!

    Official Response
  • Chanm4nder
    4 posts

    I am having the same issue in my game on PS4. I started the raid and looted everything, but the raid will not complete and is still active on the map. This is what it looks like on my map

    undefined

  • Skuldakn
    1 posts

    I have raided Wenlocan Abbey in Sciropescire three times now. All chests and resources have been looted, every enemy has been killed, but it still won't complete and it won't leave the map. How do I fix this?

  • gentester
    65 posts

    @skuldakn

    I have the same problem with Cicestre Abbey. Its been raided 3 times now and there wasn't a speck of anything left anywhere after the first one - still won't complete.
    Given the majority of the bugs I have experienced seem to be related to non completion of something I think they have some crappy coding going on

  • damiandagger
    2 posts

    Same here. Except mine is at Beodoricswoorth.

    Also, you won't be able to start the raid again after you finish looting all the bigger chests (required 2 people to open). So those smaller ones are stuck behind those force opened doors, if you don't loot them before the bigger ones.

  • pvocc
    9 posts

    I don't think this impacts completion of the game in anyway. Or I at least I hope it doesn't. But the Raid for Runcwuda Abbey wont' finish after I have looted and killed everyone. I have even done the raid twice at two complete different point of the games to see if it would push through, and never did.

  • TheBestCAI94
    1 posts

    @llukedavies Hey, I'm facing the same issue, even after today's version update. Have you found a solution?

  • kittykb
    2 posts

    I’m on a PS4 and these two raids won’t complete even after I have collected all the materials. I’ve tried killing every enemy and collecting small chests but nothing is working. It’s not that big of a problem since I was still able to collect the materials so my settlement is fully upgraded, but it’s annoying that they’re still on my map.

  • Yell0w8it
    3 posts

    Hello,

    I've collected all the big chests/wealth in the abbey and killed all the enemies, however the raid will not finish (icon stays on the map and no raid completed message).

    Traveling back there and re-doing the raid seems to do nothing, as all the wealth has been collected, I guess I can't re-complete the raid?

    Not sure if this affects completion or not, haven't seen anyone encounter this issue yet, so wanted to check if there is anything I can do.

  • Ubi-Orion
    Ubisoft Support Staff 255 posts

    @yell0w8it

    Hi there.

    So we can investigate this further for you would you be able to also provide images or even better video of the issue please? Thanks!

    Official Response
  • Yell0w8it
    3 posts

    @ubi-orion Sorry for the late response, but the image is exactly the same as @Chanm4nder .

    undefined

  • KingViking69
    1 posts

    Same for me, the chest on the left will not open on PS4.

  • llukedavies
    2 posts

    No, they don't seem to be fixing it.

  • Gy2fly4u85
    7 posts

    @kittykb i know the struggle, or lack there of. I literally ran in front of every soldier on the area without any alert or fight back. She thing happened in the Grendel quest, I assassinated Grendel and when I got to his mother, she didn't fight. This damned game is so buggy i can almost not handle it anymore.

  • dazerker
    3 posts

    I’ve looted every chest in the sudwella monastery and killed every enemy but the raid is still appearing on my map and won’t complete. You can only unlock settlement level 6 after finishing every raid which I cannot do. I’ve had other people say they’re having the same issue on Twitter. Please get this fixed

    thanks again guys!

  • Yell0w8it
    3 posts

    @Ubi-Orion Any update?

  • hibiitt
    2 posts

    Hello I see this same issue with sudwella monastery. The raid is completed but icon remains. This is on xbox one.

  • cexlo
    8 posts

    @ubi-baron

    any news on this issue?
    I see many players are experincing it.
    Updates 1.1.1 and 1.1.2 didn't fix it.

Suggested Topics

Community Details

83
Online
192.3k
Users
32.4k
Topics
162.1k
Posts