ubisoft discussions

quick-suggestions

  • [RESOLVED] Raider NPCs don't help when opening large chests during a raid | POST HERE

    0 likes/106 replies/22737 views
    DarthCannabis1
    ubisoft:x-posts, 7

    I had this issue also on at least 2 occasions.

  • sdcsuxd
    ubisoft:x-posts, 1

    @phlegethoth same exact thing happened to me...with the exact same chest! I got it to work by going to another chest and then the raider signaled me to come help him open it.

  • asuhayda
    ubisoft:x-posts, 10

    @sdcsuxd Same here. Sometimes they won't help force open doors either.

  • Heto59
    ubisoft:x-posts, 4

    Got the same issue (PS4). Looks like the same chest as well.
    I took a video, I can upload it if needed but it's pretty much the same as OP's.

  • asuhayda
    ubisoft:x-posts, 10

    @ubi-swaggins I have only begun raids from the longship

  • csahendriks
    ubisoft:x-posts, 19

    @ubi-swaggins
    It doesn't matter -- I (and other posters) have had this bug happen many, many times during raids. You can start the raid from the longship, you can ride/run there manually and blow your horn, same result. It's a problem with the companion/raider AI, and the game's raid programming in general, as I've had other issues during raids as well: CTDs, interaction prompts missing, enemies and allies staring at each other and not fighting for seconds at a time, and so forth and so on.

    Only workaround is just to clear area of enemies, then run around a bit and try again. Failing that, reload earlier save and redo the raid.

  • CuAnnan
    ubisoft:x-posts, 3

    @iambadloveme Generally. Reload. Rerun the raid from scratch because you can't save during. Hope that someone doesn't stand in front of the door glitching out (which is one of the things causing this bug). If they don't, you get to finish the raid. If they glitch in front of the door again, or people just decide not to help you open the chest; you reload the entire raid for a third or fourth time (I'm currently on four this time) and hope that you get to finish the raid.

  • CuAnnan
    ubisoft:x-posts, 3

    Up to five attempts. Last chest each time.
    Not the same last chest mind you

  • E1R1KtheR3D
    ubisoft:x-posts, 2

    Same location and same issue.

  • ValtyrNine
    ubisoft:x-posts, 88

    While raiding, NPCs will occasionally become unresponsive and will not help to open doors or chests. They will run back and forth randomly doing nothing, but will not help. Sometimes going to a different chest will fix it. Other times you must leave the area entirely and come back if the chest is the last one remaining during a raid.

    Video example:

  • ValtyrNine
    ubisoft:x-posts, 88

    During raids, NPCs can become stuck clipped inside of chests making it impossible to open them until the NPC is knocked away from the. This will go on indefinitely regardless of other NPCs nearby or when using the chest yourself. The only way to resolve the issue is by shooting or hitting the NPC out of the chest somehow.

    Video example:

  • Feren142
    ubisoft:x-posts, 4

    Having problems with chests you're supposed to loot bugging on me. I and a fellow raider open a chest but the lid doesn't actually move, the chest remains closed and I get no loot, however the game tells me I still need to loot that chest. This forces you to reload an earlier save because it becomes impossible to finish that raid. Also had a crash during a raid.

  • longjohn119
    ubisoft:x-posts, 1361

    @longjohn119
    I don't know why I wasted my time providing videos .... They always ask me for a video but when I supply one it gets completely ignored .....

  • Varnarok1989
    ubisoft:x-posts, 5

    When trying to open the final chest at Readingum Abbey (the one behind the breakable wall) none of my NPC raiders are able to enter the room and just run back out half-way through, making it impossible to open the chest.

  • ApanLusk
    ubisoft:x-posts, 1

    Same issue. The game crashed when i opened it during a raid. I cant open it alone and I cant restart the raid.

  • Revenskrev
    ubisoft:x-posts, 21

    Same issue here. Last room so reloaded previous save to do raid again...and still the crew refuses to enter the room or help. Resolved itself as mentioned above with leaving room and returning after looting elsewhere.

  • rafaelrenno
    ubisoft:x-posts, 1

    I noticed on the Island of Ely Monastery that if I begin my raid from the back of the monastery instead of the village, my raid would be bugged, from people not helping me to enemies standing still. I wonder if the raids still need a specific starting point or something like that.

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    @FloopyBot Hello there! Welcome to the forums!

    Sorry for the delayed response. Would you be able to record a video of this happening in-game? This will help us to investigate the issue further.

    Once you have recorded a video, please upload it to a sharing platform (such as YouTube or Google Drive) and send us an unlisted link. Thanks!

    official-response
  • MLGBlackbeard
    ubisoft:x-posts, 5

    @e1r1kther3d I think I discovered a workaround, which worked for me. Your raiders will randomly loot corpses of dead enemy soldiers, so what I did was put a bunch of them right next to the cargo crate, and it forced them to help me open it.

  • primula-_-
    ubisoft:x-posts, 2

    when opening chest during a raid my friendly npc's would bug out when they would come to help me force open the chest. I have a video of it happening

Suggested Topics