Welcome to discussions

Quick Suggestions

  • CuAnnan
    3 posts

    @iambadloveme Generally. Reload. Rerun the raid from scratch because you can't save during. Hope that someone doesn't stand in front of the door glitching out (which is one of the things causing this bug). If they don't, you get to finish the raid. If they glitch in front of the door again, or people just decide not to help you open the chest; you reload the entire raid for a third or fourth time (I'm currently on four this time) and hope that you get to finish the raid.

  • CuAnnan
    3 posts

    Up to five attempts. Last chest each time.
    Not the same last chest mind you

  • E1R1KtheR3D
    2 posts

    Same location and same issue.

  • ValtyrNine
    87 posts

    While raiding, NPCs will occasionally become unresponsive and will not help to open doors or chests. They will run back and forth randomly doing nothing, but will not help. Sometimes going to a different chest will fix it. Other times you must leave the area entirely and come back if the chest is the last one remaining during a raid.

    Video example:

  • ValtyrNine
    87 posts

    During raids, NPCs can become stuck clipped inside of chests making it impossible to open them until the NPC is knocked away from the. This will go on indefinitely regardless of other NPCs nearby or when using the chest yourself. The only way to resolve the issue is by shooting or hitting the NPC out of the chest somehow.

    Video example:

  • Feren142
    4 posts

    Having problems with chests you're supposed to loot bugging on me. I and a fellow raider open a chest but the lid doesn't actually move, the chest remains closed and I get no loot, however the game tells me I still need to loot that chest. This forces you to reload an earlier save because it becomes impossible to finish that raid. Also had a crash during a raid.

  • longjohn119
    551 posts

    @longjohn119
    I don't know why I wasted my time providing videos .... They always ask me for a video but when I supply one it gets completely ignored .....

  • Varnarok1989
    5 posts

    When trying to open the final chest at Readingum Abbey (the one behind the breakable wall) none of my NPC raiders are able to enter the room and just run back out half-way through, making it impossible to open the chest.

  • ApanLusk
    1 posts

    Same issue. The game crashed when i opened it during a raid. I cant open it alone and I cant restart the raid.

  • Revenskrev
    17 posts

    Same issue here. Last room so reloaded previous save to do raid again...and still the crew refuses to enter the room or help. Resolved itself as mentioned above with leaving room and returning after looting elsewhere.

  • rafaelrenno
    1 posts

    I noticed on the Island of Ely Monastery that if I begin my raid from the back of the monastery instead of the village, my raid would be bugged, from people not helping me to enemies standing still. I wonder if the raids still need a specific starting point or something like that.

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    @FloopyBot Hello there! Welcome to the forums!

    Sorry for the delayed response. Would you be able to record a video of this happening in-game? This will help us to investigate the issue further.

    Once you have recorded a video, please upload it to a sharing platform (such as YouTube or Google Drive) and send us an unlisted link. Thanks!

    Official Response
  • MLGBlackbeard
    5 posts

    @e1r1kther3d I think I discovered a workaround, which worked for me. Your raiders will randomly loot corpses of dead enemy soldiers, so what I did was put a bunch of them right next to the cargo crate, and it forced them to help me open it.

  • plago.
    2 posts

    when opening chest during a raid my friendly npc's would bug out when they would come to help me force open the chest. I have a video of it happening

  • Ubi-Spud
    Ubisoft Support Staff 700 posts

    Hey there, could you share the video? Do they end up helping or not?

    Official Response
  • Ubi-Litten
    Ubisoft Support Staff 79 posts

    Thanks for providing this footage and apologies for the delay responding to your query. While I am glad you were able to get this resolved please note that even if we don't reply directly, we appreciate all the feedback we receive.

    Official Response
  • GnomishArmy
    2 posts

    @varnarok1989 same issue for me.

  • GnomishArmy
    2 posts

    @gnomisharmy Solved the issue by returning to my longboat and then immediately raiding the same place again. No respawns, just run straiggt to the chest and your minions should help this time.

  • captainkiel1987
    1 posts

    So I got here and found the same issue. But found a workaround. I opened the 2 boxes I could and was stuck on the third. I gave up and went after the book of knowledge instead. I found the secret entrance and grabbed the skill. On my way out I noticed an exclamation mark and once I got to the surface it was a fellow viking trying to open the box. Problem solved

  • Ubi-Raziel
    Ubisoft Support Staff 197 posts

    Hello everyone!

    Thank you for sharing your experiences in this support thread. We will your feedback to the AC Valhalla team, to see if the AI can be improved.

    Can you all please confirm if you often generally experience this behaviour in raids, or does it only seem to happen at certain locations?

    Thank you!

    Official Response

Suggested Topics

Community Details

91
Online
142.3k
Users
25.1k
Topics
130.3k
Posts