ubisoft discussions

Quick Suggestions

  • A Former User
    0 posts

    Hey there, could you share the video? Do they end up helping or not?

  • Ubi-Litten
    Ubisoft Support Staff 179 posts

    Thanks for providing this footage and apologies for the delay responding to your query. While I am glad you were able to get this resolved please note that even if we don't reply directly, we appreciate all the feedback we receive.

    Official Response
  • GnomishArmy
    2 posts

    @varnarok1989 same issue for me.

  • GnomishArmy
    2 posts

    @gnomisharmy Solved the issue by returning to my longboat and then immediately raiding the same place again. No respawns, just run straiggt to the chest and your minions should help this time.

  • captainkiel1987
    1 posts

    So I got here and found the same issue. But found a workaround. I opened the 2 boxes I could and was stuck on the third. I gave up and went after the book of knowledge instead. I found the secret entrance and grabbed the skill. On my way out I noticed an exclamation mark and once I got to the surface it was a fellow viking trying to open the box. Problem solved

  • Ubi-Raziel
    197 posts

    Hello everyone!

    Thank you for sharing your experiences in this support thread. We will your feedback to the AC Valhalla team, to see if the AI can be improved.

    Can you all please confirm if you often generally experience this behaviour in raids, or does it only seem to happen at certain locations?

    Thank you!

  • wally188188
    1 posts

    This has happened to me numerous time. very frustrating. I am currently in Raculf Monastery. FInally got them to get off the boat. Went to a door to bash it in. Someone came to help then the Raid was over. I tried open door and it said to hit J to raid. It wouldnt let me. Raiding is big time bugged all over locations

  • guest-IJAfi7yG
    1 posts

    I found a new bug when trying to force open doors and chests during raids. The NPC will help to open the door but Eivor is just frozen there against the door and no longer moving, I can turn around and walk away but it still happens. It has happened on every chest and every door regardless of where the raid is. This just started occuring last night. Restarting the game and the raid does not help

  • HieromAlex
    40 posts

    have you try to fast travel else where et retry the raid ?
    I had once a bug during a raid. I was not able to open a chest because Eivor was crying to his mates to come help him, but no one helped, they just came and went near the chest but the animation where someoney open the chest with Eivor never triggered. so I had to move away the area, fast travel, and I retried the raid, and that fixed

  • longjohn119
    1364 posts

    I've pretty much moved on from this game ..... It's still not acknowledged that the Aim Assist is completely broken and I'm not going to play without it which looks like I'm never going to play this game .... If I have my main choice of gameplay style taken away then what is the point?

  • hindsight33
    1 posts

    @varnarok1989 I'm having the same issue on Xbox. Re-raiding the same place immediately does not fix for me. Save and quit and re-raid does not fix for me. Fast travel away and come back to re-raid does not fix for me. This is the only raid I have been unable to complete.

  • Errant_Venture
    1 posts

    Consistent issues getting raiders to come to doors and chests that require help to open. Leaving the immediate building will sometimes trigger them to initiate their own interaction and then I can assist them instead. Having to rely on an NPC to open something as a game mechanic is frustrating enough but not a huge deal. Having to rely on an NPC correcting pathing/interacting to progress is infuriating.

  • Balla_Jazzuz
    100 posts

    @errant_venture Having the exact same issue with raiders not helping me with doors and chests, can be pretty frustrating. Sometimes they even get stuck in the doorway and I can't pass through.
    Yesterday I found myself stuck inside a room with a chest the raiders wouldn't help opening, three NPC's was standing in the doorway and wouldn't let me through. Had to "fight"/push myself through and then go pretty far away before I returned. Then one of the NPC's blocking the doorway already was inside the same room, telling me to help him...not game braking but just frustrating and braking the flow of the game.

  • Moth8710
    1 posts

    This happened to me twice at Brimcliff Monestary. If it does, find a fire jar and throw it right at the person trying to open it, it should reset them.

  • longjohn119
    1364 posts

    Just as I suspected, Aim Assist still completely broken ...... How the hell could you muck up such a basic feature?

  • VaporyLobster31
    1 posts

    Also at Raculf Monastery and unable to get the raid completion. I've killed everyone and looted all loot. I've done this 3 times now, same outcome each time

  • tpbananainc
    2 posts
    This post is deleted!
  • tpbananainc
    2 posts

    Happened to me at the 'Sancta Maria's Abbey' raid. I cannot open the big chest in the abbey furthest from the landing point. The first time Eivor went to open the chest and the animation was interupted. Now when you try to open it, men will run up, stop and walk away. I've tried doing everything else at the site and, when you go to exit Eivor seems to say 'Good raid' but the chest remains closed and the raid icon and one barrel icon still remain on the map.

  • Morrowgam3r
    1 posts

    1/3 Chests in Medeahamstede Abbey won't open.
    It gave me the prompt to try, so myself and another raider pushed on it and completed the animation for pushing but the lid remained in place and didn't reward any loot.

  • robman9911972
    2 posts

    I cannot even start a raid now. I dont get the gold circle when I approach a raid point and when I press J to blow the horn to start a raid, they dont do anything. Please help!!!

Suggested Topics