Welcome to discussions

Quick Suggestions

  • thelbkaarn
    1 posts

    Game have been problematic with random crashes since I bought it.
    Last 1.2.2 update seemed to be better but I jsut crahses again.
    Also this time, with crashing to desktop it also crashed my GPU driver, I had to reboot to solve the problem.
    I got the latest Radeon driver (21.6.1) and only Valhalla is crashing my card.
    The hotfix you deploy on server did nothing as it crash 2 times today (26 june).

    There really is something [censored] about valhalla cause I played 80h in Odissey and I never got any crash.
    Please do something, it's a shame to have a game in this state so long after release

  • Eman882
    8 posts

    I just came back from not having played the game since February and two days ago everything was fine. Yesterday the game kept crashing and today is the same. It's random, no rhyme or reason to the crashes. I noticed sometimes it seemed like the fps was shooting from 100fps to 30 and back again rapidly at times but never did it when the crashed happens. I can go 5 minutes sometimes 15 or just 2 minutes then everything is gone - no warning, no message, nothing, just my desktop. It was never this bad and since I saw some features were withheld or removed due to crashing I'm going to assume Ubi messed up really bad somewhere? This pc does not have issues playing other titles, and given by what others are saying, it ain't this pc's fault.

    Edit: to further add that I did uninstall the entire game and delete everything in the documents folder but that didn't change anything other than wasting 80GB of my monthly data cap and 1 hour of my time.

  • UkOldGit
    7 posts

    @ubi-mark
    I just crashed again while the game was at the menu, it was a TDR.
    Once again sent DXdiag and MSinfo files to support and did a live chat, which I've done before and is a complete waste of time. You're expected jump through all the scripted hoops in the hope that something might fix it which obviously it doesn't.

    My PC is a new build, drivers and windows etc are up to date and it was crashing on my old PC aswell.
    I see they've acknowledged a problem with the Russian language version and supposedly put a hot fix out, so how about a bit of reasurance for the rest of us and tell us what's really going on other then making it seem like it's got to be our PC's

    Is Ubisoft looking in to it?
    Can we expect a resolution?
    Or should we just steer clear of buying any future Ubisoft games?

  • Ado148
    33 posts

    And not to mention some FPS microstuttering which is I believe related to loading game assets. This stuttering apperars at the same spots, so it is not related with PC componenets or whatever.
    What i don t understand is that Odyssey run like a charm with no such problems and it is based on the same engine.

  • TyranusVader
    121 posts

    @ado148 Regarding the stuttering, do you happen to be playing with a Bluetooth controller? I read on Reddit that Bluetooth adapters interfere with the game leading to stuttering. Try playing the game with a wired controller instead. All the stuttering for me disappeared after trying that! As for the game crashing, that still happens to me on a random basis. It's clearly something to do with the recent patch.

  • Ado148
    33 posts

    @tyranusvader No I play with wired mouse and keyboard.

  • apolek_gaming
    5 posts

    Custom Built Rig:
    -5950x amd cpu
    -64gb gskills memory
    -m.2 samsung evo 2tb SSD
    -2070 nvidia black 8gb gpu
    -asus 570 motherboard wifi plus
    -1000w EVGA Gold Psu.

    Exhausted every scenario known to man, and still crashes. I will be unsubscribing from UBI plus till this is fixed. Thanks.

  • Eman882
    8 posts

    Along with the previous mentioned crashes I also noticed that after a few minutes of gameplay that it stutters a lot when before (same pc) I didn't have this issue and the framepacing looks like this until I reload a save or restart. This pacing issue will kick in regardless of where I am or what I'm doing. I really need a way to roll back to previous versions since I don't care for dlcs. I thought maybe 100 fps was too much so I capped at 90 but it does this regardless, even on older drivers. The fps bounces from 90 to 30 constantly and the fps slowly ticks down from 90, 89, 88, 87 and it is just a seizure waiting to happen since it gives a massive headache since the stuttering is so rapid.

    undefined

  • TyranusVader
    121 posts

    @eman882 Do you play with a Bluetooth controller? If so, disconnect it. I read on Reddit that controllers with Bluetooth degrade the performance of the game. I connected my controller via USB and all the stuttering disappeared! The only time it stutters is when the game is loading assets, but it only lasts a second or two.

  • Eman882
    8 posts

    @tyranusvader

    No. I use a xbox one elite controller plugged in. I tried using pad only input, fullscreen, updating drivers, updating bios. This is the only game giving me issues which makes me think it's the game more than it is me - because it's the only game giving me problems. I just tried a session and had no crashes but I keep having some nasty degrading pacing issues. and after 10 minutes this is what it looked like. The only way to make this behavior go away is to reload a save or reboot the game but it just comes back after a while. undefined

  • TyranusVader
    121 posts

    @eman882 What are your driver settings?

  • Eman882
    8 posts

    @tyranusvader

    Everything left at default except forcing vsync on, refresh rate = highest available, power management = normal, forcing AFx16. G-Sync on for window and fullscreen with settings enabled. I've tried one monitor or two with forcing high power modes on gpu and cpu. It's weird because this game ran just fine on other patches. I have latest drivers from nvidia as well but this issue is why I upgraded from 466.40 (or something like that.) The game is odd in that it runs 100% flawless but the more I play it the worse the stutters kick in and they persist into the main menu screens because when I scroll through the setting options the menus start to chug. I capped the fps to 90 and after 20 minutes today the game was doing 67 - these are fine numbers except you saw the graphs, the pacing is something of a bad joke and the stutters would give anyone a headache. It's 100% unplayable and I've reinstalled the game and even upgrade various other drivers so the only thing I know to do is reinstall older known working nvidia drivers because setting adjustments don't work. I've tried playing F1 2020 today the game is just as it always was so something is wrong with Valhalla for me. Thanks for taking the time to read my frustration even if we get nowhere with this, it matters to me at the least.

  • TyranusVader
    121 posts

    @eman882 Turn off v-sync in the driver control panel and let the game handle it. Since you use G-Sync, all v-sync does is cap the frame rate to whatever refresh rate that you use. You mentioned that you use a wired Xbox Elite controller, right? That's good, but I'm wondering if you have Bluetooth radio turned on or not? If you have Bluetooth turned on, disable it. If you don't have a Bluetooth adapter, it might be another input device interfering with the game. I just finished a session and it was the smoothest session that I have ever played and all I did was unplug my Bluetooth transmitter.

    These are my specs:

    AMD Ryzen 3700X running on stock
    16 GB Patriot Viper DDR4 3700
    Gigabyte B550 Gaming X
    Game Installed on a NVMe SSD
    AMD Radeon RX 6800 16 GB using the 21.6.1 driver with Radeon Anti-Lag and Radeon Image Sharpening turned on
    V-Sync turned on in-game
    2560x1440 @ 144 Hz
    Graphics set to ultra high with motion blur turned off
    Freesync Premium Pro enabled
    Getting ~100 fps on average with the occasional dip in the 40s because the auto-save feature creates a slight stutter which is expected.
    The controller that I use is a Model 1708 Xbox One controller

    With your RTX 3080, you should be getting 100 fps on average easily at 1440p and ultra high graphics. The frame times on that graph that you posted are the worst I have ever seen.

    I can't believe it was the Bluetooth transmitter all this time that caused the frame time issues! This is the only game as far as I know that has issues with Bluetooth enabled.

  • Ado148
    33 posts

    I would try to set Maximum Prerendered Frames to 1 in Nvidia Inspector, that helped me to stabilize frametimes a bit.

    And about stuttering I experience with the game I would need someone from the support team to communicate with me. Because it is definitely in my opinion connected with loading and unloading from the memory which game uses.

  • Eman882
    8 posts

    I did some more testing today for about 5 minutes and just like all the others, when attempting the raid "Isle of Ely Monastery" after progressing up to the top of the hill the lag/stuttering kicks in every time. This game was 100% flawless before and this pc would built last year and I've not upgraded or done anything to it other than what windows would do anyways. There is something wrong with this Ely Monastery raid. I'm going to attempt to struggle and finish it for once and see if it goes away but I doubt it but one thing is for sure that this raid is the cause of the stuttering to even start.

    Here I just walked to the top church and this is what happened as I ran from where the stutters started. You can see regardless of where I am it's getting worse now that I've walked too far into the Ely Monastery.

    For the record, if I do not do this raid the graph is almost a perfect straight line. I disabled RTSS, unplugged controller, the game is pretty much running under its own conditions now without any outside tampering from any program at all. task manager shows normal pc behavior for everything except ACValhalla indicating 0% GPU utilization but the game is showing 52% usage and Afterburner (not monitoring fps) is showing 1965mhz and 9500mhz clock speeds (normal.)

    undefined

  • Eman882
    8 posts

    @eman882 It wouldn't let me edit but I would like to add in that no other game is having any issues like this. F1 2020, Cyberpunk 2077, Ark, Fallout 4, Far Cry 4, EUIV (lol lots of 4s.) These are all the games I've tested or played in the past week that ran perfect.

    Edit: In regards to the above graph, even halfway through the raid it was a perfect straight line, I'm talking pixel size deviations at best. The pic just illustrates what I mean when I say performance degrades over time but it picks up pace until it turns into the graph a few posts back. I'll reload and try to play around other parts of Grantebridgescire.

  • Eman882
    8 posts

    @eman882 Below is a pic after reloading the game just before the monastery and you can see performance returns to normal behavior immediately.

    undefined

  • UbiSushiVamp
    Ubisoft Support Staff 630 posts

    @eman882 Hey there! I am sorry to hear that you are having these frame rate drops with the Isle of Ely Monastery. Would you be willing to take a video of this happening and then create a new thread in the discussions to be able to look more into this for you? Thank you!

    Official Response
  • Eman882
    8 posts

    @ubisushivamp Unfortunately I discovered it wasn't the monastery but rather just the game. I decided to let the game run for 3 minutes then walked into a random direction for 2 minutes and then I noticed the small stutters return and just stopped moving to observe and they proceeded to get worse and worse just like the previous pictures show. Could it be my save file or a memory leak of some kind? This pc literally has no issues with anything else so I don't want to break it just to fix one game but I really wanted to come back to Valhalla to finish. The previous versions of the game on this same pc ran just fine without issue. Maybe my game just corrupted or something? The stuttering persists into the pause menus both character and system but as soon as I reload or quit to menu they go away.

  • ChuckKatse
    283 posts

    Game was running fine prior to the most recent patch. Now I randomly get screen freezes and then crash to desktop Running Win10 Nivida GEforce 1070 with the latest GeForce Game Ready driver. It seem to be one thing after another with this game.

Suggested Topics