Welcome to discussions

Quick Suggestions

  • badpytonncop
    11 posts

    @codymaver1ck Bro, I saw it myself in the public in VK, it helped me on the 4th ps. The guys who managed to download the language client to PC also used the method. The problem in the map of England, in Norway and elsewhere everything in Russian works, it's worth going to England throwing away.

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts
    Best Answer

    Hello there,

    The development team released a hot fix in TU 1.2.2.1 to address some lingering crashing issues following TU 1.2.2.



    We will now be marking this thread as resolved.

    We know that there can be several causes behind crashes in-game, and understand that some of you may still be encountering issues with crashes whilst playing Assassin's Creed: Valhalla. If you are encountering crashing in-game, we would encourage you first to try some basic troubleshooting steps for your platform. These help to tackle common causes behind crashes:


    If you're still encountering crashes after trying these troubleshooting steps, please can you open a support ticket via the Ubisoft Support website. This will allow our team to collect more information about your system, and help us to troubleshoot further. When opening a support ticket, please include the following information:

    • A copy of your MSinfo, DxDiag and launcher logs (PC only).
    • All troubleshooting steps you have tried so far, including those on the linked troubleshooting guides.
    • Any error messages or pop-ups you may be receiving.
    • If the crashes occur when you carry out specific actions, such as starting a quest, fast travelling or interacting with NPCs.
    • When these crashes first started (such as after a game update, a system update, or upon installing the game for the first time).


    All of this information is helpful for our team to carry out further investigation on what may potentially causing your game to crash.

    @Eman882 - As the stutters you are encountering in-game are different to the issue being investigated within this thread, I would recommend opening up a new thread with your findings. This will help us to investigate the issue you're encountering separately, without going off-topic within this thread.

    @ChuckKatse - If you haven't already, I would recommend trying the all of the troubleshooting steps for PC linked above. If you continue to experience crashes and freezing in-game, please can you open up a support ticket so our team can investigate further.

    Thank you 😊

    Official Response
  • Imferael
    19 posts

    Catch this problem too! Really sad to miss event with "Skadi's Blade" because I can't play due to bad patch!

    My PC Config:
    GPU - NVIDIA GeForce RTX 2060 6 Gb
    Driver version - 466.77
    Display - 1920 x 1080, 60 Hz
    CPU - Intel Core i5-6500 3.20 GHz
    16 Gb RAM

  • Imferael
    19 posts

    UPD: Russian community has found the cause of this error!
    This problem applies to all players on all platforms (PC, PS and X-Box), who sets Russian language in the game in the interface settings.
    It concerns attempts to start a feast inside the game, if Russian language is set in the game in the interface settings. Thouse characters who already had a feast bonus on they at the time of the patch 1.2.2 installation - can't load their savegames.
    Please, fix it as soon as possible! Many players want to end new trials and get cool "Skadi's Blade" axe, but they can't!

  • apolek_gaming
    5 posts

    Just got a ctd today during a regular map raid in England on a brand new save.

    I adjusted all my settings (thinking this was a graphics overheating issue/it was not) with mediocre settings. I run a 5950x proc/64g gskills memory/ m.2 2tb hard-drive/nvidia2070 Black gfx. This shouldn't be doing this. I run my settings on 75 fps, tried 60, but kept lagging. Best was native on my asus pro gaming monitor at 165hz. I have my gfx tuned down to best performance.... I keep getting rendering issues as if obstacles keep flickering out of existence. All drivers updated.. no foreseeable interactions with software. I don't know what to make of it other than maybe I should download all the tex/mesh files again? So bizarre. I really want to catch up to get that event axe... but, this is keeping me from accomplishing my goals.... I am tired. ~/cry

    [edit]if this turns out to be a glitch error from an update we deserve the axe as a gift... just sayin'

  • Shev1984
    10 posts

    @imferael I confirm. Loaded the game before crashes 5 hours before the last save. I Was at this moment in Asgard. Came out of Asgard and tried to interact with the bell in Ravensthorpe. The game crashed.

  • afewscarsmore
    76 posts

    1.2.2 ps5

    Game crashes each time I try to ring the bell for a party buffs in a longhouse in settlement.

    Fulle berserker gear, russian language.

  • Ubi-Mark.
    Ubisoft Support Staff 1324 posts

    Hello Vikings,

    Thank you for your continuous updates. I can see that the development team is still working on a resolution regarding these crashes. I'll keep everyone up to date once I have more information from them.

    Apologies for any inconvenience caused by this and I really appreciate your patience while our teams are working on a resolution.

    Official Response
  • MHwtf
    57 posts

    Mine crashes constantly and I notice it happens a lot when I go to inventory/map while it's saving.

  • Ubi-Mark.
    Ubisoft Support Staff 1324 posts

    Hello @MHwtf,

    Thank you for sharing this! Can I kindly ask you on what platform and region are you currently playing? Many thanks!

    Official Response
  • MHwtf
    57 posts

    @ubi-mark I'm on pc and using traditional Chinese. Had the same issue before with simplified Chinese and English.

  • dsrchris
    1 posts

    I've been trying to get this to work on Xbox Series X for 3 days now, and every time it boots to the main title screen, freezes so I can't press A to start or Y to change profile, then crashes my Xbox and I have to power cycle it to get it to restart (which ends up taking about 15 minutes to shut down and come back on after the AC crash). I've uninstalled and reinstalled 3 times, and the issue continues to happen exactly the same way every time.

    I've had to give up and uninstall the game until they fix whatever caused this, because I can't have it constantly crashing my Xbox like this.

  • NokamiDelano
    1 posts

    After patch 1.2.2. on the ps5 console, the game stopped loading game saves, showing the CE-108255-1 error and closing. Please fix it

  • SienaSey
    1 posts

    Same problem. After updating to Patch 1.2.2, the game crashes when you try to load a save or click continue.

  • badpytonncop
    11 posts

    The crash problem after 1.2.2 was found.
    In the Russian branch of the forum, the problem was described like this.
    When there are amplifications after a feast in your settlement, it's a crash game .

    You need to find the saved game without amplification, or change the interface language and wait for the pie effort to end, save the game, change the language back

  • MHwtf
    57 posts

    @ubi-mark just realized you were talking region, not language. I'm playing in mainland China, but I also use vpn with no regular locations. So far I haven't noticed vpn usage relating to crashes tho. If anything preload on uplay is always faster with vpn on.

  • MediAsylum
    4 posts

    TU1.2.2 Russian version keeps crashing to desktop after about a minute past the game start, no matter the area or activity. While simple running or riding. Also the game freezes a lot when attempting to change the sound from Russian to English.

  • Nicarye
    2 posts

    @ubiqub3 when is Assassin's Creed Valhalla going to get fixes to address crashing to desktop and teleporting randomly ingame?

  • Nikita_Schur.-
    12 posts

    @badpytonncop Hello! Do you know how can i change interface language? I don't have any other language except russian in the general settings of Valhalla in Ubisoft Connect. I can only choose english subtitles
    and voice acting in the game.undefined

  • badpytonncop
    11 posts

    @nikita_schur In your case, you need a save where there is no feast, an earlier one

  • Nikita_Schur.-
    12 posts

    @badpytonncop I tried to load all save files, but the game still crashes

Suggested Topics

Community Details

81
Online
193.9k
Users
32.8k
Topics
163.8k
Posts