Welcome to discussions

Quick Suggestions

  • azullFR
    712 posts

    @j-u-k-i
    hello,
    I'm not sure at all, but maybe you should look at your controller mapping and revert it's settings to "Default"
    have a look there : https://discussions.ubisoft.com/topic/99095/unable-to-use-custom-controls-following-tu-1-2-2-post-here?lang=en-US

  • TheNorfolkian
    122 posts

    Since my original post got lumped into this thread, I thought I’d share my temporary custom button map until this whole problem is fixed. Shout out to @adam-arbri and @jmalkin177 for noting that this problem affects PS5 players as well, and again to @jmalkin177 for recommending the light attack/assassinate solution. The following custom is for the XBSX. I’ve been able to resume playing with some slight adjustments that do not interfere with most of my established controls.

    LT(L2): Aim / Archer Abilities / Raven Stationary Mode (Unchanged)
    LB(L1): Parry / Special Weapon Attack / Shield (Unchanged)
    RT(L2): Stomp [Special Attack] / Parkour Up / Swim Up / Raven Boost (Unchanged)
    RB(L1): Melee Abilities / Focus Camera / Switch Stories
    X: Assassinate / Light Attack / Open-Close Sail / Remove All Markers
    Y: Strong Attack / Region Panel (Unchanged)
    B: Dodge / Roll / Dismount / Release / Stand on Mount (Unchanged)
    A: Primary Interaction / Mount / Place Marker
    D-Pad Up: Raven / Odin’s Sight (Unchanged)
    D-Pad Down: Quick Action Wheel / Start-Stop Shanty / Next Song
    D-Pad Right: Sprint / Lunge / Gallop / Lock Target
    D-Pad Left: Whistle / Call Mount
    LS Push: Drop Down / Crouch / Dive / Slide
    RS Push: Heal / Secondary Interaction / Alternate Shoot / Follow Road / Follow River
    World Button: Open Menu / Cinematic Camera / Smoke Screen (Unchanged)
    Open Pause Menu Button: Not Assigned (Unchanged)

    Full disclosure, I do not actually use the Smoke Screen at all, nor the Cinematic Camera, and I haven’t had much use for the Alternate Shoot, which has been overridden by the Heal function any way. I used to have the LS Push for the Lock Target function, but having it with the Sprint button takes some getting used to. If you use those functions I’ve dismissed, good luck remapping them to suit your play style.

  • ufotinik_yt
    1 posts

    Since the patch I cannot use primary action button anymore (can't activate dialogue, quest or going on mount)
    It's appear that if i change my bind to any other touch other than 'F' then it's works again.

    There is no other bind to F so I don't understand this new limitation ...

  • JedediahStrong
    2 posts

    Problem as stated above. After the patch 1.2.2. when I attempt to press/hold F to set a trap using Explosive Corpse it does not work. The pop-up hint just goes away when F is depressed. The only thing I see that might be close in the "known issues" is below. But it seems a different issue for me. Everything else works fine. Press/hold C, Press/hold E, etc all function normally. It doesn't seem to me that my issue is caused by any "custom control scheme"...during my troubleshooting one of the first things I did was reset to default (I don't think I had even changed anything but wanted to be sure) and see what it does. Same result.

    "General issues  

    • Players may fall through the map in a cave near Anlaf's Lookout 
    • Potential Workaround: Fast travel away if you get stuck 
    • Avenge quests are difficult to spot 
    • Workaround: Follow the steps gathered by u/TheeElf on Reddit. We want to thank our various community members for coming together to find a workaround for this.  
    • [NEW] After downloading Update 1.2.2 players are unable to interact using custom control schemes. 
    • Workarounds:  
      • Reset schemes to default 
      • Reassign the interaction button with another one that is not used for any other direct action."


    Any Ideas?

  • ccanfield1
    4 posts

    @mk_2014 I am having the same problem. The alternate control scheme others had suggested I use for remapping worked fine for me. Now I can no longer crouch using R1 on Playstation or likewise RB on Xbox

  • ccanfield1
    4 posts

    @ubi-mark Thanks for responding but please pass along a longtime Assassin Creed fan’s request that they include an official alternate/classic control scheme option like they had in Origins and Odyssey. It would solve so many of these control issues people like myself keep having because the remapping feature doesn’t work like the official alternate option did in the previous games.

  • Ubi-Mark.
    Ubisoft Support Staff 996 posts

    Hello Vikings,

    Thank you for your continuous updates!

    I passed them along to the development for the ongoing investigation. As there's no update on this issue yet, we will keep this megathread updated as soon as we have more details.

    Apologies for any inconvenience caused by this and thank you for your patience!

    Official Response
  • Ubi-Mark.
    Ubisoft Support Staff 996 posts

    Hello @JedediahStrong,

    Thank you for bringing g this to our attention!

    Regarding the custom control schemes, this issue has been already reported to the development team and it's currently being investigated. Once we have an update, we are going to let everyone know through this megathread.

    Regarding the other issues that you mentioned, can I kindly ask you to provide us with short videos, so we can have a look?

    Many thanks and if you have any additional questions, please let us know.

    Official Response
  • klownk06
    3 posts

    The F key doesn't work anymore for interaction because it's hardcoded somewhere... For example, when you press the F key, you can see the white point on you horse, when selected, disappear. You can't open doors or talk to anyone. Maybe it's the camera focus key, I don't know but F key is hardcoded... again...

  • Ubi-Mark.
    Ubisoft Support Staff 996 posts

    Hello @klownk06,

    Thank you for bringing this to our attention!

    I reported this issue to the development team after the release of TU 1.2.2 and they're currently investigating it. As a temporary workaround, can you please change your controller mapping for default? Many thanks!

    PS: I merged your thread with the megathread, so you can have more visibility on updates from us 🙂

    Official Response
  • WildHunt
    72 posts

    When I try to set a trap on a dead body nothing happens. The prompt to press F appears but when I keep hold of F nothing happens, there is no animation and the prompt goes away.

    I use this ability often and it has stopped working in the most recent update.

  • ubi-smash
    Ubisoft Support Staff 517 posts

    @wildhunt Greetings and welcome to the forums! Sorry to hear that you are having troubles with the Set Trap ability after the 1.2.2 updates.

    Would you be willing to provide a short video of the behavior you are encountering when setting the trap on a dead enemy?

    Official Response
  • jmalkin177
    28 posts

    @deemac24 Until they fix it you can crouch by dodging and then crouching, O+R1.

  • JedediahStrong
    2 posts

    @ubi-mark a video won't show anything. When I hover the mouse over a corpse, the options to press/hold "E" or "F" appear. When I press/hold "E" it works fine/as should, i.e. you begin to pick up corpse. When I press "F" the pop-up simply hint goes away until I let go and then the hint window comes back. This function was working fine prior to latest patch. However, the primary functions for F (i.e. assassinate) works fine.

    I reassigned (via the in-game options/controls/custom controls for mouse/keyboard as I am PC) the "F" key to the unused "=/+" key and the press/hold functionality returned (i.e. using Explosive Corpse) but the primary functions for (now) =/+ key went away (i.e. could no longer assassinate).

    Hope this helps.

  • Tolkyyn
    61 posts

    Since the last update, Eivor can no longer set traps. Very annoying.

  • rd144
    1 posts

    @ubi-mark Same problem here! After latest update, Eivor will not set trap because 'F' button does nothing to corpse. 'E' button will pick up corpse and it shows the option of F for trap, but nothing happens. Any work-arounds?

  • viper197542
    1 posts

    The Exploding corpse ability stopped working after the latest update. 

  • klbente
    24 posts

    @viper197542 Ah. It's not just me. I came here specifically to see if anyone else is having this problem.

  • klbente
    24 posts

    @klbente I also can't sabotage springalds.

  • DarkNINJA0405
    1 posts

    Good afternoon,
    Since downloading the new patch I am unable to use the explosive corpse skill. When I press 'F' nothing happens. I tried resetting the skill in the skill tree to no avail.

Suggested Topics

Community Details

135
Online
140.7k
Users
24.8k
Topics
128.6k
Posts