Welcome to discussions

Quick Suggestions

  • Sahzaam
    2 posts

    Have the same bug on PC annoying since im used to em popping up there

  • SkywardSoul
    73 posts

    @tarn1shed0ne I have this bug as well after the newest patch. I play on PC.

  • SkywardSoul
    73 posts

    I have the same bug as well @Ubi-Mark. I play on PC.

  • Ubi-Mark.
    Ubisoft Support Staff 1033 posts

    Hello Vikings,

    Thank you for all of your updates!

    I passed all of the information collected in this thread to the development team for further investigation. Once we have an update, we are going to let everyone know through these forums.

    Apologies for any inconvenience caused by this and if you have any additional questions or concerns, please let us know.

    Official Response
  • Ubi-Mark.
    Ubisoft Support Staff 1033 posts

    Hello @SkywardSoul and @Tarn1shed0ne,

    Thank you for reporting this!

    I already passed it along to the development team for further review - once we have an update, we will provide you with an update through these forums.

    I also merged this thread with the other one for better visibility.

    Official Response
  • El_Kassiko
    4 posts

    Rune symbols don’t show in the corner after new patch.

  • SenrabNomis
    10 posts

    Same, nothing above my health bar even when i'm on fire. I'm also missing supies and fabric drops which i have reported in another thread.

  • Key9777
    1 posts

    @Ubi-Mark Same thing happened to me too. I'm playing on PS5

  • Ubi-Mark.
    Ubisoft Support Staff 1033 posts

    Hello @key9777,

    Thank you for sharing this with us! I just checked the report and I can see that the development team were able to reproduce it and they're currently working on this issue. Once more information becomes available, I'll provide everyone here with an update 🙂

    Thank you for your patience!

    Official Response
  • Ubi-Mark.
    Ubisoft Support Staff 1033 posts

    Hello @El_Kassiko and @SenrabNomis,

    Thank you for bringing this to our attention!

    I already reported this issue to the development team and I can see that they're currently investigating this. Once we have more details to share, we will keep everyone up to date.

    Apologies for any inconvenience caused by this and if you have any other questions, please let us know.

    PS: I merged this thread with another one so you can keep track of updates for better visibility 🙂

    Official Response

Suggested Topics

Community Details

46
Online
143.5k
Users
25.4k
Topics
132.0k
Posts