Welcome to discussions

Quick Suggestions

  • Imaninja
    2 posts

    I’ve started over for the third time. I’m over it. I’m now stuck on “a felines footfall” I gathered all items but I’m unable to turn them in and now I’m stuck. This has happened on other main quest loops that resulted in a complete restart of the game. Your quests are bugged. I’d be happy to assist you in the understanding of where the bugs occur and how as it’s pretty normal. It’s quite terrible. Tighten up gang. What a disaster. I want a refund. I’ve bought every collector set you’ve released as a game. I’m so dissatisfied.

  • guest-Hp4sqdfE
    1 posts

    I thought mine was bugged too, but you need to
    follow the cat as if you were following a tattoo blueprint. YouTube has walk throughs

  • thewizdad
    1 posts

    Not a glitch.

    All of you have to follow the cat statue till it completes the quest.
    Every time you get near it, it will move and you go to its new spot.

    .

  • SaVanna2021
    1 posts

    @mwo1480 Pretty sad this has been posted for six months and still not being addressed or fixed.

  • Ubi-Borealis
    Ubisoft Support Staff 3884 posts

    Hello there,

    I've merged together several threads about being unable to progress in "A Feline's Footfall" after jumping into the haystack. By creating a single thread, it helps us to keep all information and updates from an investigation in a single place. I apologise if any ongoing discussions have been disrupted by this merge.

    @SaVanna2021 - I'm sorry to hear that you're encountering trouble when trying to complete this quest. To help the development team take a closer look at this, would you be able to send us a video which shows that you're unable to complete the quest upon diving into the haystack after following the cat's meows around the tower?

    We can then pass this along to the development team for further investigation.

    Thanks! 😊

    Official Response
  • kahless1532
    2 posts
    This post is deleted!
  • kahless1532
    2 posts
    This post is deleted!
  • dominikvoetter
    1 posts

    Hi @ubi-borealis,

    i can’t progress either. The cat isn’t moving. It’s just like a statue. I’m able to collect it but it won’t display in my inventory- thus the cat is gone but officially I don’t have it and I am not able to progress.

    is there a fix?
    i already tried to load a point prior to the quest. It didn’t work.

  • andersonm05
    1 posts

    This works really well for us, thank you! Facing same issue here. Help is appreciated.

    Skylight Paycard

Suggested Topics

Community Details

165
Online
225.3k
Users
37.9k
Topics
187.9k
Posts